Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr  (Gelesen 5638 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96

Ich habe soeben mein BIOS auf dem MSI P67A-GD65 von Version 1.19 auf 4.3 aktualisiert (http://www.msi.com/product/motherboard/support/P67AGD65.html#down-bios). Ich bin streng nach Anleitung vorgegangen (Installation von USB Stick usw.).

Irgendwann war das BIOS-Update bei 100%, dann folgte noch das Update des Backup-BIOS (Was ist das?). Das sprang nach 100% aber wieder auf 24% und lief danach bis 100% durch. Keine Ahnung, ob das so normal ist. Danach startete der Rechner noch einige Male, glaube ich (wie auch in der Anleitung beschrieben), ansonsten war's irgendwo dazwischen. Auf jeden Fall gab's insgesamt eine Menge Reboots.

Dann kam irgendwann der Punkt, an dem der PC immer wieder neustartete, minutenlang, der PC aber nur 0,5 Sekunden lang jeweils lief. Das kann ja unmöglich Teil des Updates sein, vor allem, weil es so ewig dauerte.

Auf jeden Fall hat der PC dieses Verhalten immer noch, er lässt sich nicht einschalten (geschweige denn booten).

Ich habe bereits das CMOS per Jumper gelöscht und auch das Netzteil mehrere Minuten ausgeschaltet, leider ohne Erfolg.

Hat das BIOS-Update, trotz Befolgen der Anleitung, mein Mainboard "vernichtet"?
« Letzte Änderung: 04. November 2015, 22:33:39 von King555 »
Gespeichert

Nonac

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.250
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #1 am: 05. November 2015, 06:55:01 »

Hallo,
so einen "ähnlichen" Fall gab es hier bereits schon.
Evtl. hilft es Dir weiter.
http://forum-de.msi.com/index.php/topic,108374.0.html
Gespeichert
"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
© Albert Einstein

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #2 am: 05. November 2015, 17:55:20 »

Danke für die Antwort. Leider finde ich weder im verlinkten Thread noch in dem darin verlinkten eine Lösung.

Das Problem bei mir ist vor allem, dass der PC ausgeht, bevor er irgendwelche Geräte initialisiert hat. Also er geht ja quasi sofort wieder aus. Somit ist da nichts zu machen mit USB-Sticks oder Tastenkombinationen.

Allerdings stelle ich gerade mit Erschrecken fest, dass ich mir das BIOS von der oben beschriebenen Seite heruntergeladen habe und nicht von der für die Version "B3" des Boards.

Leider stand weder auf der Kaufrechnung, noch im Handbuch, noch in der Systeminformationssoftware AIDA etwas von "B3". Erst jetzt habe ich das auf dem Mainboard gesehen. Ansonsten stimmen die Daten der Boards ja scheinbar 1:1 überein.

Kann das der Grund sein, also dass ich das falsche BIOS geladen habe?

NACHTRAG: Ich habe die beiden Dateien mal verglichen, sehen von "außen" absolut identisch aus, gleicher Name, gleiche Größe, gleiches Datum/Uhrzeit.
Gespeichert

Nonac

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.250
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #3 am: 05. November 2015, 18:14:08 »

Mehr Infos zu dem P67 (B3) findest Du hier
P67 B3 Chipsatz

Wird wohl wahrscheinlich auf ein Einschicken an den MSI BIOS Service hinauslaufen.
Kontaktdaten sind hier
MSI BIOS Service
Gespeichert
"Der Hauptgrund für Stress ist der tägliche Kontakt mit Idioten."
© Albert Einstein

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.800
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #4 am: 05. November 2015, 18:16:28 »

Die BIOS-Versionen sind für beide Boards identisch, es lag also nicht am falschen BIOS. Ansonsten gebe ich Nonac Recht: Wenn kein USB-Stick mehr erkannt wird, dann wirst Du das Board wohl einschicken müssen.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #5 am: 05. November 2015, 19:13:11 »

Zitat
Mehr Infos zu dem P67 (B3) findest Du hier
Danke. Wenn ich das richtig verstehe, betrifft mich der Unterschied zwischen B3 und Pre-B3 quasi gar nicht, was BIOS und Software/Treiber angeht, das Board wurde nur hardwaretechnisch verbessert.

Zitat
Die BIOS-Versionen sind für beide Boards identisch, es lag also nicht am falschen BIOS
Gott sei Dank. Auch wenn es natürlich trotzdem nicht mehr geht, beruhigt mich das. :)

Zitat
Wird wohl wahrscheinlich auf ein Einschicken an den MSI BIOS Service hinauslaufen.
Die große Frage ist, kann ich davon ausgehen, dass es am BIOS liegt? Wäre ja blöd, wenn ich danach den Rechner immer noch nicht starten kann. Oder wenn er startet, dass dann ein erneutes Update auf 4.3 wieder fehlschlägt.

Was ist denn von BIOS-Chips für dieses Mainboard bei eBay zu halten? Ich würde nämlich gerne einen Ausbau des Boards vermeiden.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.800
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #6 am: 05. November 2015, 19:17:26 »

Wenn Du das Board zu MSI einschickst, dann flashen Dir die Jungs das BIOS drauf, was Du möchtest. In dem Zusammenhang wird natürlich auch getestet, ob Dein Board überhaupt noch läuft. Da bist Du auf der sicheren Seite.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #7 am: 05. November 2015, 19:45:33 »

Jetzt habe ich gerade gelesen, dass das BIOS-Update auf 4.x nur für bestimmte Prozessortypen geeignet ist. Stimmt das? Ich habe einen Intel Core i7-2600.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #8 am: 05. November 2015, 22:05:21 »

Das Bios ab 4.x ist für Ivy Bridge ein Muß. Allerdings laufen auch Sandy's, welcher deiner ja ist, mit diesen Versionen.
Wenn du es also flashen läßt, nimm die letzte Version und du hast Ruhe. Eine neuere Version wird es mit hoher Wahrscheinlichkeit nicht mehr geben.
Gespeichert

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #9 am: 05. November 2015, 22:13:39 »

Danke für eure Antworten.

Ich werde dann mit großer Wahrscheinlichkeit morgen mein Board ausbauen und an MSI schicken. Was anderes ist offenbar nicht mehr möglich.

Ich habe übrigens mittlerweile im Internet unzählige Threads gefunden, die exakt mein Problem beschreiben. Allerdings alle ohne Lösung (außer Einschicken des Boards).
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.091
  • Der Affe arbeitet nicht bei MSI
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #10 am: 06. November 2015, 06:44:06 »

vergiß nicht, auf den CPU-Sockel die Abdeckung drauf zu machen!!
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #11 am: 06. November 2015, 16:45:49 »

Werde ich machen. Schicke das Board heute oder morgen los.

EDIT: Habe das Board am 07.11. losgeschickt. Ich werde berichten...
« Letzte Änderung: 07. November 2015, 13:44:51 von King555 »
Gespeichert

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #12 am: 13. November 2015, 22:09:01 »

Ich habe das Board heute Abend von der Post abgeholt. Eigentlich ist es schon am 11.11. wieder da gewesen.

Aktualisiert wurde laut beiliegendem Schreiben auf 4.3. Mehr steht da nicht.

Ich habe im Moment nur das Netzteil angeschlossen (den großen und den kleinen Stecker) und damit getestet:

Das Verhalten hat sich leider gar nicht geändert! Das Board startet 0,5s, geht aus und nach 5s startet es wieder, und das wiederholt sich wieder endlos.

Also 31 EUR sinnlos ausgegeben (25 EUR + Hinporto)?

Nachtrag: CMOS-Reset durch Jumperumstellen habe ich gemacht.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #13 am: 14. November 2015, 09:20:10 »

So wirklich nur das Netzteil? Du musst mindestens die CPU + Kühler und 1 Ram Modul verbauen.
Gespeichert

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #14 am: 14. November 2015, 11:19:28 »

Ist denn das beschriebene Verhalten normal, wenn nur das Netzteil und sonst gar nichts angeschlossen/verbaut ist?

Weil dieses Verhalten ist doch identisch zu dem früheren, als noch alles komplett angeschlossen und verbaut war.

Ich wollte jetzt ungern alles wieder zusammenbauen und dann feststellen, dass ich das Mainboard nochmal ausbauen muss.

Kann vielleicht das Netzteil kaputt sein? Das wäre dann während des BIOS-Updates kaputt gegangen, vielleicht durch die vielen Neustarts während der Installation.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.426
  • Wer kriecht stolpert nicht!
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #15 am: 14. November 2015, 11:34:58 »

Mach mal die Minimalkonfig ausserhalb des Gehäuses wie Schnidde dir empfahl.
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #16 am: 14. November 2015, 11:38:05 »

OK, werde ich gleich versuchen. Die Hoffnung stirbt zuletzt... ;)
Gespeichert

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #17 am: 14. November 2015, 17:54:21 »

So, CPU, Kühler und alle vier RAM-Riegel sind drin, beide Stecker vom Netzteil auch und das Ergebnis hat sich nicht geändert.

Was nun?
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.426
  • Wer kriecht stolpert nicht!
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #18 am: 14. November 2015, 18:16:24 »

Besser ist immer nur ein Riegel in Dimm 1.Wenn dein NT läuft, kommt deine CPU ins Spiel. Kannst du die Komponenten in einem anderen Brett testen? ES geht nach dem Ausschlussverfahren.
« Letzte Änderung: 14. November 2015, 18:23:22 von Blechner »
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

King555

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 96
Re: P67A-GD65: BIOS-Update von 1.19 auf 4.3 - PC startet nicht mehr
« Antwort #19 am: 14. November 2015, 18:33:55 »

Ich kann's auch gerne nur mit einem RAM-Riegel testen, aber ich glaube kaum, dass das einen Unterschied macht.

Ein anderes Board steht mir nicht zur Verfügung, aber möglicherweise ab Montag ein anderes Netzteil. Ich werde es damit testen.

Meiner Meinung nach kann es nur das Netzteil sein. Wenn man googlet, so findet man eigentlich keinen Hinweis darauf, dass ein Board ohne CPU oder RAM nicht läuft (ergo es müsste immer laufen).
Gespeichert