Z97 Gaming 5 Problem bei der Audio Wiedergabe
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z97 Gaming 5 Problem bei der Audio Wiedergabe  (Gelesen 1699 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Shunar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Z97 Gaming 5 Problem bei der Audio Wiedergabe
« am: 04. November 2015, 16:52:23 »

Hab mir letztens einen neuen PC zusammengebaut und alles war problemlos und ging ganz fix. Als ich dann aber den Audio Treiber (Realtek HD Audio 6.0.1.7599) installiert habe, kam so ein (rauschiges) Wind Geräusch aus meinen Boxen und meinem Headset. Das Geräusch is durchgehend zu hören.
Einige Stunden später habe ich noch immer dasselbe Problem.

Meine Specs:

  • Intel Core i5-4690K
  • CoolerMaster 212 EVO
  • MSI Z97 Gaming 5
  • Samsung 850 EVO 250GB
  • Corsair Vengeance 8GB (2x4)
  • MSI Radeon R9 390
  • EVGA G2 750W 80+
  • Fractal Design Define S
  • Windows 10 Home (64Bit)

Was ich bisher probiert habe:

  • Treiber mehrmals deinstalliert und neu installiert
  • Steckdosen und sogar Raum gewechselt (ohne Erfolg)
  • Kabel der Boxen von allen anderen isoliert um zu verhindern, dass sie eventuell Signale aufnehmen
  • Headset und Boxen an einem anderen PC getestet (keine Probleme hier)
  • Audio Boost am MB mal aktiviert und mal deaktiviert probiert (kein Unterschied zu bemerken)
  • Knapp eine Stunde lang mit Realtek Audio Manger herumgespielt ohne Erfolg
  • Optionalen Power Adapter mal angeschlossen, mal nicht (kein Unterschied)
  • Alle anderen Audio Eingänge ausprobiert (Front Stecker haben das selbe windige Geräusch

http://imgur.com/a/pHMnM (Falls das was hilft)

Normalerweise würde ich es von amazon auswechseln lassen, aber da alles tip top funktionieren soll am 10.11, ist das diesmal nur die absolute Notlösung.

Hoffentlich kann mir jemand hier noch weiterhelfen, denn ich bin echt schon am Ende. Hab den ganzen Tag ohne Erfolg mich damit beschäftigt
« Letzte Änderung: 04. November 2015, 16:58:03 von Shunar »
Gespeichert

CasiHST

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #1 am: 05. November 2015, 18:58:35 »

Mal alle Aufnahmegeräte deaktivieren
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #2 am: 05. November 2015, 22:15:59 »

Du hast den Stromanschluß für Audio angeschlossen. Hast du auch den dazugehörigen Schalter umgeschaltet?
Der Anschluß ist nicht zwingend notwendig wenn du 5.1 Sound wiedergeben willst. Wenns nicht der Schalter ist, zieh mal den Stecker ab vom Audiostrom.
Gespeichert

Shunar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #3 am: 06. November 2015, 12:16:29 »

Hab schon getestet mit Schalter rauf und runter. Audio Power Adapter hab ich auch schon mal angesteckt und mal nicht probiert.

Aufnahmegeräte sowie grundsätzlich Treiber hab ich auch schon einen nach dem anderen deaktiviert und leider ohne mein Problem zu beseitigen.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #4 am: 06. November 2015, 15:25:24 »

Teste doch mal außerhalb vom Gehäuse auf einer nichtleitenden Unterlagen. Vielleicht hast du im Gehäuse einen Kurzen eingebaut?
Gespeichert

Shunar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #5 am: 06. November 2015, 19:03:23 »

Danke für den Tipp, hat leider aber auch keine Veränderung gebracht.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #6 am: 06. November 2015, 23:54:33 »

Dann würde ich fast einen Defekt nicht ausschließen, da du ja eigentlich alles Menschenmögliche getan hast.
Ich würde mich an den Händler wenden und das Problem schildern. Dann wird das Board bestimmt getauscht oder gecheckt.
Gespeichert

Shunar

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #7 am: 07. November 2015, 16:40:02 »

Ich hab mir mal eine relativ günstige Soundkarte bestellt (in der Annahme, dass ich dann keine Probleme mehr habe).
Hab mittlerweile echt so gut wie alles probiert was ich kann. Bin auch der Meinung, dass es wahrscheinlich defekt ist, allerdings habe ich aktuell kein "Ersatz"-Motherboard und dieses austauschen zu lassen würde knapp 2 Wochen dauern. Normalerweise wäre das kein Problem, aber möchte Fallout 4 Release nicht verpassen. Sollte es mit der Soundkarte alles funktionieren, werde ich wohl das defekte Board sogar behalten. War nur halt recht teuer, dafür, dass ich mir dann erst noch eine 35€ Soundkarte holen muss.


Trotzdem danke für die Hilfe.
« Letzte Änderung: 07. November 2015, 16:49:28 von Shunar »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Z97 Gaming 5 Problem bei der Audio Wiedergabe
« Antwort #8 am: 08. November 2015, 13:54:16 »

Wir wissen es ja nicht 100%ig das das Board defekt ist. Und wenn es so ist, mußt du ja keine 35€ für eine Extrakarte ausgeben. Du kannst es ja über Garantie tauschen. Ich würde es aus verkaufstechnischen Gründen schon tauschen und ein fehlerfreies Board haben wollen.
Gespeichert