Z170A PC Mate kein Reboot nach Update auf Bios A.40
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z170A PC Mate kein Reboot nach Update auf Bios A.40  (Gelesen 2007 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

afterburner22

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
    • Mein Rechner
Z170A PC Mate kein Reboot nach Update auf Bios A.40
« am: 03. November 2015, 19:03:12 »

Nachdem ich das Bios von der Version A.30 auf A.40 geupdated habe und der Rechner normal nach Windows bootet, bleibt er bei einem Neustart hängen. Er greift dann nicht mehr auf die Laufwerke zu und ich muss ihn aus und wieder anschalten. Dann läuft alles völlig normal. Hab dann wieder über m-flash im Bios auf A.30 zurück geflasht. Damit funktioniert alles einwandfrei.
« Letzte Änderung: 04. November 2015, 18:40:32 von afterburner22 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.543
Re: Z170A PC Mate kein Reboot nach Update auf Bios A.40
« Antwort #1 am: 03. November 2015, 19:41:17 »

Hallo und willkommen im Forum.

Vielleicht hilft Dir die aktuellste Beta-Version A.55 weiter.

Kann es sein, dass Du den onbboard Sound deaktiviert hast? Da gab es kürzlich so einen Fehler...
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

afterburner22

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
    • Mein Rechner
Re: Z170A PC Mate kein Reboot nach Update auf Bios A.40
« Antwort #2 am: 03. November 2015, 19:44:55 »

Ja der Onboard Sound ist deaktiviert, weil ich einen Soundblaster Z verbaut habe.
Vielen Dank für das Bios. Ich werde es morgen wohl testen und dann Antwort geben.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.543
Re: Z170A PC Mate kein Reboot nach Update auf Bios A.40
« Antwort #3 am: 03. November 2015, 19:48:09 »

Aktiviere mal spaßenshalber den onboard Sound. Ich wette dann klappt es auch mit dem reboot. Aber mit der aktuellen Beta sollte das Problem behoben sein.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

afterburner22

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
    • Mein Rechner
Re: Z170A PC Mate kein Reboot nach Update auf Bios A.40
« Antwort #4 am: 03. November 2015, 20:23:54 »

Ich werde morgen wohl mal beides testen. Sitze jetzt nämlich im WZ am Lappi. Vielen Dank nochmal für die äußerst fixe Antwort und Hilfe.
Gespeichert

afterburner22

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
    • Mein Rechner
Re: Z170A PC Mate kein Reboot nach Update auf Bios A.40
« Antwort #5 am: 04. November 2015, 08:28:43 »

Heute direkt als erstes Bios A.55 geflashed und es funktioniert so wie es soll.
Vielen Dank wiesel201.
« Letzte Änderung: 04. November 2015, 08:47:27 von afterburner22 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.543
Re: Z170A PC Mate kein Reboot nach Update auf Bios A.40
« Antwort #6 am: 04. November 2015, 09:12:46 »

:emot:
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!