z170a m5 bios / ssd / boot problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: z170a m5 bios / ssd / boot problem  (Gelesen 1453 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

hc-odin

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
z170a m5 bios / ssd / boot problem
« am: 07. Oktober 2015, 14:25:50 »

Hallo,
wie der Titel schon sagt habe ich an / in meinem z170a M5 ein Bootproblem mit meiner Samsung 850 Pro SSD.

Uns zwar wenn ich in den (BIOS) Bootprioritätseinstellungen bin kann ich diese Festplatte nicht zur primären Bootplatte machen , sie wir mir unter der Auswahl meiner ganzen festplatten nicht angezeigt. Ich habe auch noch eine Samsung 840 EVO SSD im System verbaut, diese wird erkannt, allerdings habe ich auf dieser Platte kein Betriebssystem installiert und somit garnicht erst mit einer Bootpriorität verbunden.

Mein System fährt nur hoch wenn ich beim Hochfahren via F11 ins Bootmenü gehe und von dort aus meine 850 Pro SSD auswähle. Komischerweise bekomm ich im (F11) Bootmenü meine 850 Pro angezeit in den Bootprioritätseinstellungen im BIOS bekomme ich sie nicht angezeigt.

vll hat jem ne idee?
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: z170a m5 bios / ssd / boot problem
« Antwort #1 am: 07. Oktober 2015, 14:55:46 »

Ist Windows im UEFI Modus installiert worden?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.481
    • Wunschliste
Re: z170a m5 bios / ssd / boot problem
« Antwort #2 am: 07. Oktober 2015, 14:59:25 »

Welche BIOS Version hat dein MB ...liste deine gesamte Hardware mal hier auf
....wo sind die SSDs genau angeschlossen ...anderes SATA Kabel probiert ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

t1_75

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: z170a m5 bios / ssd / boot problem
« Antwort #3 am: 12. Oktober 2015, 11:35:33 »

Mein Deutch ist nicht gut aber sehe hier: https://forum-en.msi.com/index.php?topic=260437.msg1491943#msg1491943

Redoing the MBR will help in this case.

Hatte das selbe problem mit meinen 850 pro ssd.
Gespeichert