Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z170A Gaming M7 -- PC startet nicht  (Gelesen 7929 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

p0seidon

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Z170A Gaming M7 -- PC startet nicht
« am: 25. September 2015, 11:24:52 »

Hallo Leute,

ich habe gestern mein neues System zusammen gebaut und musste anschließend leider feststellen, dass der PC weder über den onboard PowerOn noch über den On/Off- Schalter des Gehäuses startet. ;-(
Hardware (bis auf Gehäuse und Lüfter brandneu):


Gehäuse: Fractal Design Define R4 mit 4 Gehäuse-Lüftern (1 OnBoard-PWM, 3 spannungs-gesteuert direkt an der PSU)

CPU: Intel i7-6700K mit Cryorig R1 Ultimate Turmkühler

MB: MSI Z170A Gaming M7
RAM: 16GB Kit Kingston HyperX FURY Black DDR4 2666MHz  (HX426C15FBK2/16)
SSD: 250GB Samsung 850 Evo 2.5" (6.4cm) SATA 6Gb/s TLC Toggle (MZ-75E250B/EU)
HDD: 2x 1000GB Seagate Desktop HDD ST1000DM003 7.200U/min 64MB 3.5" (8.9cm) SATA 6Gb/s
         +
1TB Western Digital Caviar Green WD10EZRX
PSU: 630 Watt be quiet! Pure Power L8 CM Modular 80+ Bronze
GPU: ASUS GTX 560 Ti DirectCU II

Beim einem frühen Test während des Zusammenbauens (nur PSU an 12VATX, CPU und Turmkühler montiert) liefen für kurze Zeit die Lüfter anschließend ging es zurück in den "Standby".
Und genau in diesem Standby verharrt es nun auch seitdem das System komplett ist:


  • Es leuchtet die rote LED rechts neben dem OC-Potti
  • Der ON-Button leuchtet grün
  • Die XMP-LED leuchtet (rot) sowohl bei eingebautem als auch fehlendem RAM

Und von dort an geht leider Gottes nichts mehr...keine Reaktion auf jegliche "Power-Ons".
Ich hoffe das ihr mir helfen könnt, bin echt verzweifelt!

LG

PS: RAM war in DIMM2 und DIMM4 verbaut (wie in der Manual beschrieben)
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.117
    • Wunschliste
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #1 am: 25. September 2015, 11:37:01 »

Der Anpressdruck vom Kühler ist eventuell zu hoch.... Vorher mal im Stromlosen Zustand CMOS reseten.
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.71 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

p0seidon

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #2 am: 25. September 2015, 11:38:02 »

Vielen Dank..werde es gleich mal probieren und berichten

Update: Ich hab jetzt den Turmkühler etwas gelöst und mittels Jumper auf JBAT1 den CMOS resettet...leider tut sich weiterhin nichts...;-(
« Letzte Änderung: 25. September 2015, 12:04:02 von p0seidon »
Gespeichert

p0seidon

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #3 am: 28. September 2015, 21:19:42 »

Update: Mainboard wurde jetzt zwecks Garantieanspruch zurück geschickt. Mal sehen was da noch kommt.
Gespeichert

theseus

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #4 am: 25. Dezember 2015, 08:51:34 »

Hallo,
hast du schon eine Antwort zu deinem Mainboard?
Bei mir verhält sich das Board Gaming M7 genau wie bei dir.
Ich hätte jetzt eher gedacht das der Strom vom Netzteil bei 3,3V und 5V zu gering ist.
Welche Netzteile werden bei euch verwendet wo das Board läuft?

Danke
Gruß
Gespeichert

Juckelfunk

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #5 am: 30. Dezember 2015, 19:09:22 »

Hallo, Ich melde mich auch mal zu Wort, ;)
bei mir tritt das selbe Problem auf. Eigentlich leuchtet alles was leuchten sollte, nur wenn man auf den Powerbutton drückt regt sich nichts. 
Ich habe schon das CMOS zurückgesetzt, ohne Erfolg. Auch die M-Flash Funktion mit dem aktuellsten BIOS war Erfolglos, egal ob ich nur das Mainboard angeschlossen hatte, oder zusätzlich noch den CPU-Lüfter.
Der RAM ist in Ordnung, die Grafikkarte funktioniert auch.
Im Internet habe ich leider bis jetzt auch nichts gefunden, außer Leute die ihr Board zurückgeschickt haben. Ich denke Ich werde das jetzt auch tun, außer jemand findet hier eine Lösung in den nächsten par Tagen.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.117
    • Wunschliste
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #6 am: 30. Dezember 2015, 19:28:15 »

liste deine Hardware hier mal auf, damit man sich ein Bild machen kann ...
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.71 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.123
  • Der Affe arbeitet nicht bei MSI
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #7 am: 30. Dezember 2015, 20:59:16 »

ich würde das Board ausbauen und die CPU mit Kühler drauf lassen.
Dann würde ich zuerst eine Sichtprüfung machen, ob der Kühlkörper richtig sitzt und mechanische Schäden zu sehen sind.
Dann würde ich beim blanken Board einen CMOS-Reset machen.
Dann zur Minimalkonfiguration aufrüsten: CPU mit Kühler (ist noch drauf), ein RAM-Riegel.
Netzteil und Tastatur anschließen. Grafikkarte muß jeder selber wissen. entweder über HDMI und/oder über Grafikkarte.
Wie ist der Stromanschluß für die CPU ausgeführt? 4polig, 2x4 polig, 8.polig oder über Adapter?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Reigen

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #8 am: 03. Januar 2016, 22:19:36 »

anscheinend bin ich hier nicht der einzige mit solchen probleme
Gespeichert

Dr.Ewnick

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #9 am: 14. Januar 2016, 16:58:46 »

Ja ich habe das selbe Problem!
Aber bei mir ist der PC für 5-10 sec gelaufen und ist das auf einmal wieder ausgegangen und sofort wieder für 5-10 sec an. (Konnte nicht nachsehen ob er Bootet oder nicht, da ich zu dem Moment erst den Monitor angeschlossen hab)
Seitdem leuchten nur noch die drei LEDs, sonst nichts!
Gespeichert

dreadnxx

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #10 am: 20. Januar 2016, 07:11:14 »

Hallo Leute!

Hatte das gleiche Problem wie ihr, und kann euch sagen das Board und die CPU sind in Ordnung.

Das was hier Probleme macht ist der RAM!

Board gekauft (Auslieferungszustand BIOS Version 1.4) mit RAM
Kingston HyperX Fury DIMM Kit 32GB, DDR4-2666, CL15-17-17 (HX426C15FBK4/32) (Kit mit 4x 8 GB Riegel)
alles eingebaut, Board bootet nicht gleiche Symtome wie ihr.

2 Riegel ausgebaut, PC bootet ohne Probleme.

Danach machte ich ein BIOS Update auf Version 1.8.
Jetzt startete der PC auch ohne Probleme mit allen 4 Riegeln und 32 GB RAM ohne Probleme.

Auf keinen Fall würde ich so wie ich gerade auf BIOS 1.9 Updaten da hier anscheinend wieder
das gleiche Problem auftritt wie mit der/den alten BIOS versionen!

MSI hat da einfach nochmal nachzubessern!
Gespeichert

Dr.Ewnick

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #11 am: 20. Januar 2016, 17:13:43 »

Ja habe auch erst gedacht es sei der RAM, aber auch nach dem ich ihn ausgebaut hatte hat nicht's funktioniert
(G.Skill Ripjaws V 2x 8Gb DDR4 3200MHz), auch mit nur einem Riegel. Habe eine Supportanfrge gestellt gehabt und auch nochmals angerufen bei MSI! Dennoch konnte ich mit deren "Problemlösungen" den PC nicht mehr zum laufen zu bringen... :/ 
Habe jetzt das Board zurück geschickt und warte auf ein Erststz.


Gespeichert

Dr.Ewnick

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #12 am: 27. Januar 2016, 13:13:18 »

Edit: Nach dem ich das Neue Mainboard erhalten habe, habe ich den PC immer noch nicht zum laufen gebracht.
Nach einigen testen ist mir erst wirklich aufgefallen, dass das Netzteil beim Drücken des Powerknopfes ein Klick und gleich wieder ein Klick macht... Heißt für mich Strom an, KLICK, Schutzmechanismus greift ein, KLICK. Habe es also ausgebaut und die Standard Überbrückung durchgeführt, also den Grünen und einen Schwazen (GND) Kontakt gebrückt und siehe da... NICHTS (außer das Doppelklicken, das auch beim versuchten anschalten zu hören war)
Also gleich mal bei bequiet! angerufen und den Support um Hilfe gebenten, der auch nicht viel weiter wusste als die Standarte Tests durchzuführen, was ich bereits erledigt hatte.
Jetzt bin bei dem Status das ich das Netzteil direkt an bequiet! geschickt habe und warte jetzt auf eine Antwort!

LG Leo

Netzteil: bequiet! Dark Power Pro 11 (Modular)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.123
  • Der Affe arbeitet nicht bei MSI
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #13 am: 27. Januar 2016, 13:34:02 »

ich weiß ja nicht, was bequiet! geraten hat und festgestellen wird. Für mich hört sich das nach einer Überlastung an. Eine Überlastung ist bei 1200W nicht zuerwarten, es sei denn, ich habe irgendwo einen Kurzschluß.
Wenn du wieder ein Netzteil hast, würde ich das board aus dem Gehäuse ausbauen und nur die Minimalkonfiguration aufbauen. Also CPU mit Lüfter, 1xRAM und Grafik. Neben Netzteil und Grafik nur die Tastatur anschließen. wenn es dann Läuft sind die Hauptkomponenten in Ordnung. Danach den Rechner langsam komplettieren. Wenn ein Kabel z.B. einen Kurzschluß erzeugt, sollte es zu finden sein. Wenn alles vor dem Einbau ins Gehäuse läuft und nach dem Einbau nicht mehr, kann es nur noch am Einbau liegen. "Beliebte" Ursache ist ein Metallabstandhalter unter dem Board an falscher Stelle.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #14 am: 27. Januar 2016, 18:16:04 »

Ich hoffe du hast bei deiner Überbrückung auch ein Laufwerk oder einen anderen Abnehmer dran gehabt!?
Wenn du das blanke Netzteil gebrückt hast....
Gespeichert

ohrenstoepsel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #15 am: 23. Februar 2016, 00:53:25 »

Hi Leute habe das selbe Problem, hat jemand eine definitive Lösung dazu?

Hab Mainboard, CPU Graka und Arbeitsspeicher neu und nicht geht!!! Das ist echt deprimierend und schlecht gemacht von MSI. Das war mein erstes und letztes MSI Board. Back to ASUS sag ich nur!

Hab einen 8GB Riegel und den auf dem DIMM 2 wie im Handbuch geschrieben drin.

Hab versucht mit minimal Konfiguration zu starten, sogar ohne Graka und nicht geht!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.117
    • Wunschliste
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #16 am: 23. Februar 2016, 04:23:53 »

Liste mal deine Komponenten samt NT hier auf...
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.71 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #17 am: 23. Februar 2016, 11:56:13 »

Es ist einfach alles auf einen Hersteller zu schieben,  bringt dich aber keinesfalls vorwärts.
Gespeichert

ohrenstoepsel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #18 am: 23. Februar 2016, 15:02:05 »

Bin jetzt schon weiter gekommen. Netzteil war defekt. Versuche jetzt von USB Windows 10 zu installieren, allerdings lädt das Setup nicht. Der Kreis dreht sich und dreht sich. Welcher USB Port wird empfohlen um von USB zu booten und muss ich im Bios unter Advanced --> Settings --> Windows OS Configuration WHQL Support aktivieren um Windows 10 installiert zu bekommen?

Jemand Erfahrungen damit?

Danke und Grüße
ohrenstoepsel
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.117
    • Wunschliste
Re: Z170A Gaming M7 -- PC startet nicht
« Antwort #19 am: 23. Februar 2016, 15:28:40 »

Zitat
Liste mal deine Komponenten samt NT hier auf...
?...

welche BIOS Version hat dein MB ...?
Gespeichert
MSI MPG X570 Gaming EDGE WiFi BIOS 1.71 / Ryzen 9 3900X @3,8GHz / Corsair H150i Pro / Fractal Design Define R6 Black
2x 16GB G.Skill DDR4-3600MHz CL17 / MSI RTX2070 SUPER Gaming / Corsair Force Series MP600 1TB PCIe4.0 / Corsair RMi 850W