MS 7383 - RAM Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MS 7383 - RAM Problem  (Gelesen 2322 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sfranzt

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MS 7383 - RAM Problem
« am: 01. Februar 2014, 20:53:30 »

Hallo zusammen,
der Patient hat folgende Specs:
MSI MS 7383 G31M2 V1.0 (Bios Version V1.0B21 - aktuellste Version lt. Live Update5)
Intel Core 2 Duo E 6550
GeForce 9800 GT 1 GB
2x 1 GB Swissbit PC 2 5300U - 555
Win7 64 Bit
Nun möchte ich gerne auf 4 GB RAM aufrüsten damit Win7 besser läuft und ich habe verschiedene Riegel günstig bei Ebay gekauft. Leider ist es bisher nicht möglich 3 oder gar 4 Riegel zu verbauen und das System zu booten. Entweder ich lande im Bootloop oder der Monitor bleibt schwarz.
Alle Riegel wurden bereits geprüft und funktionieren einzeln bzw. im Dual Channel Mode. Und alle Riegel sind PC2-5300U-555 (auch wenn ich nicht genau weiß wofür das steht.
;-) )[align=center] [/center]
[/align]
Nach den Infos im Manual dürfte es aber beispielsweise möglich sein in DIMM1 und DIMM2 je 1 GB Single Sided (SS) Memory zu verbauen und in DIMM3 dann 1 GB Double Sided (DS).
Leider ist das alles bislang ohne Erfolg geblieben. 4 x SS konnte ich noch nicht ausprobieren aber 4x DS geht auch nicht.
Die Riegel sind übrigens alle von Swissbit und haben die gleiche Typennummer.
Hier und da habe ich auch versucht, nach Änderungen das MB auf Werkseinstellungen zu setzen (durch den Jumper Wechsel lt. Manual) aber auch das ergab keine Besserung.
Kann es sein, dass der Single Channel Mode, mit drei Riegeln nicht funktioniert? Gibt es Ideen was ich noch probieren könnte?
Einen 2 GB Riegel von Corsair hat das Board gar nicht erkannt. (Der steht allerdings auch nicht in der Kompatibilitätsliste).
Die Frage ist auch ob 4 x 1GB SS laufen würden? (die Riegel konnte ich bislang nicht auftreiben und ich möchte auch keine 30 € für einen Test bezahlen.) Oder ich versuche 2x2Gb von kompatiblen Herstellern aber da bin ich dann auch wieder unsicher ob SS oder DS.
Vielleicht hat von euch ja jemand schon mal ähnliche Erfahrungen gemacht oder weiß wie es sich mit dem RAM auf dem Board verhält. Ich weiß langsam nicht mehr weiter und Google konnte auch nicht helfen.
Danke für eure Antworten und Grüße aus Koblenz
Gespeichert

Hans.Zabel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Re: MS 7383 - RAM Problem
« Antwort #1 am: 14. August 2015, 19:53:16 »

Sorry,
habe das gleiche RAM-Problem und komme nicht weiter.
Gespeichert

Michael

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 35
Re: MS 7383 - RAM Problem
« Antwort #2 am: 01. September 2015, 10:34:27 »

Eine Liste mit getesteten RAM Modulen für das Board kannst du hier finden:
http://www.msi.com/file/test_report/TR10_1294.pdf
Gespeichert