MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme  (Gelesen 4045 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wunder13

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6

Hallo,
ich habe ein Problem mit diesem Speicher G.Skill RipJaws V
Das Mainboard will nicht mit diesem Ram Laufen es werden immer Default einstellungen geladen damit ich ins Bios komme. Geh ich dann wieder raus mit einstellungen Speichern bleibt alles Schwarz.

Mit einer einstellung konnte ich nun Win 10 installieren ab ins Bios was lange dauert bis ich rein komme, dann keine dieser einstellungen Speichern und Booten.

Aber sobald ich eine einzige einstellung Speichere egal welche Bootet er nicht mehr ausm Bios raus.
Der Speicher  läuft auch immer mit 2133Mhz. (außer im Game Boost läuft er mit 2666Mhz)

In Windows konnte ich dann mit dem Tool Command Center wenigsten den Game Boost Aktivieren das ist die einzige einstellung die läuft. Alles andere wie gesagt geht nicht.

Ich habe mir nun extra anderen Ram Bestellt sollte da das gleich Problem auftreten ist MSI mal wieder für mich gestorben.
Bitte bring schnell ein angepasstes Bios ab 1.2 raus. Denn auch das Bios 1.2 Funktioniert mit diesem Speicher nicht.

Mein Hardware:
CPU: 6600K
Ram: G.Skill RipJaws V 16GB
Grafikkarte GTX970
NT: Enermax Platimax 500
Soundkarte: ASUS Xonar HDAV1.3 Slim

MFG und Danke schon mal!
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.588
    • Wunschliste
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #1 am: 14. August 2015, 06:27:13 »

...wenn du nur ein Rammodul nutzt(bis es eine passende BIOS Version gibt )  , wie läufts dann ? (lass bis dahin auch den Gameboost aus )
...Welche BIOS Version hat dein MB ?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #2 am: 14. August 2015, 09:52:15 »

du kannst es auch mit einem aktuellen BETA-BIOS probieren. Flashe am besten über M-Flash.
Ansonsten Anfrage an den Support in Taiwan, damit die das BIOs anpassen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wunder13

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #3 am: 14. August 2015, 11:48:51 »

Hi, auch Singel Channel geht nicht.... Bios war 1.0 ich habe 1.2 drauf

Wenn ich Game Boost nicht an habe, geht es auch nicht...Default einstellung will nicht aus Bios er sagt dann immer OC fehler und ich kann ja net OC. kann auch nicht mal abspeichern so dass das Bios in DE ist. Immer dieser fehler man man

Wo gibt es das Beta Bios will das mal Testen???

Gruss
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.588
    • Wunschliste
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #4 am: 14. August 2015, 12:49:47 »

NN hats oben verlinkt ;)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

wunder13

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #5 am: 14. August 2015, 13:01:02 »

aso super Danke ich teste mal eben
Gespeichert

wunder13

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #6 am: 14. August 2015, 14:05:02 »

Hi, habe nun das Beta Bios drauf und es Funktioniert erstmal gut.
Ich kann alles so machen wie mit dem alten Z97 Board alle einstellungen werden nun übernommen.
Ich kann jetzt endlich meine CPU so Takten wie ich will scheint ne gute CPU zu sein 1,080v 4100Mhz und 1,104v 4200Mhz

Der Speicher läuft nun auch mit den 2800Mhz werde dann die Tage mal testen was so geht mir reichen da 3000Mhz

Ich Danke nochmal und freue mich auf das Final Bios

MFG
Gespeichert

s.r2004

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #7 am: 16. August 2015, 14:06:26 »

Puhh, danke Notnagel und dieses Forum hier,
das Beta-Bios hat mich gerettet, wollte gerade das Board wieder frustriert zusammenpacken...

Habe 4 Ripjaws 4 2800er verbaut und damit keinerlei Probleme,
allerdings wenn ich den Onboardsound im Bios deaktiviere, crasht alles und die VGA-Led leuchtet nach 2 min. (CMOS Clear nötig).
Deaktiviere ich den Onboardsound später im OS und will meine X-Fi (PCI) installieren, crasht Win. 8.1 final!
Neustart nur noch mit ewigem Kreis unter dem Win-Logo ...

Mit dem Beta geht dies wieder wie angedacht, seit 4 Stunden bisher auch keine Leistungsprobleme.

Einzig noch dieses hier
https://forum-de.msi.com/index.php/topic,108587.msg851382.html#msg851382
« Letzte Änderung: 16. August 2015, 14:21:38 von s.r2004 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #8 am: 16. August 2015, 14:20:48 »

ab Anfang September kann ich mich verstärkt um BETA-BIOS-Updates kümmern. Jetzt geht es nur bei speziellen Anfragen: Urlaubszeit.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wunder13

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #9 am: 18. August 2015, 05:00:47 »

Hi, wollte noch mal was zum Beta Bios schreiben.
Das Bios senkt die vcore sehr stark nach unten. z.b stell ich im Bios 1,2v ein, sind es im Idle/Windows 1,192v und unter last mit Prime95 geht es bis auf 1,334v runter. Dann habe ich bemerkt das auch der BLCK spinnt nach oben und unten ist das normal? z.B 100,00 BLCK geht mal auf 108,00 BLCK oder 85,00 BLCK. Oder kommt das von der CPU?
Und auch BLCK 150 was gut lief spinnt....es geht nach oben bis auf hmmm glaube 164,00 BLCK waren es

Prime95 Funktioniert net richtig z.b 4200Mhz eingestellt und dann Prime ich, aber es geht nicht auf 4200Mhz hoch was ja normal sein sollte.... es bleibt meistens immer bei 3800Mhz.
Erst wenn ich von CPU-Z den Bench mit an habe Taktet er auf 4200Mhz richtig hoch.

Hoffe es gibt mit dem nächsten Bios abhilfe, und die Option "load line calibration vcore" ist zu finden

MFG
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.399
  • Der Affe arbeitet nicht bei MSI
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #10 am: 18. August 2015, 14:59:58 »

Hoffe es gibt mit dem nächsten Bios abhilfe, und die Option "load line calibration vcore" ist zu finden
Ich guck heute abend mal, ob das schon enthalten und nur versteckt ist.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wunder13

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Re: MSI Z170A Gaming Pro G.Skill RipJaws V 2800Mhz Probleme
« Antwort #11 am: 19. August 2015, 05:06:49 »

ok Danke! ist schon ein weiteres neues Beta Bios am start?
Gespeichert