CPU Fan startet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: CPU Fan startet nicht  (Gelesen 1046 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ocye

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
CPU Fan startet nicht
« am: 11. Juni 2015, 12:37:37 »

Ein nicht mehr ganz taufrisches Board X58 mit i7-920 und Scythe Mugen - im BIOS habe ich eingestellt, dass ab 40° gekühlt werden soll, Minimum ist 0. Nun ist der Kühler groß genug, um auch passiv zu arbeiten, was wohl ziemlich lange funktioniert hat. Jetzt habe ich aber versucht, ein größeres Projekt auf allen 8 Cores zu kompilieren, wobei zuerst immer zwei Cores wegen Überhitzung runter getaktet wurden und das System sich dann komplett aufgehängt hat. Beim Überprüfen stelle ich nun fest, dass sich gar nichts dreht und ich 100% passiv bin (SysFans laufen). Weder bei Minimum > 0%  noch bei BIOS=disabled. Der Lüfter selbst sieht okay aus, kann es irgendwas anderes sein?
Gespeichert
MSI GE40 2OC Dragon Eyes
Arch Linux, KDE | Windows 10

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
Re: CPU Fan startet nicht
« Antwort #1 am: 11. Juni 2015, 12:54:01 »

So ein Lüfter kann auch mal defekt sein. Steck den Lüfter testweise mal an einen anderen Steckplatz und schau, ob er da läuft. Genauso kannst Du mal einen des SysFans an den Anschluss für den CPU-Kühler hängen um zu schauen, ob der Anschluss eventuell nicht mehr funktioniert.
« Letzte Änderung: 12. Juni 2015, 08:06:23 von wiesel201 »
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Ocye

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Re: CPU Fan startet nicht
« Antwort #2 am: 13. Juni 2015, 09:29:05 »

Hast recht, der Lüfter war tot. So ein plötzlicher und unbemerkter (!) Totalausfall scheint ein Problem bei den Scythes zu sein - ich habe ähnliche Berichte gefunden.
Gespeichert
MSI GE40 2OC Dragon Eyes
Arch Linux, KDE | Windows 10

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Re: CPU Fan startet nicht
« Antwort #3 am: 13. Juni 2015, 10:39:58 »

solange er alleine in den Hardwarehimmel geht und nicht noch mehr mitnimmt, ist es ja nicht allzu schlimm
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...