K8N Neo4 Platinum nach Grafikkartenwechsel ultra langsam
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K8N Neo4 Platinum nach Grafikkartenwechsel ultra langsam  (Gelesen 1244 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ahorn12

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hallo an alle, hoffentlich weiß Jemand Rat. Seit Jahren nutze ich einen Rechner mit MSI K8N Neon Platinum PCB 1.0 Mainboard. Irgendwann habe ich eine Windows7 Prof. 64 bit Software erworben und installiert. Obwohl eigentlich nicht dafür vorgesehen, lief alles problemlos. Neulich ist die eingebaute NVidea Grafikkarte 6600 defekt geworden (der HDMI Anschluss funktionierte von jetzt auf nachher nicht mehr). Die war in dem gelben langen PCI Slot montiert (der mit dem Sicherungsverschluss). Nun habe ich eine leider nur eine \"normale\" Grafikkarte bekommen, eine ATI Radeon 4350, die in diesen Slot nicht passt. Ich war schon glücklich, dass sie in den unteren normalen orangenen PCI Slot gepasst hat. Das Bild wird nun auch wieder normal dargestellt, auch das BIOS kann ich wieder lesen. Leider ist der PC jetzt derart langsam, dass man nicht damit arbeiten kann. Ich habe die Karte auch in einem normalen grauen PCI slot probiert, gleiches Ergebnis. Die Langsamkeit betrifft nicht nur Windows, sondern beginnt bereits beim Start im Bios. Früher ging das so schnell, dass ich manche Einträge gar nie zu Gesicht bekommen habe. Jetzt flackert nach der ersten Seite mit dem Platinum Logo kurz eine weitere Seite auf, die ich bislang nie bemerkt habe. Dann bei der Passworteingabe bei Windows geht es so langsam, dass man denkt, die Eingabe sei nicht angekommen. Nach ein paar Sekunden kommen dann aber die Platzhalter für das Passwort. Windows startet dann auch normal, aber alle Eingaben, Programmstarts etc. gehen extrem langsam. Auch im Internet geht es gleich langsam weiter. Manchmal verschwindet auch die Maus für ein paar Sekunden und kommt dann wieder. Liegt das nun an der Grafikkarte? Ist die eventuell inkompatibel zum Board? Oder ist es einfach der PCI slot, der zu langsam ist? Oder hat das nichts damit zu tun, sondern braucht Windows einen neuen Treiber für die Karte?Ich bin ratlos. Ach ja, im Bios habe ich umgestellt von PCI express mit primärem PCI slot auf PCI, hat auch nichts gebracht. Danke im Voraus für jede Hilfe und für Euer Verständnis, weil ich kein Crack in derartigen Sachen bin.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.128
K8N Neo4 Platinum nach Grafikkartenwechsel ultra langsam
« Antwort #1 am: 31. Mai 2015, 23:00:33 »

Hallo und herzlich willkommen bei uns.

Nen schönes altes Mainboard hast Du da  :emot:

Gleich vorweg die Frage: hast Du vorher alle Grafikarten-Treiber de-installiert ?

Deine \"neue\" Grafikkarte scheint eine reine PCI-Grafikkarte zu sein, keine PCI-Express.
Ist so schon mal nicht die beste Vorraussetzuzng für eine schnelles System.

Aber dein aktuelles Langsamheits-Problem liegt an den Treibern.
Bitte alles an Grafikkarten-Treibern ertsmal sauber deinstallieren und dann den Treiber für die \"neue\"
PCI Grafikkarte von ATI installieren !

Gruß EDi
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1433106185 »
Gespeichert