GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*  (Gelesen 7434 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

oringe

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« am: 11. Mai 2015, 15:55:28 »

Hallo,

ich bin einfach nur noch am Verzweifeln.
Ich versuche schon den ganzen Tag ins BIOS rein zukommen, um die Bootreihenfolge zu ändern.

Nichts geht!! DEL (ENTF) dürcken, gedrückt halten, schnell drücken geht nicht. (beide ENTF Tasten probiert, mit NUM ohne NUM)
Das Selbe mit F2 geht auch nicht.

Selbst das Bootmenü mit F11 erscheint nicht.

Auf dem Notebook war FreeDOS drauf. Einmal kam mit F11 das Bootmenü und ich konnte von USB Stick booten.

Jetzt kommt das Bootmenü bei F11 auch nicht mehr.

Was kann ich noch tun?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.542
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #1 am: 11. Mai 2015, 16:21:18 »

Hast Du zufällig fastboot im BIOS aktiviert?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

oringe

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #2 am: 11. Mai 2015, 16:33:51 »

Das weiß ich nicht. Ich habe das Notebook erst seit einem Tag und war noch nie im BIOS, da ich nicht reinkomme.

Das MSI Logo beim einschalten ist ca. 2 Sekunden zu sehen.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.542
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #3 am: 11. Mai 2015, 16:58:05 »

Eventuell hilft da ein CMOS-Reset. Leider weiß ich nicht, wie man an die Pufferbatterie rankommt...
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

oringe

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #4 am: 11. Mai 2015, 17:24:52 »

Danke für deine Antwort.

Ich habe nochmal alles probiert - nichts geht.

Ich wende mich jetzt nochmal direkt an MSI Support, wenn das nichts bringt geht das Notebook zurück.
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.190
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #5 am: 13. Mai 2015, 06:03:09 »

Wie ich dir schon bei Computerbase gesagt habe kommst du zu 100% mit \"entf\" ins Bios. Schalte das Notebook an und betätige mehrmals hintereinander die \"entf\" Taste, schon bist du im Bios. Dies ist bei jedem MSI Notebook der Fall.

oringe

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #6 am: 13. Mai 2015, 17:55:10 »

Ich danke dir nochmals für deine Antwort.

Kurz noch gesagt dass ich KEIN Computernoob bin und ich mich \"auskenne\".

Wie schon oben geschrieben habe ich schon alles probiert.
Wie es eigentlich sein sollte, Notebook anschalten und mehrmals auf die Entf. Taste drücken, klappt nicht.

An der MSI Hotline wurde mir gesagt ich solle es mal mit einer USB-Tastatur versuchen - funktioniert auch nicht.
Es wurde mir auch mitgeteilt dass der UEFI Modus deaktiviert ist (da FreeDOS drauf ist) und ich WIN8.1 installiert habe und das zu Problemen führen kann.
In der Kurzanleitung fürs Notebook zum installieren von Windows stand nichts von UEFI Modus aktivieren und unabhängig davon muss ich doch einfach trotzdem ins BIOS reinkommen.


Meine History:

1. neues Notebook erhalten und ausgepackt (auf dem Notebook ist FreeDOS drauf)

2. Notebook eingeschalten und mit F11 ins Bootmenü (das war das einzigste Mal dass ich ins Bootmenü gekommen bin)

3. von USB-Stick gebootet und WIN8.1 installiert (zum testen, um zu schauen welche Treiberversionen dabei sind usw.)

4. nach einem positiven Ersteindruck wollte ich WIN8.1 jetzt nochmal installieren + Festplatte partitionieren (Systempartition erstellen und Treiberpartition weg)

5. Notebook runtergefahren

6. F11 Bootmenü klappt nicht mehr - Windows wird gebootet (werde etwas stutzig)

7. OK stell ich halt die Bootreihenfolge im BIOS um

8. ENFT klappt nicht um ins BIOS zu gelangen (nichts klappt um ins BIOS zu gelangen)


Ich kann mir aber ehrlich gesagt auch nicht vorstellen dass das Notebook defekt ist.
Aber was soll ich tun?!
Das Notebook geht also zurück bzw. ich werde es mir umtauschen lassen.
Ich habe einfach mal ins Forum geschrieben mit der Hoffnung dass jemand so etwas auch schon mal bei einem (MSI) Notebook erlebt hat und seine Erfahrung mitteilen kann.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1431532893 »
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.190
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #7 am: 13. Mai 2015, 20:17:05 »

Also ist Windows 8.1 nun drauf ? Dann nutze doch einfach die UEFI Firmware Einstellung von Windows 8, um ins Bios zu gelangen.

Siehe dazu hier: https://www.youtube.com/watch?v=XZcYbxOcPV0

btw: ich hatte mit einem alten MSI Barebone, welcher noch kein UEFI beherschte, ein ähnliches Problem gehabt. Kaum war Windows 8 installiert, kam man nur noch über die UEFI Einstellungen von Windows 8 ins Bios.

oringe

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #8 am: 13. Mai 2015, 20:29:15 »

das hat mir der Mann an der Hotline auch vorgeschlagen

und genau dieser Menüpunkt fehlt bei mir (UEFI Firmware Setting) - ist nicht vorhanden
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.190
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #9 am: 13. Mai 2015, 20:53:04 »

Gebe bei der Windows Suche im \"Modern Screen\" mal \"erweiterer Start\" ein und wähle dort \"Optionen für den erweiteter Start\" aus. Es öffnet sich das passende Menü dazu. Nun klickst du unter \"Erweiteter Start\" auf \"jetzt neu starten\". Das System startet neu... dann klickst du auf \"Problembehandlung\" und dann auf \"UEFI Firmware Einstellung öffnen\". So ist es bei jedem Windows 8.1.

oringe

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
GP70 2PE Leopard - Komme nicht in BIOS *HILFE BITTE*
« Antwort #10 am: 14. Mai 2015, 01:29:44 »

Ich habe WIN8.1 nicht im UEFI Modus installiert.

Keine von den Einstellungen sind vorhanden. Weder \"UEFI Firmware Einstellung öffnen\", noch irgendetwas mit UEFI ist dort vorhanden.

--------------------

WTF

Du hast mich aber auf eine andere Idee gebracht.  :love:

Wenn der Rechner aus ist und ich ihn einschalte komme ich nicht in das BIOS.

Wenn ich aber in Windows bin und das Notebook ganz einfach mit \"neu starten\" rebooten lasse komme ich ins BIOS  ?-(

So etwas habe ich noch nie gesehen.

Ich werde dann im BIOS von Legacy Mode auf UEFI umschalten und WIN nochmal installieren.
Das mach ich aber morgen dann und werde dann nochmal berichten.

EDIT:
BIOS auf UEFI umgestellt und WIN81 im UEFI Modus installiert.
Komme jetzt zu jedem Zeitpunkt ins BIOS.

EDIT:
leider neues Probelm - ich habe kein Glück  :S
GP70 2PE Windows 8.1 benutzt falsche Grafikkarte
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1431636175 »
Gespeichert