MSI z97 gamer 7 + Raid + SSD + HDD
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI z97 gamer 7 + Raid + SSD + HDD  (Gelesen 985 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zafery

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI z97 gamer 7 + Raid + SSD + HDD
« am: 26. Februar 2015, 09:27:29 »

Moin Moin aus Berlin :-)

folgendes System:
MSI z97 gamer 7
i7-4790K
16gb RAM
Samsung SSD 64gb (Betriebsystem Port1)
WD150 (hdd unwichtige Daten Port2)
2x WD250 (hdd, wichtige Daten im Raid bzw. sollte Raid werden, Port 3 und 4)

Hatte
zuvor das P5Q deluxe wo es funktionierte aber sobald ich nun im Bios
Raid aktiviere und den Volume auch auf die beiden WD250 gebe bekomme ich
einen Bluescreen. Die Vermutung liegt wahrscheinlich am AHCI modus für
das Betriebssystem auf der SSD aber wie bekomme ich SSD und das Raid
hin?
lg
Zafer
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1424943132 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI z97 gamer 7 + Raid + SSD + HDD
« Antwort #1 am: 26. Februar 2015, 11:46:26 »

Suche mal nach ahci nachträglich aktivieren.  Du hast es ja schon selbst richtig erkannt. Oder du installierst neu. Normalerweise sind bei den neueren Boards ahci schon aktiv. Falls nich,  musst du es dann noch aktivieren bevor du neu installierst.
Gespeichert

zafery

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
MSI z97 gamer 7 + Raid + SSD + HDD
« Antwort #2 am: 26. Februar 2015, 12:31:14 »

Vielen dank für den Denkanstoß! :thumb

hatte zuvor nur Msahci (start) auf 0 gesetzt und nun zusätzlich mit der iaStorV (start auf 0) klappt es

HKEY_LOCAL_MACHINE\\System\\CurrentControlSet\\Services\\Msahci
HKEY_LOCAL_MACHINE\\SYSTEM\\CurrentControlSet\\services\\iaStorV

Gruß
Zafer
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1424950318 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI z97 gamer 7 + Raid + SSD + HDD
« Antwort #3 am: 26. Februar 2015, 19:21:13 »

Zitat von: \'zafery\',\'index.php?page=Thread&postID=843882#post843882\'
Vielen dank für den Denkanstoß! :thumb
Den haste dir ja quasi selbst schon gegeben  :thumbup: .
Vielen Dank für deine Rückmeldung  :thumb
Gespeichert