Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal  (Gelesen 8954 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal
« Antwort #20 am: 10. Oktober 2015, 11:56:54 »

HDMI hat leider auch kein Signal schon ausprobiert qwq aber wir versuchen es nochmal mit 2.9 und ist es sehr schlimm wenn man sich nicjt so auskennt? Weil ich kenn leider niemanden der sich besonders gut damit auskennt

Probiere es mit der 2.9 noch einmal.

Und nein, es ist nicht schlimm sich mit etwas nicht auszukennen! Solange man weiß wo oder wen man fragen kann :-) .
Das war eher so gemeint, bevor etwas bzw noch mehr al der Hebel bricht oder das Biosupdate daneben geht. Ein Bios kann man unter Umständen noch retten/einschicken. Einen mechanischen Fehler am Board unter umständen nicht mehr.
Gespeichert

tony.pham

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal
« Antwort #21 am: 10. Oktober 2015, 14:18:45 »

Wir haben alles emacht. Bios auf 2.9 alle treiber gelöscht und wieder drauf. Cmos reset davor und danach. Der Bios erkennt immer noch keine Graka im PCIe x16 express slot
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal
« Antwort #22 am: 10. Oktober 2015, 16:26:53 »

Grafikkarte ist richtig angeschlossen? (1x 8Pin und 1x6Pin )
Liste mal dein komplettes System auf inklusive Monitor/TV.
Ich denke im Bios wird die Karte erkannt oder habt ihr dort auch kein Bild?
Gespeichert

tony.pham

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Re: Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal
« Antwort #23 am: 10. Oktober 2015, 16:40:35 »

Wir haben dort leider auch nichts. Also Bios wird nicht angezeigt.

Teile:
Msi Z97 Gaming 3
Msi Nvidia GTX gaming 4
8GB Crucial Ballistix Sport DDR3-1600 DIMM CL9 Dual KIt
530 Watt be quiet! Pure Power L8 CM Modular 80+ Bronze
Intel Core i5 4690
Odys LED irgendwas (weiß im Moment den Namen nicht! Werd ihn aber dann nachtragen)
2 Lüfter noch angebracht von bequiet!
Electronics GH24NSC0 DVD-RW SATA intern schwarz Bulk
Toshiba 1TB Festplatte
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Re: Msi GTX 970 4G auf Msi Z97 Gaming 3 kein Signal
« Antwort #24 am: 11. Oktober 2015, 11:21:22 »

Dann stecke mal den TV an die iGPU vom Board an. Ich gehe davon aus, du bekommst dann ein Bild. Gehe ins Bios und stelle die Grafik auf PEG um. Mit F10 speichern und neustart. Schließe den TV wieder an die 970 an und schau ob du ein Signal bekommst.
Gespeichert