Lüftersteuerung MSI X99S Sli Plus
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Lüftersteuerung MSI X99S Sli Plus  (Gelesen 3191 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BenGun_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Lüftersteuerung MSI X99S Sli Plus
« am: 15. Dezember 2014, 23:25:25 »

Hallo, habe mir das oben genannte Board, inkl CPU und Speicher, zugelegt.

Nun hatte ich die Hoffnung meine 4x 120er Radiator Lüfter (PWM), 1x 120er Systemlüfter (PWM)
und den 120er HDD/SDD Lüfter (3pol) per Bios/UEFI vernünftig regeln zu können.

Die 4x 120er Radiator Lüfter sind per selbstgelötetem Kabel verbunden.
Angeschlossen auf CPU1.
Der 120er Sytemlüfter auf CPU2.
Der 120er HDD/SDD Lüfter auf SystemFan1.

Im Bios/UEFI habe ich für die Radiator Lüfter und den Systemlüfter Kurven festgelegt.
Allerdings lassen sich diese nur in 12,5% Schritten regeln.
Den 120er HDD/SDD Lüfter ist per manuellem Wert festgelegt.

Da mir die BIOS/UEFI Regelung zu ungenau ist habe ich mir das MSI Command Center installiert.
Damit lassen sich die Lüfter zwar genau so einstellen wie ich Sie haben möchte allerdings speichert
es die Werte nicht ab und ich muss nach jedem Windows Start alles neu einstellen.

Gibt es eine Möglichkeit der Software zu sagen das es die eingestellten Werte ins BIOS/UEFI schreibt und oder die Software mir Windows zu starten und die Lüfter dann automatisch regeln zu laßen?
Gespeichert

BenGun_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Lüftersteuerung MSI X99S Sli Plus
« Antwort #1 am: 18. Dezember 2014, 13:32:28 »

Gibt es da keine Möglichkeit?
Wozu soll dieses MSI Controll Center dann gut sein?
Gespeichert

BenGun_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Lüftersteuerung MSI X99S Sli Plus
« Antwort #2 am: 04. Januar 2015, 19:22:35 »

Lesen hier keine Admin, Supporter etc?
Gespeichert

BenGun_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Lüftersteuerung MSI X99S Sli Plus
« Antwort #3 am: 25. Januar 2015, 20:31:34 »

Also selbst der direkte MSI Support weiß keine Lösung.
Mitlerweile ist es so das nach dem Bios Update auf 1.5 das Command Center nichtmal mehr startet -.-\"
Gespeichert

EmDu08

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Lüftersteuerung MSI X99S Sli Plus
« Antwort #4 am: 30. Januar 2015, 18:40:22 »

Hi,
das Speichern von Settings im Command Center von MSI ist total misst.
Die einzige Möglichkeit die ich kenne ist es das Programm in den Autostart Ordner zu packen und nach dem Starten die Setting zu laden.
Es ist auch möglich die SystemFan Geschwindigkeit unter 50% zu regeln, indem man einfach die Setting Datei mit dem Editor bearbeitet.
Siehe Bild
Gespeichert

BenGun_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Lüftersteuerung MSI X99S Sli Plus
« Antwort #5 am: 30. Januar 2015, 20:05:41 »

Gibt es denn eine Möglichkeit, das das Command Center die Lüfter Einstellungen automatisch läd oder muß ich das dann manuel machen?
Gespeichert

EmDu08

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Lüftersteuerung MSI X99S Sli Plus
« Antwort #6 am: 02. Februar 2015, 22:21:51 »

Zitat von: \'BenGun_\',\'index.php?page=Thread&postID=841987#post841987\'
Gibt es denn eine Möglichkeit, das das Command Center die Lüfter Einstellungen automatisch läd oder muß ich das dann manuel machen?
Die Lüfter Einstellungen sollten Command Center nach jedem Start automatisch ausführen.
Also braucht man nur einmal die Lüfter einstellen. Command Center schmiert bei mir auch immer ab. Mal sehen ob MSI dieses Problem fixt.
Gespeichert