Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z97 XPower AC & Plextor M6E SSD  (Gelesen 3946 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Snocksman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Z97 XPower AC & Plextor M6E SSD
« am: 09. Dezember 2014, 09:39:23 »

Hallo zusammen,
ich habe mir ein MSI Z97 XPower AC und eine Plextor M6e M.2 SSD zugelegt. Nun möchte ich eine saubere neue Windows 8.1 Installation auf die SSD bringen und von dieser auch booten. Hierfür habe ich mir mit Rufus einen Windows 8.1 UEFI Bootstick erstellt. Dieser startet auch, zeigt mir bei der Laufwerkauswahl aber leider die SSD nicht an; Im KlickBios wird die M.2 SSD allerdings gefunden und angezeigt...8|
[align=center] [/center][/align]
Hat jemand eine Idee, was ich falsch mache... Muss ich im KlickBios noch etwas einstellen, damit das Windows 8.1 Setup die SSD finden kann, oder muss ich vorab einen Treiber laden ?
Gruß
Mathias Klein
Gespeichert

anDrasch

  • Gast
Z97 XPower AC & Plextor M6E SSD
« Antwort #1 am: 09. Dezember 2014, 10:37:43 »

Hallo Snocksman
Steht im UEFI, unter Setting\\Advanced\\Integrated Peripherals, die Option [Pcie Nand Configuration] auf [Enabled] ?
Gespeichert

Snocksman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Z97 XPower AC & Plextor M6E SSD
« Antwort #2 am: 09. Dezember 2014, 10:53:58 »

Ja, steht auf \"Enabled\"...
Kanns sein, dass ich bei gesteckter M.2 kein RAID konfigurieren darf ? Ich habe nämlich noch zwei Festplatten im System, die ich als Mirror konfiguriert habe...
(Hier noch ein paar weitere Infos zu meinem System: EVGA GTX970 in Slot 2, Die beiden X1 Slots sind mit einer Soundblaster ZxR und einer TV-Karte belegt.) Hätte ich eigentlich irgendwelche Nachteile, wenn ich die Grafikkarte in Slot 1 stecken würde ? Im Handbuch steht diesbezüglich was von wegen \"For maximal performance we recommend using Slot 2\"... Das Doofe ist nur, das die TV-Karte einen Lüfter der Grafikkarte fast völlig blockiert.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1418119476 »
Gespeichert

anDrasch

  • Gast
Z97 XPower AC & Plextor M6E SSD
« Antwort #3 am: 09. Dezember 2014, 11:17:07 »

Wie sieht es mit der Configuration der Windows 8/8.1 Features aus, steht das auf  Enabled?
Welche UEFI-Version ist installiert? Da steht bei den letzten Versionen was zum Thema M2 im ChangeLog.

Zur GraKa \"For a single PCIe x16 expansion card installation with optimum performance, using
the PCI_E1 slot is recommended.
\"
Nimm mal bitte alles zusätzliche an Laufwerken aus der Hütte um klare Verhälnisse zu schaffen
---------------------------------
EDIT: Sorry falsches Board: :wall

 E2 ist lt Handbuch für die GraKa empfohlen!
Gespeichert

Snocksman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Z97 XPower AC & Plextor M6E SSD
« Antwort #4 am: 09. Dezember 2014, 11:34:28 »

Windows 8/8.1 Features steht auch auf \"Enabled\". Ich werde die HDDs nachher mal abstecken und alles von RAID auf AHCI umstellen, wird allerdings etwas später... So gegen 17:00 Uhr denke ich. Ich schreibe dann, ob ich Erfolg hatte.
Zur Graka: Jepp, genau diesen Abschnitt meinte ich... Ich finde da im Handbuch allerdings folgende Aussage: \"For a single PCIe x16 expansion card installation with optimum performance, using the PCI_E2 slot is recommended.\" .Aber was für (massive ?) Performance-Einbußen ich habe, wenn ich die Karte trotzdem in den Slot 1 stecke steht da leider nirgends...
Gespeichert

anDrasch

  • Gast
Z97 XPower AC & Plextor M6E SSD
« Antwort #5 am: 09. Dezember 2014, 12:06:55 »

RAID wird aber in dem Fall vom Abschnitt M.2 SSD Configuration Guide im HB empfohlen.

Es gibt da noch einen Satz im HB zu einem ominösen JM2_1 Jumper .
Zitat
You canset the M.2 port to automatically detect or a specific interface with the JM2_1 jumper
Leider ist dazu nichts weiter zu finden.
Möglicherweise war der dafür konzipiert dem System zu sagen, die .M2-Karte hat ein SATA oder PCIe Interface.
Ich gehe davon aus, dass wenn der Jumper nicht besetzt ist, automatische Auswahl aktiv ist.
Nichts genaues weiß ich nicht, mangels Erfahrung und Hardware.
Also weiter weiß ich dir nicht zu helfen, vielleicht gibts aber User mit entsprechender Erfahrung.
Viel Erfolg
Gespeichert

Snocksman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Z97 XPower AC & Plextor M6E SSD
« Antwort #6 am: 09. Dezember 2014, 17:54:53 »

Ich habs gefunden... :thumbsup:
Es ist die Option \"Pcie Nand Configuration\"; Nennt sich auch \"Nand remapping\". Wenn ich alles richtig verstanden habe ist die Option dafür gut, M.2 SSDs ohne Option Rom bootfähig zu bekommen; Da die M6e von Plextor ein eigenes Option Rom zum Booten nutzt, scheint es damit Probleme zu geben.

Funktionierende Setting sind :

SATA Mode: AHCI (Dann verschwindet die \"Pcie Nand Configuration\" Option komplett und alles ist gut, allerdings ist dann auch kein Raid mehr möglich)

SATA Mode: RAID & Pcie Nand Configuration: Disabled (Dann kann aus den Normalen HDDs ein RAID gebildet und die M6e als Boot-SSD genutzt werden)

Trotzdem danke für die Hilfe !!! :emot:
Gespeichert

anDrasch

  • Gast
Z97 XPower AC & Plextor M6E SSD
« Antwort #7 am: 09. Dezember 2014, 23:59:19 »

Na darauf muss man erst mal kommen. Danke das du die Geschichte auflöst.
Dadurch können eventuell auch andere User von profitieren.  :thumb
Gruß anDrasch
Gespeichert