\"Grafikkarten zugriff\"
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: \"Grafikkarten zugriff\"  (Gelesen 1728 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DanLue81

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
\"Grafikkarten zugriff\"
« am: 05. Dezember 2014, 08:45:53 »

Hallo erstmal,

bin der Neue ;) Hoffe ich kann hier nette geduldige Hilfe finden :)

Also es geht um folgendes. Ich habe den MSI GT60 2PC Dominator 3K Edition. Dies ist mein erstes GamingNotebook und auch mein erstes Notebook mit 2 Grafikkarten ( Intel HD Graphics 4600 + Nvidia GeForce GTX 870M). Nun mein Problem. Bei spielen greift er entweder nur auf die Intel zu oder aber ich muss einer der Grafikkarten deaktivieren in der Systemsteuerung um überhaupt das Spiel zum starten zu bringen. Im Prinzip bei jedem Spiel was ne relativ hohe Grafikleistung besitzt. Sei es Dragon Age Inquisation oder aber Watch Dogs etc. und es muss doch ne andere Möglichkeit geben. Deaktiviere ich die Intel läuft das Spiel mega langsam, deaktiviere ich die Geforce, läuft das spiel zwar flüssig aber auch nicht wenn man höhere Grafikeinstellungen vornimmt im Spiel. Bin irgendwie total überfordert mit den 2 Grakas und deren benutzung.

Wer kann mir mal in Ruhe helfen und mir sagen was ich falsch mache oder ob ich irgendwas falsch eingestellt habe ??? Wäre zutiefst dankbar :(

LG
Daniel
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 6.675
\"Grafikkarten zugriff\"
« Antwort #1 am: 05. Dezember 2014, 13:17:05 »

Hallo,

also eines vorweg, im Grafikkarten muss man natürlich nicht irgendwo deaktivieren. Du erkennst am Powerbutton, wann welche Grafikkarte aktiv ist. Weiss = Intel und Orange = Nvidia.

Wenn ein Spiel mal nicht mit der Nvidia Karte starten will (das Problem habe ich aktuell mit Emergency 5), dann hast du 2 Möglichkeiten.

1. rechte Maustaste auf die Startdatei -> mit Grafikprozessor ausführen -> Nvidia Hochleistungsprozessor

[attach=23712][/attach]

2. wäre die Dauerlösung... da denn einfach statt \"NVidia Hochleistungsprozessor\" die Option \"Standardmässigen Grafikprozessor ändern\". Dann öffnet sich die Nvidia Systemsteuerung. Wenn sich das Spiel in der Liste noch nicht befindet, einfach hinzufügen und dann den gewünschten Grafikprozessor auswählen.

[attach=23713][/attach]

DanLue81

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
\"Grafikkarten zugriff\"
« Antwort #2 am: 08. Dezember 2014, 10:27:18 »

Joar so habe ich das bisher auch immer gemacht, aber manchmal geht es nicht und da geht es dann nur, wenn ich eine deaktiviere. Dragon Age Inquisition z.B. .
Deswegen dachte ich, habe ich vielleicht bei den einstellungen was falsch gemacht :(
Gespeichert