Installationsprobleme msi- mpower max ac
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Installationsprobleme msi- mpower max ac  (Gelesen 2228 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

windows8fan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Installationsprobleme msi- mpower max ac
« am: 04. Dezember 2014, 06:34:08 »

Hallo Forum mitglieder, ich habe eine Frage zur Installation
1. Bios einstellungen Windows8 feautures gleich bei Installation aktivieren?
unter Boot option gibt es ja underanderem auch MSI Fastboot dies zusätzlich zu den anderen Boot optionen aktivieren

2.ist es richtig das der LAN controller 100 mb kann?

3. Benötigt man Treiber zur Installation auf extra Medium? während der installation, verwende kein raid

Ich habe am Montag zwar installieren können aber gestern ist mist passiert neuinstallation notwendig dabei hängt sich das Board auf unter anderem Bei lan treiber installation, wifi installation etc teilweise mit Bluescreen aber da bleibt er dann stehen
Gespeichert

windows8fan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Frage welche IRQ,Anschlüsse sind share
« Antwort #1 am: 05. Dezember 2014, 05:37:08 »

Zitat
schreib über smartphone da muss ich zitieren damit ich schreiben kann, bei Installation von soundblaster hängt sich das board auf unter Windows 8.1 auch beim live update von msi unter win 8
Kurz von der Arbeit aus heute Abend werde ich erneuten Anlauf nehmen die Soundkarte und die MSI Programme zu installieren,
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1417760480 »
Gespeichert

windows8fan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Probleme mit den Asmedia SATA Treiber
« Antwort #2 am: 06. Dezember 2014, 23:28:35 »

Hallo Forum mitglieder ich kämpfe immer noch mit mainboard
ich will was zur bestückung sagen
ich habe5 Sata Platten an SATA Ports 1 - 5 angeschlossen und 2 DVD/Bluraybrenner am ASMedia
Kontroller

ich habe Windows 8 64 bit installiert, sobald ich auf die Laufwerde zugreifen will bzw sata Treiber installieren will hängt sich das System auf
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Installationsprobleme msi- mpower max ac
« Antwort #3 am: 07. Dezember 2014, 09:38:55 »

Dann zieh doch erst einmal alle Laufwerke ab und starte nur mit der Systemplatte...
Gespeichert

windows8fan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
VGA BOOST notwendig bei Nicht MSI Grafikkarten?
« Antwort #4 am: 07. Dezember 2014, 20:00:27 »

Hallo ich habe eine Frage zu VGA BOOST von MSI - Ich verwende ja das Mpower max ac
ich habe Gesehen das unter Installierten Programmen auch VGA BOOST installiert ist, wobei ich aber eine ASUS 290 X einsetzte

ich werde das Teil mal deinstallieren


Ich habe immer noch Probleme beim Installieren von Treibern, frage Sinnvoll wieder auf BIOS 1.5 zurückzugehen habe das aktuelle Bios installiert.
Offenbar hat das erste Bios einen defekt weil ich gestern gar keine Anzeige mehr beim hochstarten bekommen habe und sich das System aufgehängt hat, erst 2 - 3 starten dann lief es
Gespeichert

windows8fan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Erledigt
« Antwort #5 am: 12. Dezember 2014, 06:36:18 »

offenbar war ein Bios defekt bei dem Board das andere Bios läuft soweit wobe ich noch nicht alle Treiber installiert habe aus Zeitmangel zb. soundblaster zxr und ich habe die Audio treiber der Grafik karte nicht mitinstalliert wo es sonst immer probleme gab

Mit den defekten Bios da muss ich mir was noch überlegen
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Installationsprobleme msi- mpower max ac
« Antwort #6 am: 12. Dezember 2014, 16:41:58 »

Zitat von: \'windows8fan\',\'index.php?page=Thread&postID=838916#post838916\'
Mit den defekten Bios da muss ich mir was noch überlegen
Brauchst du nicht, das haben schon andere getan... ---> Wiederherstellung eines korrupten BIOS mit Multi-BIOS II und BIOS-Switch(Schalter)
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.286
Installationsprobleme msi- mpower max ac
« Antwort #7 am: 12. Dezember 2014, 17:13:43 »

Das funktioniert mit MFlash leider nicht bei den Z97 Boards. Hier muss mit dem FPT-Tool geflasht werden:

1. Auf intaktes BIOS switchen
2. Mit DOS-Bootstick zum DOS-Prompt booten. Auf dem Stick müssen das FPT-Tool und das BIOS-File gespeichert sein.
3. BIOS-Switch auf das korrupte BIOS umswitchen
4. Mit FPT-Tool flashen
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Installationsprobleme msi- mpower max ac
« Antwort #8 am: 12. Dezember 2014, 21:30:26 »

Zitat von: \'wiesel201\',\'index.php?page=Thread&postID=838930#post838930\'
Das funktioniert mit MFlash leider nicht bei den Z97 Boards.
Woraus schließt du das es ein Z97 Board ist?
Wobei ich ebenfalls davon ausgehe, aber ich weiß es nicht sicher.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.286
Installationsprobleme msi- mpower max ac
« Antwort #9 am: 12. Dezember 2014, 22:53:20 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=838935#post838935\'
Woraus schließt du das es ein Z97 Board ist?
Aus seinen früheren Beiträgen.  :kaffee
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

windows8fan

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Installationsprobleme msi- mpower max ac
« Antwort #10 am: 13. Dezember 2014, 08:31:40 »

Ja gut erkannt es handelt sich um ein Z97 Mpower Max AC
Gespeichert