z87-g43 bootet nicht / geht periodisch an und aus
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: z87-g43 bootet nicht / geht periodisch an und aus  (Gelesen 1789 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jade1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
z87-g43 bootet nicht / geht periodisch an und aus
« am: 02. Dezember 2014, 18:24:38 »

Hallo Forengemeinde,
Ich habe schon ähnliche Beiträge zu anderen Boards hier gefunden, aber nicht exakt dieses Problem:
Vorab sei gesagt, dass ich die Vermutung habe dass das Mainboard das \"schuldige\" Bauteil ist, da ich schon beim Zusammenbau meines Systems Probleme hatte. Der PC bootete nach Zusammenbau erst nach Wiedereinlegen der BIOS-Batterie. Seitdem lief der PC aber wie ne eins. Ich hatte auch irgendwann mal erfolgreich das BIOS upgedatet (genaue Versionsnummer weiß ich jetzt leider nicht mehr).
Bis heute morgen lief alles super, Konfiguration:
-besagtes msi z87-g43 board
-2x4gb corsai ram ddr3-1600
-Intel i5 4670k mit Corsair h60 WaKü
-Samsung Evo ssd
-Sapphire AMD Radeon hd7770
-Netzteil: BQT E9 450W mit 80Plus Gold Zertifikat

Heute wollte ich meine GraKa aufrüsten auf eine Sapphire AMD r9 280. Im Einbau bin ich geübt (den ganzen PC vorher hab ich auch ordentlich gebaut. Alles angesteckt, eingeschaltet, dann:
Power LED geht an, Lüfter und Festplatten fahren hoch, jedoch kein Bild etc. PC geht nach ca. 3-5s aus und nach weiteren 5-10s wiederholt sich der Vorgang (ohne dass man irgendwas drückt).

Ich war misstrauisch, dass eventuell mein Netzteil nicht ausreicht für die neue GraKa (ich hatte es mit dem be quiet Rechner vorher jedoch kalkuliert und kam bei ~400W Bedarf raus).
Ich also erstmal gedacht \"na gut, kaufste also noch nen Netzteil\". Neue GraKa raus, die alte 7770 wieder rein; sprich exakt wieder die Konfiguration hergestellt, die ca. 1 Jahr lief.

Jetzt habe ich aber auch auf der alten Konfiguration das Problem, dass der Rechner nicht bootet, nichtmal einen Fehlercode zeigt und quasi in der Boot-Schleife hängt. Fehlerpiepsen kommt auch nicht :S

Gibt es mögliche Lösungen? Oder gleich Mainboard austauschen.
Danke für Leser und Antwortende.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
z87-g43 bootet nicht / geht periodisch an und aus
« Antwort #1 am: 02. Dezember 2014, 18:37:43 »

Erst einmal Cmos Reset bei stromlosem System. Dann würde ich nach einem Biosupdate Ausschau halten. Eventuell gibt es ein Kompatibilitätsproblem mit der 280.
Gespeichert

jade1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
z87-g43 bootet nicht / geht periodisch an und aus
« Antwort #2 am: 02. Dezember 2014, 19:11:15 »

CMOS Clear durch Jumper im Stromlosen Zustand durchgeführt, neues Verhalten: Lüfter/LEDs gehen an, Bildschirm bleibt schwarz. Der An/Aus Loop findet jedoch nicht mehr statt, der Rechner \"läuft\" mit ausgeschaltetem Bildschirm weiter.
All das bisher nur getestet mit der ALTEN Grafikkarte (die ja schon lange glatt lief)
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.443
z87-g43 bootet nicht / geht periodisch an und aus
« Antwort #3 am: 02. Dezember 2014, 19:20:11 »

Hast Du es mal mit der integrierten Grafikeinheit probiert? Kannst Du ein anderes Netzteil testen?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

jade1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
z87-g43 bootet nicht / geht periodisch an und aus
« Antwort #4 am: 02. Dezember 2014, 19:27:40 »

habe die Integrierte Grafikeinheit an allen Anschlüssen getestet - kein Unterschied. Anderes Netzteil werde ich noch testen, kann ich aber leider nicht sofort machen.
Gespeichert

jade1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
z87-g43 bootet nicht / geht periodisch an und aus
« Antwort #5 am: 02. Dezember 2014, 20:11:43 »

Okay, nachdem ich ungefähr zigmal per BIOS-Batterie und per Jumper resettet habe, bootet der Rechner jetzt sogar mit der neuen Graka... ich kann wirklich nicht verstehen was das Problem ist /war. Vermutlich ein Montagsprodukt :/
Gespeichert

fazeone

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
z87-g43 bootet nicht / geht periodisch an und aus
« Antwort #6 am: 02. Dezember 2014, 22:58:04 »

Hallo!
Ich habe heute alle Teile für meinen PC bekommen, kannst du mir mal bitte erklären wie genau du vorgegangen bist? Ich habe das selbe Problem, dass ich kein Video-Signal bekomme. Wie genau resettest du per Jumper / Batterie?
Gespeichert