Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GTX 970 4GB - neues Lüfterproblem?  (Gelesen 1891 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zack

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
GTX 970 4GB - neues Lüfterproblem?
« am: 12. Dezember 2014, 19:51:24 »

Hallo,
Meine 970gtx funktionierte bis vor kurzem einwandfrei.Da ich mir auch die Temps sowie Lüfterdrehzahl über AIDA in der Taskleiste anzeigen lasse hab ich bemerkt das meine Lüfter aufeinmal überhaupt nicht mehr zuschalten.Es heisst zwar das die Lüfter ab ca.60° erst anspringen aber bei mir tut sich nichts mehr,bis vor ein paar Tagen hatte ich noch die Lüfterdrehzahl in der Taskleiste.
Ich komme zwar kaum auf die 60° da ichs hier ziemlich kühl habe aber bis vor ein paar Tagen zeigte mir AIDA noch die Lüfterinfos an jetzt nicht mehr,auch GPU-Z meldet Totenstille.

Nach 1 Stunde Skyrim zocken ging mir vorhin plötzlich der Monitor aus,Sound war auch weg,ich weiss jetzt nicht obs an der Graka lag oder nicht da sie bestimmt nicht wärmer wird wie 60°,frage aber vorsichtshalber hier mal nach.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1418410370 »
Gespeichert

Edisoft

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 5.077
GTX 970 4GB - neues Lüfterproblem?
« Antwort #1 am: 12. Dezember 2014, 23:32:43 »

Hallo,

das ist natülich irgendwo wie in die Glaskugel schauen.
Ich würde aber ehen auf andere Komponenten tippen.
Auch die CPU und/oder der Chipsatz kann zu heißt werden !
Ebenfalls kommt das Netzteil in Frage.

Da mußt Du einfach beobachten, wer wo was so macht.
Hast Du das MSI Afterburner, oder Command Center installiert ?

Gruß Edi
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.769
GTX 970 4GB - neues Lüfterproblem?
« Antwort #2 am: 13. Dezember 2014, 00:00:08 »

Ich würde vermuten, dass die Lüfter defekt sind. Mach doch mal das Gehäuse auf und lass 3DMark laufen. Da geht die Temperatur mit Sicherheit deutlich über 60 Grad. Schau dann mal nach, ob die Lüfter drehen oder nicht. Sensorenmessung per Software ist das eine, der Blick mit dem eigenen Augen das andere. Mit dem eigenen Blick bist Du auf der sicheren Seite.

Ach ja: Sollten die Lüfter tatsächlich stillstehen, dann versuch doch mal, ob sie mit ein wenig manueller Nachhilfe wieder ins Drehen kommen. Das Gesamtbild ist einfach wichtig, um die Situation einzuschätzen.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

zack

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
GTX 970 4GB - neues Lüfterproblem?
« Antwort #3 am: 13. Dezember 2014, 02:17:45 »

Ich hab jetzt mal den Fire Strike von Futuremark ein paar mal laufen lassen,dabei den PC geöffnet und einen Papierstreifen in die Lüfter gehalten und siehe da beide arbeiten,nur nicht hörbar,daraufhin zeigte mir auch AIDA in der Taskleiste wieder den Lüfterstatus an.
Nach beenden von Firestrike sank der Lüfterstatus wieder ganz normal von 1.0 auf 0.0.
Auch bei anderen Spielen wird mir jetzt wieder der Lüfterstatus korrekt angezeigt.
Ich denke die Lüfter arbeiteten die ganze Zeit über ordungungsgemäß nur wurde es weder von AIDA noch GPU-Z angezeigt,es wäre auch etwas seltsam wenn meine Karte zb. bei einem Skyrim mit einer sehr zehrenden enb und 4K Texturen passiv nicht über 60° käme.
Warum ich nicht gleich die Lüfter manuell checkte erschliesst sich mir im nachhinein auch nicht,ich dachte man sollte die ja hören.^^
Aber auch mit dem Fire Strike Benchmark erreichte ich nicht mehr wie 60-61°,klasse Kühlsystem hat das Teil.
Ich mach mir jetzt erst wieder Gedanken wenn die Temps ins Nirwana kommen. :-)

Soweit scheint alles in Ordnung zu sein mit der Hardware,danke für die Tips Leute. :-)
Gespeichert