Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z97 Gaming 5 G15 Probleme  (Gelesen 8080 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #20 am: 24. November 2014, 05:16:19 »

Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838092#post838092\'
Zum Schluss, brauch ich für Windows 7 dieses Microcode Update für den Xeon?
Dies ist zur Erkennung der CPU für\'s Board. Brauchen nein, da deine CPU erkannt wird.
Und jetzt kommt das Aber, es könnte trotzdem etwas für deine CPU getan worden sein.
Eventuell könnte ein BIOS Update bei dir helfen. Dieses ist aber mit Vorsicht zu genießen!
Flashen wie immer auf eigene Gefahr!
Falls du dich dazu entschließt, nicht per Live Update!
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #21 am: 24. November 2014, 09:06:38 »

Habe ja schon von 1.2 auf 1.7 über das UEFI geflasht, aber ob das neue 1.8 die probleme behebt, mag ich zu bezweifeln.
Wenn ich Lust dazu habe, werde ich das UEFI nochmal flashen.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #22 am: 24. November 2014, 15:24:24 »

Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838103#post838103\'
Habe ja schon von 1.2 auf 1.7 über das UEFI geflasht
Inklisive ME Firmware? Auch das ME Treiberupdate installiert?
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #23 am: 24. November 2014, 18:10:22 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=838117#post838117\'
Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838103#post838103\'
Habe ja schon von 1.2 auf 1.7 über das UEFI geflasht
Inklisive ME Firmware? Auch das ME Treiberupdate installiert?

Wie meinst du das jetzt?
Was für ne ME Firmware?
Ich mach halt bei einer Windows installation folgende Treiber drauf.
Den neuesten Intel Chipsettreiber
den neuesten Intel Rapid storage Technology Treiber
und zum Schluss den neuesten Intel Management Engine Components Treiber.
oder hab ich da jetzt was falsch verstanden?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416849040 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #24 am: 24. November 2014, 21:29:25 »

Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838123#post838123\'
Wie meinst du das jetzt?
Was für ne ME Firmware?
Bios runterladen, Ins UEFI und per M-Flash Bios und ME updaten.
Cmos Reset und den passende ME Treiber installieren.
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #25 am: 24. November 2014, 22:23:14 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=838135#post838135\'
Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838123#post838123\'
Wie meinst du das jetzt?
Was für ne ME Firmware?
Bios runterladen, Ins UEFI und per M-Flash Bios und ME updaten.
Cmos Reset und den passende ME Treiber installieren.

Habe das UEFI und ME geflasht.
Kannst du mir dann noch bitte einen Link geben, wo ich das passende ME für Windows bekomme?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416864210 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #26 am: 25. November 2014, 18:26:05 »

Hallo an alle!
Kann mir hier vielleicht jemand genau erklären, wo ich die passende Firmware für mein Board mit der BIOS Version 1.8 herbekomme und wie man da am besten vorgeht?
Hab ich noch nie gemacht, daher die Frage.
Intel management engine driver habe ich die Version: 10.0.30.1072
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416936580 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.426
  • Wer kriecht stolpert nicht!
MSI Z97 Gaming 5 G15 Probleme
« Antwort #27 am: 25. November 2014, 18:56:02 »

Die ME-Firmware ist in der Biosdatei bereits enthalten, deshalb beim Biosflash unter M-Flash beim Update \"Bios und ME-Firmware\" auswählen. Die aktuellsten Treiber hol ich mir von Station-Drivers, schau mal den Link an: http://www.station-drivers.com/index.php/bios-pour-cartes-meres/115-msi-bios-drivers/intel-z97-serie-9/949-z97-gaming-5
An die Mods: gehen fremde Links nicht mehr zum Einfügen?
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #28 am: 25. November 2014, 19:02:35 »

Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838161#post838161\'
Intel management engine driver habe ich die Version: 10.0.30.1072
Die Version passt schon. Alles andere hat Blechner ja schon erklärt. :thumbup:
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #29 am: 25. November 2014, 19:09:51 »

Alles klar, dann passt ja alles.
Es wurde gestern beim flashen BIOS + ME geflasht.
Sollte also dann passen.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #30 am: 26. November 2014, 19:20:31 »

Hab doch noch ne Frage.
Bei PCGH gibt es neue Intel Chipsatztreiber, nun habe ich gelsen, den 10.0.22 den ich draufhabe nur für NUC geeignet ist, also für Laptop.
Für meinen 9er Chipsatz soll man den 10.0.13 nehmen.
Heißt das jetzt, daß ich für den 9er Chipsatz die falschen Treiber installiert habe?
Habe ich vielleicht deshalb diese Probleme bei bestimmten Games?
Und wenn ich doch den falschen Treiber draufhabe, wie kann die komplett deinstallieren, damit ich mal den 10.0.13 ausprobieren kann, oder muss ich Windows 7 wieder komplett installieren?
Ich versuch wirklich alles, um den eventuellen fehler dieser Bildsprünge zu lösen.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #31 am: 28. November 2014, 18:25:53 »

Wollte gerade ein wenig Metro Last Light Redux zocken und siehe da, auch wieder diese verdammten hakler, zwar nicht so extrem wie bei Ghosts, aber doch nervig.
Langsam habe ich die Schnauze voll von meinem Intel.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #32 am: 28. November 2014, 19:51:00 »

So, nach über 5 Wochen fehlersuche, habe ich es endlich hinbekommen.
Hab mich noch ein wenig im UEFI umgesehen und mal Hyper Threading deaktiviert.
was soll ich sagen, BF4, Ghosts und das neue Call of Duty Advanced Warfare kann ich jetzt auch spielen, wenn ich die Texturen auf hoch stelle. Läuft jetzt alles Butterweich.
Komisch ist nur, daß BF4 jetzt mit 4 Kernen und 4 Threads super funzt.
Ich dachte BF4 läuft besser mit 4 Kernen und 8 Threads?
Jedenfalls hat sich das problem endlich gelöst.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #33 am: 27. Dezember 2014, 21:43:05 »

Muss den Thread leider nochmal öffnen.
Habe mich zu früh gefreut, egal ob ich HT an oder aus habe, jetzt habe ich auch diese hakler bei Splintercell Blacklist.
Da ich über Weihnachten genug rumprobiert habe und von Win7 auf Win8.1 gewechselt bin, weil ich dachte Win8.1 machts besser, aber Pustekuchen, werde ich bei der nächsbesten Gelegenheit das Intelsys wieder verkaufen und wieder zu AMD wechseln, da hatte ich wenigstens diese beknackten hakler nicht.
Außerdem hängt das Board, wenn die bios version und die laufwerke angezeigt werden, geht einfach nicht weiter.
Drück ich dann irgendeine Taste, bootet zwar das Board, aber mit Fehler in Windows.
Dieses Intelsystem bringt mich noch zur Weißglut.
In fast 20 Jahren, wo ich PC´s hatte, ist mir sowas noch nicht untergekommen. Da zahlt man einen haufen Kohle für den Intelscheiss, weil Intel ja so viel besser ist, dann läuft das nicht richtig.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1419753946 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #34 am: 05. Januar 2015, 20:38:11 »

Habe vor 2 Wochen den MSI Support wegen des problems angeschrieben und immer noch keine Antwort erhalten.
Aber ich glaube, daß brauch ich auch nicht mehr.
Habe alles getestet, was es zum testen gibt.
NT getauscht
Grafikkarte getauscht.
Speicher getauscht.
Bios auf 1.2 zurückgeflasht.
Bios  Cmos reset gemacht.
Auto Einstellungen geladen.
Von Win 7 auf Win8.1 gegangen.
Sämtliche USB Geräte abgestöpselt, nut Tastatur und Maus waren angeschlossen.
Logitech G15 gegen G510s getauscht.
Hat alles nichts gebracht.
Langsam reicht es mir, seit Oktober, wo ich mir die Teile gekauft habe probier ich hier laufend rum.
Splinter Cell Blacklist läuft mit ruckler und hakler, daß kenn ich so gar nicht.
Call of Duty Ghosts lief mit dem AMD immer sauber, mit dem neuen Sys nicht mehr.
Bleibt also nur noch das Board übrig, was diese bekloppten Hakler und ruckler verursacht.
Bis mir der Support geschrieben hat, habe ich ein Board von der Konkurrenz.
Will endlich ein sauberes und fehlerfreies System.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1420486876 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.