Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z97 Gaming 5 G15 Probleme  (Gelesen 8077 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« am: 24. Oktober 2014, 20:59:44 »

Hallo.
Ich hoffe ihr könnt mir helfen.
Habe seit 2 Tagen endlich mal wieder seit 15 Jahren ein Intel System.
Aber wie sollte es anders sein, neue Hardware, neue Probleme.
Wenn ich die G15 Software 8.55 installiere und ich einen Windows 7 neustart mache, leuchtet zwar die Tastatur, aber die Tasten reagieren nicht. Stöbsel ich die G15 aus und wieder an, läuft alles wie gewohnt.
Schmeiß ich den ganz alten G15 Treiber in der Version 3.06 drauf, gibt es keine probleme, jedoch startet dann mein Applet auf der G15 auch mal, wenn es Lust hat.
Das wäre zur Zeit mein einziges Problem mit dem neuen System. Beim Zocken läuft die Kiste auch sauschnell.
Falls man mir ein Biosupdate anraten sollte, muß ich sagen, ich trau mich das nicht, da ich, falls es schief laufen sollte, kein Ersatzboard hier habe.
Und falls ich doch ein Update machen sollte, gebt mir dann bitte einen Rat, wie ich das machen soll.
Also entweder über M-Flash, oder über DOS, aber da brauch ich dann wieder einen Rat, wie ich den USB-Stick einzurichten habe. Ist ein 1GB Corsair Flash Voyager Stick.
Bitte um hilfe, daß mit der G15 nervt.
Beim alten System hatte ich diese probleme nicht.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #1 am: 25. Oktober 2014, 20:35:02 »

Habe mich doch getraut, daß 1.7 Bios zu flashen, aber das Problem ist geblieben.
Mit der neuen Logitech 8.56 Software reagieren die Tasten nach einem Neustart nicht. Aber im UEFI läuft die G15 ganz normal.
Das kann es doch jetzt nicht sein, daß mit dem neuen System ich meine G15 nur mit einer alten Software laufen lassen kann?
Wenn mir hier doch jemand helfen könnte, warum das nicht geht.
Habe hier ein G15 Applet, daß leider nur mit der neuen Software läuft. In einem anderen Thread habe ich auch das problem, das das Intel Extreme Utility nicht starten will. Wo liegt denn da der Hund begraben.
Habe mit Intel keinerlei Erfahrungen.
Das ist mein einziges Problem, ansonsten rennt der PC auch unter Games absolut stabil.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1414262201 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #2 am: 26. Oktober 2014, 09:05:51 »

Das liegt wohl eher an Logitech. Der Treiber wird erst auf Windowsebene geladen...
Ist dein Windows neu installiert worden?

Edith: Bei einem Gaming 7 funktioniert 8.56 fehlerfrei.
Am Gaming 5 kann es auch nicht liegen, sonst würde dies schon im UEFI passieren.
Vermutung von mir, liegt an deiner Installation oder an Windows.
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #3 am: 26. Oktober 2014, 14:16:17 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=837051#post837051\'
Das liegt wohl eher an Logitech. Der Treiber wird erst auf Windowsebene geladen...
Ist dein Windows neu installiert worden?

Edith: Bei einem Gaming 7 funktioniert 8.56 fehlerfrei.
Am Gaming 5 kann es auch nicht liegen, sonst würde dies schon im UEFI passieren.
Vermutung von mir, liegt an deiner Installation oder an Windows.

Habe Windows schon x-mal neu installiert.
Die G15 läuft seit gestern einwandfrei mit der alten 8.20 Software, plus dem G15 Applet.
Habe irgendwo gelesen, dass man die Intel Chipsatztreiber anders installieren soll, als nur mit der Setupdatei, da dann alle Treiber installiert werden. Ich finde die Seite nicht mehr.
Aber ich habe einfach keine Lust mehr, nur Windows zu installieren.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1414329400 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #4 am: 26. Oktober 2014, 16:20:40 »

An welchen Ports hast du die G15 angeschlossen?
Hast du den Treiber einfach über den alten installiert, oder komplett deinstalliert und den neuen \"sauber\" installiert?
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #5 am: 26. Oktober 2014, 18:43:08 »

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=837069#post837069\'
An welchen Ports hast du die G15 angeschlossen?
Hast du den Treiber einfach über den alten installiert, oder komplett deinstalliert und den neuen \"sauber\" installiert?

Angeschlossen habe ich die G15 oben, neben dem PS2 Anschluss.
Habe auch schon die G15 mal im Mouseport ausprobiert, genau das gleiche.
Es ist wirklich seltsam, daß der neue Treiber nicht geht.
Habe den 8.56 ganz normal deinstalliert und den alten draufgemacht.
Das ist aber nicht das einzige problem, auch das Intel Tool Extreme Utility startet nicht.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #6 am: 11. November 2014, 19:34:56 »

Habe jetzt ein ganz anderes problem.
Ich möchte morgen Abend Windows 7 neu aufsetzen, da ich mit dem neuen System einige probleme habe.
Eine Frage an Euch:
Immer wenn ich Windows 7 neu installiert habe und dann die Intelchipsatztreiber mit -overall installiere, macht Windows keinen neustart. Habe aber gelesen, daß nach der Chipsatzinstallation der PC einen neustart machen muss.
Nun vermute ich, daß nicht alle Treiber ordnungsgemäß installiert sind.
Mache ich irgendwas falsch?
Ich sitze hier bald 3 Wochen rum, um den Rechner endlich mal richtig nutzen zu können. Die probleme hatte ich mit dem alten AMD System nicht, will aber das der Intel endlich mal richtig läuft.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #7 am: 20. November 2014, 19:54:36 »

Hab mal 2 Videos gemacht.
Einmal von Far Cry 4 und das zweite von Call of Duty Ghosts.
https://www.youtube.com/watch?v=zpirBKH4Jg4&feature=youtu.be
https://www.youtube.com/watch?v=dVrCpCjV_58&feature=youtu.be
Bei Call of Duty Ghosts kann man sehr schön diese Bildsprünge sehen.
Wie gesagt, mit dem AMD FX System lief CODGhosts einwandfrei.
Ich mache hier schon seit 4 Wochen mit dem neuen System rum und finde einfach den fehler nicht.
Nirgends bekommt man hilfe.
Wenn ich mir auf Youtube Videos von CODGhosts mit einem Intel und einer GTX 760 ansehe, sieht man da überhaupt keine Grafikprobleme. CODGhosts ist gepatcht und auch der neueste 344.75WHQL ist drauf.
Windows 7 habe ich schon x-mal installiert, aber keine Besserung in Sicht.
Ich will doch nur ein sauberes PC System.
Hat denn hier niemand mal solche probleme gehabt und sie vielleicht lösen können?
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #8 am: 21. November 2014, 11:20:02 »

Das heißt dann wohl, daß mir keiner helfen kann und ich mit deisem problem leben muss.
Schade.
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #9 am: 21. November 2014, 16:58:26 »

Erst einmal kann ich deine Video\'s nicht sehen, da sie Privat gesetzt sind und ich keinen TubenACC habe, kann ich diese erst gar nicht sehen.
Des weiteren bist du hier so ziemlich der Einzige, der derartige Probleme hat. Hast du mal die Taktraten der CPU während dieser Sprünge gecheckt? Vielleicht greifen irgend welche Stromsparmechanismen...
Vielleicht liegt es auch an der CPU. Ich kann deine Probleme hier nicht nachstellen mit gleicher Grafik.
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #10 am: 21. November 2014, 17:34:42 »

http://callofduty.ingame.de/board262-call-of-duty-ghosts/board266-technische-probleme-mit-call-of-duty-ghosts/86894-probleme-beim-umsehen/index2.html?ce61f16d
Ab Post 20 kann man das sehen, genauso hakelt auch Far Cry 4 und BF4.
Komisch ist halt nur, daß sonst Spiele wie, Mass Effect 1-3 Crysis 3, oder Batman Origins ganz normal laufen.
Bei Ghosts fängt das ruckeln erst an, wenn ich den Fell Shader Patch installiere, aber Fell Shader deaktiviert ist.
Habe alles normal so installiert, wie ich es immer mache, aber ich probiere hier schon seit über 4 Wochen herum.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416589874 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #11 am: 21. November 2014, 19:04:44 »

Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=837988#post837988\'
Komisch ist halt nur, daß sonst Spiele wie, Mass Effect 1-3 Crysis 3, oder Batman Origins ganz normal laufen.
Dann liegt es doch nicht an der Hardware...
Das manche Spiele bei Erscheinen etwas bescheiden laufen ist doch nichts neues!
Das BF 4 nicht richtig läuft, ist sowieso alles andere als wunderlich... Gibt es irgend ein bugfreies BF? Wenn Hardliner erscheint, wird man BF4 einfach fallen lassen und hoffen, das das Neue wieder gekauft wird. Dies war doch bis jetzt bei jedem BF so!
Probier doch mal den abgesicherten Modus, so wie dort oft erwähnt. Dann weißt du, ob es an einem Treiber liegt, oder am Spiel selbst.
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #12 am: 21. November 2014, 20:33:52 »

Hab ich gerade probiert, keinerlei Besserung.
Bevor ich den PC umgebaut habe, lief ja alles auf dem AMD FX.
Habe mal den Onboardsound deaktiviert und meine Asus Xonar DGX eingebaut, keine Besserung.
Einen älteren Geforcetreiber, keine Besserung.
Dann mein altes Enermax Triathlor FC 550 drangehängt, keine Besserung.
BF4 läuft etwas besser, wenn ich die Grafik auf Hoch stelle, aber beim FX ging teilweise sogar Ultra.
Ich weiß nicht, wie ich das beschreiben soll. Wenn ich bei Ghosts oder Far Cry 4, oder eben BF4 laufe, dann scrollt die Grafik nicht gleichmäßig über den Bildschirm, sondern es ruckt und das Bild zieht irgendwie nach.
Habe mich nach 15 Jahren AMD endlich mal wieder gefreut einen Intel zu haben, schon wegen dem Stromverbrauch und der Leistung, aber es ist mir irgendwie nicht vergönnt. Hat mich bei meinem PC-Händer des vertrauens ne ganze Stange Geld gekostet ( 379€ ). Auch die CPU-Temp und die GPU-Temp sind alle im grünen bereich. CPU ca. 48 Grad und die GPU, je nach Last gerade mal 60 Grad.
Auch das Problem mit der G15 ist sonderbar, ein alter Treiber funzt hier wunderbar, bei einem neuen, reagieren dann die Tasten nicht mehr, was beim AMD nicht der Fall war.
Ich kann Stundenlang zocken, ohne daß die Kiste abstürzt oder sonstwas macht.
Was auch noch seltsam ist, Wolfenstein New Order oder Bioshock Infinite läuft auf dem Xeon runder, als mit dem FX.
Ich weiß bald nicht mehr, was ich noch alles probieren soll.
Hab außerdem von Intel so gut wie keine Ahnung mehr.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416598494 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #13 am: 21. November 2014, 21:01:22 »

Ich habe selben Chipsatz, selbe Grafik und selbe Tastatur. Bei mir läuft BF4 teilweise sogar auf Ultra flüssig.
Ich weiß nicht was bei dir das Problem ist, aber es liegt nicht an Intel und nicht am Board an sich. Der Logitech Treiber an sich ist auch i.o.
Irgend etwas bei dir stimmt nicht, aber was entzieht sich auch meiner Kenntnis.
Nutzt du die Treiber von der mitgelieferten CD? Dann versuche doch mal die von der HP.
Ansonsten fällt mir auch nix ein.
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.426
  • Wer kriecht stolpert nicht!
MSI Z97 Gaming 5 G15 Probleme
« Antwort #14 am: 22. November 2014, 13:15:13 »

Mir fällt nur noch etwas an der Hardware ein.Hast du den CPU-Sockel auf verbogene Pins schon untersucht?
Gespeichert
1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #15 am: 22. November 2014, 19:15:25 »

Zitat von: \'Blechner\',\'index.php?page=Thread&postID=838029#post838029\'
Mir fällt nur noch etwas an der Hardware ein.Hast du den CPU-Sockel auf verbogene Pins schon untersucht?

Habe die CPU von meinem PC-Händler einbauen lassen, bevor ich die neuen Teile gekauft habe, da ich mit dem Sockel null erfahrung habe.
Glaube auch kaum, daß es am Sockel liegen sollte, denn Hardwarefresser wie Crysis 3, oder eben die anderen genannten Games, die ich zocke laufen ja soweit gut und stabil.
Wenn ein Pin verbogen wäre, müsste der PC doch irgendwelche Fehler zeigen.
Sie Kiste läuft stundenlang stabil.
Diese Ruckler habe ich ja zur Zeit nur bei 3 Games.
CODGhosts läuft ohne Patch ruckelfrei, mit Patch dann diese komischen hakler.
Far Cry 4 läuft mit oder ohne Patch haklig und BF4 läuft nur sauber mit einstellung auf hoch, ohne probleme, wobei ich eben beim AMD FX sogar auf Ultra habe zocken können, ohne diese hakler.

Werde Morgen Abend, oder am Montag mal die Grafikkarte und den CPU-Kühler abmontieren und schauen, ob alles richtig sitzt.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416684378 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #16 am: 23. November 2014, 09:57:18 »

Zitat von: \'Mario2002\',\'index.php?page=Thread&postID=838043#post838043\'
Werde Morgen Abend, oder am Montag mal die Grafikkarte und den CPU-Kühler abmontieren und schauen, ob alles richtig sitzt.
Wenn es ohne Patch läuft und mit nicht, liegt es nicht an der Hardware. Ich denke, es liegt an deinem Prozessortyp.
Du hast eine Server CPU welche wahrscheinlich nicht richtig von den Games unterstützt wird.
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #17 am: 23. November 2014, 10:29:18 »

Mir ist gerade noch etwas aufgefallen.
Und zwar, taktet die CPU nie auf die \"normalen\" 3,4GHz, sondern gleich auf 3,6GHz.
Egal was ich zocke, der takt geht nie auf 3,4GHz.
Ausgelesen mit CPU-Z und Aida.
Habe da etwas gelesen, daß es ein Microcode-Update für Intel Xeon CPU´s von Microsoft geben soll.
Brauch ich sowas für Windows 7 oder nicht?
Hier mal ein Bild vom Intel Prozessorprogramm.
[img=http://abload.de/thumb/unbenanntbcura.jpg]
Das ist doch nicht richtig so oder?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416759255 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 5 G15 Probleme
« Antwort #18 am: 23. November 2014, 20:12:30 »

Hat diese CPU Turbo? Dann ist dieses Verhalten bei aktivem Turbo normal. Ich kenne die
Xeons nicht, aber das Turboverhalten sollte den \"normalen\" CPU\'s ähneln.
Gespeichert

Mario2002

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 355
MSI Z97 Gaming 5 G15 Probleme
« Antwort #19 am: 23. November 2014, 20:20:23 »

Ja, Turbo ist an.
Hatte gerade nochmal den ganzen PC auseinander genommen CPU-Kühler und Grafikkarte gereinigt und alles wieder schön sauber eingebaut, aber diese Ruckelorgien sind immer noch da.
Ich gebs auf.
Danke an alle hier für die hilfe.

EDIT:
Zum Schluss, brauch ich für Windows 7 dieses Microcode Update für den Xeon?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1416770486 »
Gespeichert
AMD Ryzen R5 3600 - Thermalright True Spirit 140 Power - MSI X570 Gaming Edge Wifi - 16 GB G.Skill TridentZ RGB 3000Mhz - MSI GTX 1660 Super GamingX GDDR6 6GB - Realtek 1220 Sound - Crucial MX500 500GB M.2 SATA III SSD - WD Blue 2TB SATA III - Be Quiet Straight Power E10-CM 500W 80+Gold - Windows 10 Pro 64Bit - SilentiumPC Armis AR7 TG Gehäuse, Logitech G19s, Sharkoon Drakonia Black, u.s.w.