Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI 970 GTX Gaming 4GB (und die Lüfter)  (Gelesen 19294 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Desmo748

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #20 am: 31. Oktober 2014, 16:44:37 »

Zitat von: \'Phocus2000\',\'index.php?page=Thread&postID=837196#post837196\'
Zitat von: \'Desmo748\',\'index.php?page=Thread&postID=837118#post837118\'
Hallo!
Die Lüfter meiner GTX 970 Gaming benehmen sich auch etwas eigenartig.
Unter Last funktionieren beide einwandfrei aber in Idle ist mit was aufgefallen.
Die Lüfter sind aus, nach etwa 30sek drehen beide für etwa 2-3sek an und gehen dann gleich wieder aus.
Nach 30sek wieder das selbe Spiel, drehen kurz an und gehen wieder aus.

Habt Ihr das bei Euren Karten auch?
Bin mir nicht sicher ob das mit dem 344.16 Treiber auch schon so war (aktuell: 344.48 )
Hallo,
das mit dem kurz andrehen alle 30 Sekunden, habe ich gestern auch bei meiner MSI GTX980 4G bemerkt.
Obwohl der Main-Fan mangels Temperatur, keine Lust hatte sich zu bewegen, sprang der rote Optional-Fan, immer wieder für 1-2 Sekunden an.
Treiber: 344.48
Servus,

wie schon geschrieben hat ein \"Downgrade\" auf 344.16 die Problem bei mir gelöst.
Keine Ahnung ob das mit dem 344.48 so gewollt war oder ob es ein Bug ist. Mal den nächsten oder übernächsten Treiber abwarten ;-)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1414770299 »
Gespeichert

Ronix

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #21 am: 01. November 2014, 18:58:22 »

Hallo und guten Abend zusammen,

Ich habe nahezu daas gleiche Problem wie von Spoos o.g. bei mir war der Pc lediglich hochgefahren und ca 30min einfach nur an, ohne dass ich dran war, ich habe ein lautes Summen gehört und nachgeschaut, es war einer der Lüfter (der mit der roten einfassung/Drachenaufkleber).
Er lief unter Vollast, der andere stand, bzw. wackelte, als wollte er mit andrehen, ich hab in vorsichtig manuell angedreht und siehe da beide Lüfter drehten gleich und regelten sofort runter.
Falls dieses Problem noch einmal auftritt werde ich versuchen dem ganzen ersteinmal über die Treiber beizukommen, ansonsten müsste ich wohl die Karte zurückgeben denke ich, aber schonmal gut zu wissen, dass man mit diesem Problem nicht alleine ist.
Schönen Abend noch.
Gespeichert

anDrasch

  • Gast
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #22 am: 01. November 2014, 19:23:35 »

@Ronix,
Ich würde die Karte >nach der Empfehlung eines MSI-Repräsentanten<  über den Händler tauschen lassen.
Dieses Statement wurde auch >wiederholt< .
Viel Erfolg
Gespeichert

Spoos

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #23 am: 02. November 2014, 00:03:20 »

Also ich wollte mich auch nochmal melden das der Lüfter stehen bleibt und der andere 100 % dreht ist mir seid meinem ersten Post nicht mehr passiert und der Rechner läuft teilweise 10 Stunden Tag ..... aber nun springen beide Lüfter alle 30 Sekunden an und schalten sich nach 2 Sek wieder aus (Treiberpoblem mit dem neusten Nvidia Treiber). Ich hab eigentlich kein Problem damit aber ist das eigentlich schädlich für die Lüfter oder ist das egal ?




Gruß Spoos
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1414884646 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #24 am: 02. November 2014, 00:47:07 »

In dem Fall würde ich erst einmal den alten Treiber nutzen und gleichzeitig den Taiwan-Suppport informieren.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Spoos

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #25 am: 02. November 2014, 01:40:37 »

Ich glaube das wird schwierig den Taiwan-Suppport zu informieren da ich kein englisch rede geschweige denn schreibe. Zum Lüfter nochmal ist das so schlimm wenn der anläuft und dann wieder ausgeht ? Die laufen doch sonst Jahre durch :thumbsup:



Gruß Spoos
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #26 am: 02. November 2014, 12:13:20 »

Das reicht für den Taiwan-Support.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

tubevoltage

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #27 am: 02. November 2014, 12:58:52 »

Zitat von: \'smashii\',\'index.php?page=Thread&postID=837197#post837197\'
Zitat von: \'tubevoltage\',\'index.php?page=Thread&postID=837122#post837122\'
Die werben mit Twin Frozer V bla bla ... und dann gibt es noch nicht mal Ersatzteile dafür. Ich glaubs einfach nicht.
Dem englischm Forum nach sind das die verwendeten Lüfter: Power Logic PLD10010S12HH :-)
Danke Dir vielmals für die Info .. ich habe jetzt aber doch eine RMA daraus gemacht, weil ich vermute dass irgendwas mit der Karte generell defekt war. GPU-Z hat beim \"Brüllen\" eines Lüfters 0 Umdrehungen angezeigt, irgwndwas scheint da mit der internen Lüftersteuerung der Karte nicht zu funktionieren. Und da viele von Euch all diese Probleme nicht haben ......

tubevoltage

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #28 am: 05. November 2014, 00:02:25 »

Austausch Grafikkarte ist angekommen.
1 Problem gelöst: nach Lastphase brüllt nicht mehr ein Lüfter ständig rum. Das ist schon mal gut.

Leider gibt es ein neues Problem bei der Austauschkarte, Displayport funktioniert nicht so richtig.

Beim Rechner Einschalten, werden die BIOS Meldungen angezeit, sobald Windows oder auch eine Linx Boot CD (knoppix) mit etwas Grafik bootet, dann bleint der bildschirm schwarz.

Erst dachte ich der Port wäre ganz platt. Er geht schon. Wenn man DVI und DP zugleicht anschliesst, dann hat wohl der DVI port Priorität und dann kann man nach dem Einloggen in Windows es so hinbekommen, dass auch der Displayport aktiv wird.

Das Problem gab es bei der vorigen Karte, die ich halt aus anderen Gründen tauschen musste, nicht. Displayport lief einwandfrei.

Ich habe schon die Treiber noch mal neu installiert, nichts zu machen.

GTX 970 gaming 4G und Windows 7 Ultimate SP1. Auf dem alten Rechner lief das schon mal mit der alten Karte einwandfrei.

Schon mal so was gehabt, dass der Display Port zickte ?!?!?! Monitor EIZO EV2333W.

Grüße
Andreas

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1415142332 »
Gespeichert

smashii

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #29 am: 10. November 2014, 19:27:23 »

Hallo Zusammen,
nachdem auch der 344.60 Treiber das \"andrehen\" der Lüfter hat (wie auch der 344.48) -> bin ich gefrustet wieder bei dem 344.16 Treiber gelandet. Allerdings habe ich folgenden intressanten Thread bei nVidia entdeckt es bleibt also noch hoffnung das nVidia/MSI das noch in den Griff kriegen :thumb
Gespeichert
„Wer in einem gewissen Alter nicht merkt, dass er hauptsächlich von Idioten umgeben ist, merkt es aus einem gewissen Grunde nicht.” (Curt Goetz) ;)
----------------------------------------------------------
Board: MSI Eclipse SLI CPU: Intel i7 965-XE Ram: 6GB Corsair Dominator@1600 8-8-8-24 NT: Coolermaster UCP-900W VGA: Zotac 285GTX AMP! HDD: 2*1TB WD CaviarBlack OS: Win7 64bit Professional

Spoos

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #30 am: 10. November 2014, 20:24:30 »

Demnach liegt das \"andrehen\" der Lüfter am MSI Bios was wohl auf 1 % steht ..... der Nvidia Mitarbeiter sagt es gibt ein neues Bios das wohl bald rauskommt und per Lifeupdate 6 rundergeladen werden kann !! Ist aber noch nicht erschienen gerade geprüft. :thumb

Ich weiß nun auch warum mein Life Update 6 nicht \"ging\" man muss es auf C instalieren nimm man eine andere Pation wo das Betriebssystem nicht drauf ist startet Life Update 6 nicht. :irre


PS: ManuelG said: We\'ve been working with MSI and MSI has notified us they will be providing the update through the LiveUpdate utility soon to customers. Please make sure you have the utility installed.

Gruß Spoos
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1415652314 »
Gespeichert

tubevoltage

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #31 am: 10. November 2014, 22:02:50 »

Zitat von: \'Spoos\',\'index.php?page=Thread&postID=837540#post837540\'
Demnach liegt das \"andrehen\" der Lüfter am MSI Bios was wohl auf 1 % steht ..... der Nvidia Mitarbeiter sagt es gibt ein neues Bios das wohl bald rauskommt und per Lifeupdate 6 rundergeladen werden kann !! Ist aber noch nicht erschienen gerade geprüft. :thumb

Ich habe ein Supermicro mainboard und nur die MSI Grafikkarte (GTX 970 4G Gaming).
Ist Lifeupdate ein unkritisches Update Programm oder verfuddelt es einem das System ?
Gibt es einfache Patch / BIOS Update Programme als Alternative ?

Danke und Gruß
Andreas
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1415653389 »
Gespeichert

anDrasch

  • Gast
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #32 am: 10. November 2014, 22:11:18 »

Fehler kann keiner ausschließen und gerade LiveUpdate für das Motherboard-BIOS/UEFI wird im allg. hier von den Altforderen aus guten Grund abgelehnt.
Ich hab das LU6 mit meiner N780 getestet und es im letzten Moment aus Angst abgebrochen.
Es schien alles korrekt abzulaufen. Sicherheitshalber würde ich VirenSchutzprogramme abschalten.
Letztendlich musst du entscheiden.
Viel Glück
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #33 am: 11. November 2014, 19:36:39 »

Ab  sofort stehen die aktuellen VBIOS-Versionen für die GTX970 Gaming Series hier zum Download zur Verfügung, damit sollte das idle-Problem mit den permanent anlaufenden Lüftern der Vergangenheit angehören. Ich habe meine GTX970 bereits geflasht, bei mir ist das Problem gelöst.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Spoos

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #34 am: 11. November 2014, 21:56:21 »

Danke wiesel201 habs nach Anleitung gemacht hab nun das VBios NV316MH.182 drauf und Lüfter stehen wieder wie ne 1 :kaffee
Nun bin ich gespannt ob das Laufen des einen Lüfters wie bei meinem ersten Postz komplett weg ist, es ist halt nur einmmal aufgetreten.



Gruss Spoos
Gespeichert

tubevoltage

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #35 am: 11. November 2014, 22:09:57 »

Hat bei mir auch bestens geklappt. War so paranoid und hab sicherheitshalber nochmal auf der Karte und nicht nur nach der S/N auf dem Karton geschaut.

Was echt kacke war, das war der Norton .. der hat nämlich das flash programm abgefangen. Erst kam keine Meldung und ich war schon was skeptisch, das da nicht viel passierte ....

Danach kam verzögerte die Capture Meldung von Norton. Danach schnell den Norton deaktiviert und dann Aaaaahhhh kam nach Aufruf der batch Datei auch endlich der flash dialog ...

Also .. Obacht vorm Virenscanner !

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 28.850
  • Der Affe arbeitet nicht bei MSI
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #36 am: 11. November 2014, 22:48:41 »

alternativ ist immer noch der bootbare USB-Stick. Da greifen die \"Programme\" noch nicht.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #37 am: 11. November 2014, 22:51:09 »

Nein, leider nicht. Diese Version von nvflash funktioniert nicht unter DOS, ich hab es bereits getestet. Und mit den alten DOS-Versionen lassen sich die GTX970 und GTX980 nicht flashen.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

tubevoltage

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #38 am: 11. November 2014, 23:10:47 »

Nun, ist ja auch kein Ding den Norton tmp. zu deaktivieren. Danach lief ja auch alles Bestens.

Dankeschön nochmal für die Nachricht, ich freue mich sehr, an die Sache auch einen Haken machen zu können.

Nette Community mit fleissigem Moderator ;-)

smashii

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 24
MSI 970 GTX Gaming 4GB (und die Lüfter)
« Antwort #39 am: 11. November 2014, 23:43:37 »

Danke wiesel für\'s bereitstellen. Hat bei mir auch einwandfrei funktioniert und dank dem NV316MH.182 ist endlich wieder Ruhe :thumbsup:
Gespeichert
„Wer in einem gewissen Alter nicht merkt, dass er hauptsächlich von Idioten umgeben ist, merkt es aus einem gewissen Grunde nicht.” (Curt Goetz) ;)
----------------------------------------------------------
Board: MSI Eclipse SLI CPU: Intel i7 965-XE Ram: 6GB Corsair Dominator@1600 8-8-8-24 NT: Coolermaster UCP-900W VGA: Zotac 285GTX AMP! HDD: 2*1TB WD CaviarBlack OS: Win7 64bit Professional