Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GTX 970 Gaming 4G kein signal  (Gelesen 26377 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #40 am: 10. Oktober 2014, 17:18:36 »

Sind die Daten auch wirklich richtig die ich auf das usb Stick kopiert habe ? Den ich komme nicht ins dos rein, wenn beim Logo f11 auswähle und den Stick lädt er ganz normal hoch und lande in der Metro Ansicht von Windows und wenn ich im uefi einstelle das er vom USB Stick Booten soll fährt der pc hoch, tastatur leuchtet auch aber der Monitor hat kein Signal . Nach einem cmos reset hab ich wieder Bild.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1412954419 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #41 am: 10. Oktober 2014, 17:20:15 »

Hast Du den Stick mit dem HP-Tool bootfähig gemacht?
der bootbare USB-Stick
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #42 am: 10. Oktober 2014, 17:21:41 »

Ich denke schon, es kam eine etwas größere Meldung mit Zahlen und hab auf ok gedrückt.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #43 am: 10. Oktober 2014, 17:24:36 »

Lass Dir mal die versteckten Dateien auf dem Stick anzeigen, da sollten dann auch die DOS-Dateien aus dem rar-Archiv angezeigt werden, wenn der Stick richtig vorbereitet ist.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #44 am: 10. Oktober 2014, 17:36:58 »

Ich hab den Stick nochmal formatiert, da sind auch keine versteckten Daten drauf und hab mal ein screenshot gemacht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1412955452 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #45 am: 10. Oktober 2014, 17:43:35 »

Ohne die versteckten Systemdateien kann kein DOS booten. Du hast das RAR-Archiv auch richtig extrahiert und nicht nur in das Verzeichnis kopiert? Wichtig ist, dass der Stick bootet. Erst danach musst Du Dich darum kümmern, die richtigen Dateien draufzupacken.

So, hilft nix, ich muss jetzt los, hab noch ´nen weiten Weg vor mir. Irgendannheute abend oder mrgen kann ich wieder reinschauen.

Ach ja: Manchmal ist es hilfreich, alle anderen Laufwerke abzuziehen. Und im UEFI muss bei den Bootoptionen UEFI + Legacy aktiviert sein. Nur mit UEFI wird das nichts.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #46 am: 10. Oktober 2014, 17:53:40 »

Ich hab die RAR Datei extrahiert und auch nochmal mit Entpacken nach DOS-Dateien\\ versucht waren auch keine versteckten Daten und die Boot Funktion UEFI + Legacy ist bei mir default.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #47 am: 10. Oktober 2014, 17:59:37 »

Wenn Du die Ansicht ausgeblendeter Dateien in der Systemsteuerung aktiviert hast, dann müssen drei Dateien sichtbar sein. Sonst gab es einen Fehler bei der Extraktion. So, ich muss nun wirklich los!

So muss das Verzeichnis aussehen, wenn Du die Datei extrahiert hast:
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #48 am: 10. Oktober 2014, 18:07:09 »

So sehen die Daten bei mir auch aus
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #49 am: 10. Oktober 2014, 20:30:35 »

Und auf dem Stick sind sie auch, nachdem Du ihn mit dem HP-Tool bearbeitet hast? Un die zu sehen müsstest Du wahrscheinlich in den Ordneroptionen auch die Option \"geschützte Systemdateien verbergen\" deaktivieren.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #50 am: 11. Oktober 2014, 10:44:06 »

Wenn Du es partout nicht hinbekommst, einen DOS-bootfähigen USB-Stick zu erstellen, dann kannst Du es alternativ auch noch mal mit einer DOS-Boot-CD probieren. Dazu musst Du dann die Dateien aud eine CD brennen. Eine Anleitung zum Erstellen einer Boot-CD findest Du hier. Die Dateien, Die Du für den USB-Stick vorbereitet hast , musst Du dann eben auf die CD brennen. und dann halt den Rechner von CD booten.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #51 am: 12. Oktober 2014, 12:22:03 »

Ok das hatte ich jetzt nicht gewusst, dass es eine extra Option gibt um Systemdateien zu verbergen, aber die Dateien waren schon auf dem USB stick und habe auch schon zweifel ob das überhaupt mit der Boot-CD funktionieren wird, ich habe noch nicht mal einen Brenner und gibt es überhaupt eine Methode bei der ich das Bios updaten kann ohne gleich es mir kaputt zu machen ?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #52 am: 12. Oktober 2014, 12:30:36 »

Das Flashen über M-Flash ist normalerweise sicher. In Deinem Fall ist es schief gegangen, möglicherweile weil die Grafikkarte im Slot steckte, die das Board nicht erkannt hat. Darüber könnte man nun trefflich speklieren, aber es hilft eh nix: Die letzte Chance, Deinen A-Bios-Chip selbst wieder hinzubekommen, ist das FPT-Tool. Sonst bleibt Dir nur die Möglichkeit, das Board einzuschicken und kostenpflichtig flashen zu lassen.

So, Brenner ist nicht verfügbar? Dann mussen wir die letzten Register beim USB-Stick ziehen:
1. Versuch das ganze mal mit einem anderen USB-Stick. Es kommt immer wieder mal vor, dass ein Stick nicht bei jedem Board bootfähig ist.
2. Zieh alle Laufwerke ab, bevor Du vom DOS-Stick bootest.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #53 am: 12. Oktober 2014, 14:27:58 »

es passiert das selbe beim anderen usb Stick, was wäre wenn ich bios b Update ohne die grafikkarte diesesmal
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #54 am: 12. Oktober 2014, 15:29:03 »

Wenn Du direkt Chip B updatest, dann sollte normalerweise alles gut gehen. Wie gesagt: normalerweise! Der Unterschied zum ersten Versuch besteht natürlich darin, dass Du eben kein Reserve-BIOS mehr hast, denn BIOS A ist momentan zerschossen. Wenn das also schief gehen sollte kannst Du Dein Board möglicherweise direkt einschicken, weil es dann gar nicht mehr läuft. Wenn Du es ohnehin einschicken willst, dann kannst Du natürlich recht schmerzfrei an BIOS B rangehen.

Mir schoss noch was zum Boot-Stick ein: Wenn Du Boot-Modus USB+Legacy aktiviert hast, dann erscheint der USB-Stick auch zwei mal in der Laufwerksauswahl: Einmal als UEFI-Laufwerk und einmal als normales USB-Laufwerk. Hast Du beide Varianten zum Booten getestet? Wenn nicht, dann teste das noch mal, bevor Du Dich an den B-Chip ranmachst.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #55 am: 12. Oktober 2014, 23:43:40 »

So, ich melde mich noch mal nach einem Selbstversuch mit meinem eigenen Rechner:

Mainboard: MSI Z97 Gaming 9 AC
BIOS-Version: 1.0
CPU: I7 4790K
Grafikkarte: MSI GTX970 Gaming 4G

Resultat: Rechner startet, Grafikkarte gibt Bild und wird auch im Board Explorer erkannt. Im übrigen funktioniert auch ein DOS-Boot per USB-Stick einwandfrei mit BIOS-Version 1.0.

Schlussfolgerung: Es gibt keine Inkompatibilität zwischen der Karte und dem Board, auch nicht mit BIOS-Version 1.0.
Entweder das Mainboard oder die Grafikarte ist defekt. Eine defekte Grafikkarte könnte den Fehlflash erklären, weil sie im Moment des Flashvorgang eine einwandfreie Mainboardfunktion beeinträchtigte.. Ein Problem mit dem PCI-Expresslot des Boards, in dem die Grafikkarte steckte, könnte genauso das Problem darstellen.

Hast Du die Möglichkeit, irgendeine x-beliebige PCI-Express-Karte in Deinem Board zu testen? Damit könnten wir zumindestens eingrenzen, ob Board oder Grafikkarte das Problem verursacht.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #56 am: 13. Oktober 2014, 14:52:53 »

Als erstes vielen dank für den Selbstversuch :)
Zweitens mir ist eingefallen das ich noch eine ATI Grafikkarte in einem alten Rechner verbaut hatte, die ich auch sofort in das Mainboard eingebaut habe und an das HDMI Kabel angeschlossen habe und mit der hatte ich auch ein Bild, wurde auch vom Rechner erkannt mit Treiber installation etc.
Ich hab es mal mit der ohne UEFI versucht dann kam eine Schwarzer bildschirm mit der Meldung \"please insert a solid system disk. Reboot and select prper boot device.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1413210171 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.551
MSI GTX 970 Gaming 4G kein signal
« Antwort #57 am: 13. Oktober 2014, 16:43:20 »

Zitat von: \'Nomadd\',\'index.php?page=Thread&postID=836591#post836591\'
Ich hab es mal mit der ohne UEFI versucht dann kam eine Schwarzer bildschirm mit der Meldung \"please insert a solid system disk. Reboot and select prper boot device.
Das ist der richtige Modus. Leider ist Dein Stick nicht bootfähig, das besagt die Fehlermeldung. Jetzt probier das noch mal mit dem anderen Stick!
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI GTX 970 Gaming 4G kein signal
« Antwort #58 am: 13. Oktober 2014, 17:00:08 »

Vielleicht auch mal einen anderen PCIe Slot testen? Der Controller dafür liegt doch in der CPU. So könnte auch diese oder der Sockel die Fehlerquelle sein? Nur so ein Gedanke.
Gespeichert

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #59 am: 14. Oktober 2014, 17:43:13 »

Mit dem anderen usb Stick bekomme ich folgende Meldung
Gespeichert