Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GTX 970 Gaming 4G kein signal  (Gelesen 26711 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #20 am: 10. Oktober 2014, 08:10:01 »

Ich hab es nochmal versucht aber der Rechner fährt nicht richtig hoch also der piept beim starten nicht und es ist egal ob ich die Grafikkarte oder die onboard auswähle ich habe kein Signal zum Monitor.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #21 am: 10. Oktober 2014, 08:24:57 »

Aber wenn Du die Grafikkarte herausnimmst, dann läuft der Rechner, oder?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #22 am: 10. Oktober 2014, 09:06:54 »

Ne noch immer nicht, die Led sagen mir auch noch immer b2.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #23 am: 10. Oktober 2014, 09:16:34 »

Das heißt Du kommst auch ohne Grafikkarte, wenn der Monitor am Board angeschlossen ist, nicht ins UEFI?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #24 am: 10. Oktober 2014, 09:23:05 »

Ja, selbst ohne Grafikkarte komme ich nicht ins Uefi weil er nicht richtig startet (kein piepen beim Start)
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #25 am: 10. Oktober 2014, 09:48:48 »

Beim Start gibt es ohnehin kein Piepen, das hat MSI schon vor Jahren bei allen neuen Boards abgeschafft.

Offensichtlich ist bei dem Flashvorgang was in die Hose gegangen. Glücklicherweise hast Du aber ein Dual-BIOS, so dass hier Abhilfe möglich ist. Eine Frage vorweg: Hast Du den BIOS-Flash durchgeführt, als die GTX970 eingebaut war?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #26 am: 10. Oktober 2014, 10:07:11 »

Es kam mir zumindest so vor das er davor immer gepiept hat und ja, beim flashen war die Grafikkarte eingebaut.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #27 am: 10. Oktober 2014, 10:13:33 »

Jetzt benutzen wir das Dual-BIOS. Du musst über das Reserve-BIOS booten und dann den Flashvorgang für das Haupt-BIOS noch mal über M-Flash wiederholen. Dazu gehst Du folgendermaßen vor:

1. BIOS-Switch auf Zweit-BIOS umschalten
2. Rechner starten und direkt ins UEFI wechseln
3. im laufenden Betrieb den BIOS-Switch wieder auf das Erst-BIOS umschalten
4. Über M-Flash noch einmal den Flash-Vorgang mit ME wiederholen.

Ganz wichtig ist Punkt 3, da sonst der Chip für das Zweit-BIOS geflasht wird, und das sollten wir tunlichst vermeiden, solange der erste Chip Probleme bereitet.

Lass die Grafikkarte dabei draußen!
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #28 am: 10. Oktober 2014, 10:34:49 »

Ich habe alle Punkte abgearbeitet aber nach dem reboot hat der Monitor wieder kein Signal, Maus und Tastatur leuchten ebenfalls nicht, die Grafikkarte hatte ich davor auch ausgebaut.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #29 am: 10. Oktober 2014, 10:45:01 »

Das ist eigenartig.  :kratz
Vielleicht ist ja der Sprung von 1.0 auf 1.6 \"zu groß\" für das Board, so eine Situation hatte ich mal mit einem Z87 MPower Max, da halfen nur Zwischenschritte. Das sollten wir hier auch mal probieren: Wiederhol das ganze noch mal, aber dieses mal nimm nicht Version 1.6, sondern erst einmal Version 1.4.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #30 am: 10. Oktober 2014, 11:20:16 »

Ich hab es jetzt mit der Version 1.4 und 1.1 versucht bei beiden das selbe wie bei 1.6.
Ich hatte auch die 1.0 vom Bios B auf den USB stick kopiert und versucht es zu starten dann stand da aber etwas von nur Bios kann geupdated werden aber nicht ME.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #31 am: 10. Oktober 2014, 11:21:55 »

Dann lad Dir mal die Version 1.0 bei MSI herunter und versuch es damit.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #32 am: 10. Oktober 2014, 11:28:28 »

Die 1.0 Version von MSI konnte im UEFI geladen werden, hat aber auch nichts gebracht, nach dem er hochgefahren ist schlatet er sich kurz aus und startet wieder von vorne.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #33 am: 10. Oktober 2014, 11:33:03 »

Was heißt \"hochgefahren\"? UEFI oder Windows?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #34 am: 10. Oktober 2014, 11:38:13 »

Monitor hat kein Signal auf Bios A von daher kann ich das nicht sagen aufjedenfall startet er von alleine immerwieder.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #35 am: 10. Oktober 2014, 11:46:54 »

Hast Du ein CMOS-Reset gemacht? Wenn das auch nicht weiterhilft, dann starte den Rechner in Minimalkonfiguration: Nur CPU, 1 Speicherriegel und Tastatur, alles andere abziehen, auch die Laufwerke...
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #36 am: 10. Oktober 2014, 12:32:06 »

Hat auch alles nichts gebracht
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #37 am: 10. Oktober 2014, 13:09:49 »

Dann kommt jetzt die harte Variante mit dem FPT-Tool.

Lies Dir das in Ruhe durch, bereite dann den DOS-Stick vor. Du benötigst das FPT-Tool FPT_v9.5.0.1428_DOS, das ist die unterste der drei angebotenen Varianten.


Eine Abweichung müsstest Du jedoch vornehmen. Folgendes steht in der Anleitung:
Zitat
Fehlt noch die Befehlstzeile. Ich rate hier zu einem Batch-File: Ein Neues Textdokument.txt erstellen und zum Bearbeiten öffnen. Den Befehl
FPT -f Bios -savemac
hineinschreiben. Speichern und in autoexec.bat umbenennen. Durch die Datei autoexec.bat startet der Flashvorgang automatisch.
In Deinem Fall sollten wir die Datei nicht autoexec.bat nennen, da sonst durch die Automatische Ausführung die Gefahr besteht, dass Dein Zweit-BIOS geflasht wird. Nenn die Datei also nicht autoexec.bat, sondern flash.bat. Dann kannst du sie manuell ausführen, was wichtig ist.

Wenn der Stick vorbereitet ist, dann startest Du wieder mit dem Zweit-BIOS und bootest auf die DOS-Ebene. Anschließend schaltest Du wieder auf BIOS A um. Erst jetzt tippst Du flash in die Befehlszeile und bestätigst mit der Enter-Taste. Danach lehnst Du Dich entspannt zurück und wartest ab.

Dafür würde ich gleich BIOS 1.6 nehmen. Mit dem FPT-Tool wird der BIOS-Chip komplett gelöscht und dann völlig neu beschrieben.

Viel Erfolg!
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #38 am: 10. Oktober 2014, 15:27:06 »

Ok
Bevor ich etwas vergesse oder missverstehe schreibe ich hier noch mal alles auf, wie ich es verstanden habe.

1. Alle relevanten Datein erst mal runterladen
- FPT_v9.5.0.1428_DOS.rar (In meinem Fall)
- HP USB Disk Storage Format Tool 2.2.3
- DOS-Dateien.rar

- und die Bios Datei 7926v16.zip


2. Ein Textdokument mit z.b. Editor erstellen wo ich dann \" FPT -f Bios -savemac \" einfügen muss und das Bios durch die Bios Datei ersetzte \" E7926IMS.160 \" dass dann so aussieht \" FPT -f E7926IMS.160 -savemac \" und dass dann als Flash.bat speicher.


3. Mit dem HP USB Disk Storage Format Tool 2.2.3 mein USB stick Formatierer und für \" Create a DOS startup disk using system files located at:\" den Ordner auswähle wo die Dos-Datein aus dem Dos-Datein.rar sind.


4. Alles auf den USB stick packen die 2 FPT Daten, die Flash.bat Datei und die Bios Datei
Bei mir sieht das so aus:

Bitte korriegiert mich wenn ich etwas vergessen habe.


5. Cmos reset, Neustarten, ins UEFI, auf Bios A wechseln, usb stick booten und \" flash \" eingeben im Dos und fertig.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1412947681 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.798
MSI GTX 970 Gaming 4G kein signal
« Antwort #39 am: 10. Oktober 2014, 15:47:30 »

1 bis 4 passt, aber Punkt 5 ist falsch!

5. BIOS-Schalter auf B stellen, Rechner starten und vom USB-Stick booten (hierzu entweder mit F12 beim Rechnerstart das Bootmenü aufrufen und Stick auswählen oder alternativ vorher im UEFI den USB-Stick als Boot-Laufwerk festlegen).

6. Wenn der Rechner ins DOS gebootet hat den BIOS-Schalter bei laufendem Rechner wieder auf A stellen. Danach flash eingeben und Enter drücken.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!