Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GTX 970 Gaming 4G kein signal  (Gelesen 26238 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« am: 09. Oktober 2014, 13:30:53 »

Hallo ich habe gestern die MSI GTX 970 Gaming 4G bekommen und direkt eingebaut leider bekommt mein Monitor aber kein Signal wobei es mit der Onboard Grafikkarte klappt.
Ich hatte auch Windows 8 neu Installiert und alle anderen Treiber bis auf den Grafikkartentreiber da der die Grafikkarte nicht findet und im Board explorer wird die Garfikkarte auch nicht erkannt habe schon alle Steckplätze durch probiert.
Ich habe ein MSI Z97 Gaming 9 AC motherboard mit einem I7-4770K Prozessor und ein Netzteil von Aerocool gts 700w.

Ich hoffe ihr könnt mir helfen.
Gespeichert

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #1 am: 09. Oktober 2014, 13:46:46 »

Sitzt die Grafikkarte richtig im Slot?
Drehen sich die Lüfter der Grafikkarte?
Sind die 2 Extra PCIe-Stromkabel an der Karte dran?
VGA-Anschluß bzw. Kabel mal gewechselt?
Hast du den Rechner bzw. CPU verabaut?
Gespeichert

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #2 am: 09. Oktober 2014, 14:52:42 »

Ja die Garfikkarte sitzt richtig im Slot, die Lüfter drehen sich auch, die Kabel sind auch dran das MSI Logo leuchtet auch, Vga kabel habe ich leider nicht nur HDMI Kabel hatte aber auch nichts gebracht und die lezte Frage habe ich nicht so ganz verstanden ich hatte den CPU nicht extra abgebaut um die Grafikkarte einzusetzten, die war die ganze zeit drinne und der Lüfter ebenfalls.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI GTX 970 Gaming 4G kein signal
« Antwort #3 am: 09. Oktober 2014, 16:13:36 »

War vorher eine andere Karte verbaut? Dann Cmos Reset versucht?
Wenn du mit der Intel Grafik den Rechner startest und im UEFI die Grafik auf PEG umschaltest, bekommt Moni dann ein Signal?
Gespeichert

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #4 am: 09. Oktober 2014, 16:26:11 »

Nein vorher war keine andere Grafikkarte verbaut und bei der umstellung auf PEG hat sich nichts verändert, mit der neuen Grafikkarte habe ich noch immer kein Signal.
Gespeichert

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #5 am: 09. Oktober 2014, 16:31:22 »

Besteht die Möglichkeit die Grafikkarte in einem anderen PC zu testen?
UEFI-Version aktuell?
Gespeichert

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #6 am: 09. Oktober 2014, 16:37:37 »

Ne leider nicht, ob die Uefi version aktuell ist das weis ich nicht aufjedenfall habe ich von alle mitgelieferten Cds die Treiber installiert bis auf die von der Grafikkarte.
Gespeichert

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #7 am: 09. Oktober 2014, 16:45:40 »

Welche UEFI-Version ist drauf ?
Gespeichert

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #8 am: 09. Oktober 2014, 16:58:24 »

Version E7926IMS V1.0 falls ich richtig geschaut habe.
Gespeichert

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #9 am: 09. Oktober 2014, 17:13:04 »

1. Entweder ist die Grafikkarte defekt.
Das würde man am besten mit einem Test in einem anderen PC erkennen können. Dann ist es nur durch Umtausch zu beheben.

2. Inkompatibilität MoBo-GraKa.
Um auszuschließen, dass es an einer Inkompatibilität mit dem Motherboard-UEFI liegt, würde ich ein UEFI-Update in Erwägung ziehen, da im Verlauf (deine Version ist die erste finale Version, aktuell jetzt schon Version 1.6) mehrfach dazu passend im Changelog \"- Improved VGA compatibility\" steht.
Das ist letztendlich deine Entscheidung.
Viel Erfolg
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI GTX 970 Gaming 4G kein signal
« Antwort #10 am: 09. Oktober 2014, 17:41:05 »

Das BIOS-Update macht auf jeden Fall Sinn, Version 1.0 ist steinalt. Wobei: Auf meinem Gaming 9 AC war noch nicht mal die 1.0 drauf, als ich es bekam, sondern die 1.0B4... :lach
Flash das BIOS am besten aus dem UEFI heraus per USB-Stick über MFlash.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #11 am: 09. Oktober 2014, 21:46:49 »

Ok beim Thema Bios update komme ich zu einem Problem, ich habe als erstes mit dem MSI live update versucht, dann mit einem step by step guid und mit dem MSIHQ tool jedesmal nach dem ich vom USB stick rebootet habe sehe ich bei den MSI tools immer wieder Motherboard bios v1.0.
Ich bin echt am verzweifeln, ich glaube ich bin echt zu blöd dafür.

Aufjedenfall habe ich die neuste Version schon mal runtergeladen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1412884097 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI GTX 970 Gaming 4G kein signal
« Antwort #12 am: 09. Oktober 2014, 21:51:29 »

Lade Dir das aktuelle von der MSI Page. Gehe ins UEFI und mache per M-Flash ein Update. Bios und ME. Hierbei muss nichts vorbereitet werden. Lediglich der USB Stick muss in FAT32 formatiert sein. Nutze hierfür einen USB Slot am Backpanel. Danach CMOS Reset nicht vergessen.
Gespeichert

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #13 am: 09. Oktober 2014, 23:33:49 »

Zum finden ein Bild
[attach]23371[/attach]
Gespeichert

Nomadd

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 33
MSI GTX 970 Gaming 4G kein signal
« Antwort #14 am: 09. Oktober 2014, 23:40:43 »

Hat geklappt doch das mit dem cmos resetten will nicht so ganz klappen,ich drücke die ganze Zeit auf den clear cmos Button aber Bild Schirm hat kein Signal, die Batterie würde ich lieber drinne lassen da der cpu Kühler im Weg ist und auf den pins daneben ist kein jumper.
Gespeichert

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #15 am: 09. Oktober 2014, 23:45:45 »

Clear CMOS immer im stromlosen Zustand  :!:
Hauptschalter am Netzteil aus, Netzstecker ab, CMOS Taste für 5-10sek. drücken sollte reichen.
Wenn dann immer noch kein Signal von der 970`er kommt, beim Händler umtauschen .
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI GTX 970 Gaming 4G kein signal
« Antwort #16 am: 09. Oktober 2014, 23:57:57 »

Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=836452#post836452\'
Hauptschalter am Netzteil aus, Netzstecker ab, CMOS Taste für 5-10sek. drücken sollte reichen.
Nein, reicht normalerweise nicht. Nach dem Stromlosmachen des Rechners sollte man erst den Powertaster gedrückt halten, damit sich die Kondensatoren entleeren. Man sieht dann auch ein kurzes Aufflackern der Power-LED. Erst danach drück die Taste für das CMOS-Reset.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #17 am: 10. Oktober 2014, 00:03:45 »

Großer glaub mir, das Detail ändert an seinem Problem auch nichts mehr.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.444
MSI GTX 970 Gaming 4G kein signal
« Antwort #18 am: 10. Oktober 2014, 00:14:22 »

Wenn er das CMOS reset durchführt, dann soll er es wenigstens richtig machen. Und wenn es eine Inkompatibilität zum Steinzeit-BIOS geben sollte, dann kann ein richtiges CMOS-Reset für dieses Prolem durchaus wichtig sein.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

anDrasch

  • Gast
MSI GTX 970 Gaming 4G kein signal
« Antwort #19 am: 10. Oktober 2014, 00:15:01 »

oki  :kaffee
Gespeichert