Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: XFX R9 270x und MSI P67a-gd55 (b3)  (Gelesen 1137 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bernichebulla

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
XFX R9 270x und MSI P67a-gd55 (b3)
« am: 07. September 2014, 09:16:50 »

Moin

Ich habe da ein kleines Problem. Und zwar will meine GRafikkarte nicht laufen.
Ich habe mir von XFX die R9 270X gekauft und wollte diese einbauen. Beim starten laufen zwar alle lüfter aber mehr auch nicht , kein Bildschirm wird angesteuert.

Ich habe dartaufhin mein Netzteil ausgetauscht. und mein Motherboard beides ohne Erfolg. Den Ram (G.Skill 16gb RipJaws )hab ich auch getestet, der ist auch in ordnung
Ich hatte vorher Windows 7 64bit drauf dann hab ich windows 8.1 Heavier edition 64bit drauf auch nichts. Mit meiner alter Grakka XFX HD6870 läuft alles ohne Probleme.

Nun meine Frage: Ist meine neu erworbene Grafikkarte kaputt oder muss ich irgendwas updaten, sprich Bios , damit es Läuft?

Ich hoffe ihr könnt mir weiter helfen.
Danke

Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 9.611
XFX R9 270x und MSI P67a-gd55 (b3)
« Antwort #1 am: 07. September 2014, 10:34:18 »

welche BIOS Version hat dein MB ? ...update auf die neuste Version ,achte auf die Updateanweisungen , ist es aber aktuell , dann wende dich an den Support ;)
Gespeichert

Bernichebulla

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
XFX R9 270x und MSI P67a-gd55 (b3)
« Antwort #2 am: 07. September 2014, 14:36:25 »

Habs probiert mit dem bios update .....keine chance....
Hab dann noch alles was geht geupdated , aber auch fehlanzeige .....dann kann es ja nur noch die grakka sein......und ich habe mich schon gefreut.....
Aber trotzdem danke für den Tip , hab daran null gedacht.
Gespeichert