Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: z97 Gaming7 Geräte Manager  (Gelesen 5038 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

jojo2010

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
z97 Gaming7 Geräte Manager
« am: 14. August 2014, 23:14:19 »

Guten Abend,

bin etwas am verzweifeln, habe ein unbekanntes Gerät und google und Treiber beseitigen den Punkt nicht.

Es geht um folgendes Gerät:

PCI\\VEN_8086&DEV_8CBA&SUBSYS_79161462&REV_00
PCI\\VEN_8086&DEV_8CBA&SUBSYS_79161462
PCI\\VEN_8086&DEV_8CBA&CC_078000
PCI\\VEN_8086&DEV_8CBA&CC_0780

PCI-Kummunikationscontroler (EINFACH)


Das steht so unter der Hardware ID!

Weiß einer von euch was das ist !?! :)

Wäre euch dankbar für Hile. Der KillerNetzwerkChip ist es nicht!!

Gute Nacht

Tingel
Gespeichert

Drachenstern

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 49
z97 Gaming7 Geräte Manager
« Antwort #1 am: 15. August 2014, 02:57:50 »

hier was gefunden, als ich nach der ID gesucht hab.
http://us.battle.net/wow/en/forum/topic/13203360575

Name: Intel(R) Management Engine Interface
Device ID: PCI\\VEN_8086&DEV_8CBA&SUBSYS_79161462&REV_00

Hast Du die Intel Management Engine Driver (Intel ME) installiert?
sonst schau mal hier:
http://www.msi.com/support/mb/Z97-GAMING-7.html#down-driver

hab das selbe Board.

Grüße Drachenstern
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
z97 Gaming7 Geräte Manager
« Antwort #2 am: 15. August 2014, 09:07:37 »

Deaktiviere Intel Smart Connect im Bios.
Gespeichert

jojo2010

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
z97 Gaming7 Geräte Manager
« Antwort #3 am: 15. August 2014, 19:29:51 »

Guten Abend alle zusammen,

also ich habe eh die beiden Punkte im BIOS deaktiviert, weil ich da keinen Nutzen für mich erkennen kann.

Intel Rapit Start Techn. <-------- AUS

Intel SMART Connect Techn. <------- AUS

Der Inte ME Treiber muss doch nur genommen werden wenn du einen der beiden Punkte ausgewählt hast, oder ?

Der standart Intel Treiber ist drauf!

Habt ihr sonst noch eine Idee?!

Danke für eure Anteilnahme.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
z97 Gaming7 Geräte Manager
« Antwort #4 am: 15. August 2014, 19:41:52 »

Zitat von: \'jojo2010\',\'index.php?page=Thread&postID=835091#post835091\'
Der Inte ME Treiber muss doch nur genommen werden wenn du einen der beiden Punkte ausgewählt hast, oder ?
Nein! Der ME Treiber muss in jedem Fall installiert werden!
Gespeichert

jojo2010

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
z97 Gaming7 Geräte Manager
« Antwort #5 am: 15. August 2014, 20:09:52 »

OK wurde soeben installiert...ABER...im Geräte Manager immer noch das selbe Problem.

Ich habe nichts am PC angeschlossen außer Mouse und Tastatur. Von der Bezeichnung her, müßte es ja eigentlich etwas vom Mobo sein.

Ich weiss auch nicht weiter. Habe die Kiste nun zum zweiten mal aufgesetzt und wieder das selbe \"Problem\"


Gespeichert

Userfix

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 531
z97 Gaming7 Geräte Manager
« Antwort #6 am: 15. August 2014, 21:18:42 »

Die zum Mainboard gehörende CD noch vorhanden? Im Gerätemanager den Treiber mal auf der CD suchen lassen. Half mir mal.
Gespeichert
--
Gruß
Anke

jojo2010

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
z97 Gaming7 Geräte Manager
« Antwort #7 am: 15. August 2014, 21:44:32 »

Hey ihr Lieben,

vielen Dank es war der Intel ME Treiber. Der wurde wohl nicht installiert durch MSI Update Tool.

Nach manueller Installation alles Tutti :)

VIelen Dank!

Schönes Wochenende
Gespeichert

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
z97 Gaming7 Geräte Manager
« Antwort #8 am: 16. August 2014, 10:05:59 »

Station Drivers!

http://www.station-drivers.com/index.php/downloads/Drivers/Intel/


Das sind die neusten (aktuell):


Kein einziger davon ist auf der MSI-Gaming-7 Downloadseite oder im Live-Update!
Die USB-Geräte funktionieren alle prächtig, die Killer-Suite auch!
Der intel iRST und seine extra-features im tool vertragen sich sehr gut mit dem Samsung Magican für die 840pro und dessen extra-features... da war ich am meisten erstaunt. :love: :thumb

Bei mir ist Ruhe im Gerätemanager.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1408176629 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
z97 Gaming7 Geräte Manager
« Antwort #9 am: 16. August 2014, 17:04:50 »

Zitat von: \'Incriminated\',\'index.php?page=Thread&postID=835106#post835106\'
Station Drivers!
Ich habe dort zu Z77 Zeiten Intel Treiber zum Download angeboten bekommen, welche nichtmal bei Intel angeboten wurden.
Kann auch Paranoia sein, aber es hat mich dann abgeschreckt dort weiterhin Treiber zu laden.
Gespeichert

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
z97 Gaming7 Geräte Manager
« Antwort #10 am: 17. August 2014, 11:40:03 »

Das kommt vor... mit der Pflege von DOwnloadinhalten gegenüber Endkunden haben es die meißten nicht so.
DIe kommen aber immer von Board und Kooperationspartnern... sprich wenn du den neusten Qualcom Killer Driver suchst, dann guckste mal bei MSI oder Asus... die bekommen die nämlich von Qualcom... auf der Qualcom Seite wirst du hingegen lange nach neuen Treibern suchen können.

Genauso ist es bei Intel. Deren Chipsätze sind bei zig Boardpartnern im Einsatz welche sich bestimmt nicht von Intel auf ein DOwnload-Center verweisen lassen wenn Treiber mies sind.... Wenn du dir das superübersichtliche top-aktuelle Intel-Downloadcenter anschaust wirst du auch dort feststellen... dass du den Treiber schneller von beispielsweise Dell runterladen kannst.

Meistens kann man dann ja einfach die Version des Treibers mal bei Google eingeben, dann findest du zig Hersteller-Downloadpages wo die Dateien mit gleicher Bitsumme zu finden sind.

Die versorgen sich untereinander 10 mal schneller als irgendeinen Kunden... das du irgendwo Treiber früher findest als am offiziellen Downloadort ist völlig normal, weil irgendeiner das eben raushaut... und dann wird das gefunden, gelistet, wieder geupped und bei Station-Drivers reingestellt.

Kannst da sogar selber neue Treiber mit Auffindungsort im Forum melden!

Das kann definitiv Paranoia sein... muss es natürlich nicht.
Aber mMn sind da Spielecracks aus verlässlicher Quelle riskanter :E
Mir ist kein Fall bekannt wo StationDrivers jemandem einen Virus oder Schadsoftware unter geschoben hat... sollte meines Wissens nach dort sogar alles soweit wie möglich vom Upper geprüft werden wenn es aus Drittquellen stammt.


Muss ja auch jeder selber wissen...
Du kansnt auch die Treiberversion bei Google eingeben und dich zu Downloadseiten vom Hersteller oder wenn dort nicht verfügbar von seinen renommierten Partnern bringen lassen. Deshalb hab ich die ja exakt aufgelistet. :thumb

Oder einfach den alten Krempel von vor 2 Monaten nehmen den MSI einem einen für dieses Brett anbietet.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1408268964 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]

jojo2010

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
z97 Gaming7 Geräte Manager
« Antwort #11 am: 17. August 2014, 14:26:31 »

Hey hey,

kurze Frage mal zum Board.

Ich hatte zuvor das MSI z87-GD65, nun habe ich das z97-Gaming7.

Bei den Einbau von Speichern ist ein Unterschied zu erkennen zu der first Bestückung von RAM.

Beim GD-65 war das noch der SLOT 2-4 und bei dem Gaming 7 1-3 !!

Da ich aber bei 1-3 kein Speicher durch den Kühler einbauen kann, habe ich 2-4 gewählt. Ist das generell ein Problem ??

Im Handbuch steht es auch beim Gaming7 drin 2-4 und auf dem Board markiert halt 1-3 :)

Schönen Sonntag euch allen .

Gruss

JoJo
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.644
z97 Gaming7 Geräte Manager
« Antwort #12 am: 17. August 2014, 14:37:02 »

Das ist völlig egal.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!