MSI H67MA-ED55 Boot Loop ?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI H67MA-ED55 Boot Loop ?  (Gelesen 4086 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« am: 12. Januar 2015, 02:28:40 »

Hi,
habe mir ein \"vom Hersteller generalüberholtes\" H67MA-ED55 bei EBay geschossen und es gibt sofort nen Boot Loop und auf keinem der onboard Grafikkartenanschlüsse kommt ein Bild.
Das Mainboard war komplett in OVP mit allem Zubehör und machte nen ungeöffneten und unbenutzten Eindruck.

Das Test Setup besteht aus folgenden Komponenten:
MSI H67MA-ED55 (B3)
Intel Celeron G530
2x2GB Samsung M378B5773DH0-CH9
Seasonic S12II-330 alternativ altes Enermax Netzteil

Mit nem ASRock H61M-VS läuft alles einwandfrei.
CPU und Ram sind laut MSI Produktseite kompatibel und getestet.

Ich habe alle möglichen Ram Speicher Steckplatz Kombinationen durch und auch ohne Ram verhält sich das Board so.
Mit alternativem Netzteil getestet.
CPU komplett raus und wieder rein.
CMOS resettet.
Batterie raus und rein.

Ich habe ein Video gemacht welches zeigt was passiert:
https://www.youtube.com/watch?v=dX5k5Cq_ojo
Der CPU Lüfter dreht in unterschiedlichen Geschwindigkeiten während der Boot Loops.

Lässt sich irgendwas aus dem Verhalten des Boards (LED Blinken, unterschiedliche Lüftergeschwindigkeiten) schliessen ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1421027126 »
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
MSI H67MA-ED55 Boot Loop ?
« Antwort #1 am: 12. Januar 2015, 05:23:32 »

Hallo,

bau mal das Mainboard wieder ausm Gehäuse aus und versuch auf einer nicht leitenden Unterlage in Minimal-Konfiguration, also nur CPU samt Kühler und nur einen ! Ramriegel.

PS, wenn DU die CPU nochmal runter hattest, hast Du dir den Sockel mal GENAU angeschaut ?
Vielleicht hast Du dort ein paar Beinchen verbogen.

Gruß Edi
Gespeichert

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #2 am: 12. Januar 2015, 13:40:03 »

Hi,

auf nem Holztisch gerade probiert und immer noch genau das gleiche.
Ram hab ich alles probiert was möglich ist.

Naja, ersma alles auseinander und im ASRock nochmal testen.
Hier noch paar Bilder:
http://abload.de/img/h67ma-ed55b3-ruecks1zvjgo.jpg
http://abload.de/img/h67ma-ed55b3-ruecks2o6jfp.jpg
http://abload.de/img/h67ma-ed55b3-vorders13mk3u.jpg
http://abload.de/img/h67ma-ed55b3-vorders2hfkn2.jpg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1421066643 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.427
  • Der Affe arbeitet nicht bei MSI
MSI H67MA-ED55 Boot Loop ?
« Antwort #3 am: 12. Januar 2015, 13:59:44 »

Guck mal, ob der CMOS-Jumper richtig steckt [grün] (siehe Handbuch).
Mach unbedingt auch mal ein CMOS-Reset über JBAT1 mit gezogenem Netzstecker.
Bilnkt im grün gekennzeichneten Bereich eine LED?
Hast du JPWR2 angeschlossen?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #4 am: 12. Januar 2015, 14:23:58 »

schau dir mal das video an:
https://www.youtube.com/watch?v=dX5k5Cq_ojo

1. boot led aus
2. boot led blinkt langsam
3. boot led blinkt ganz schnell

cmos reset hab ich schon zig mal mit gezogenem netzstecker.
batterie auch raus und mit der baugleichen aus dem asrock versucht.
jpwr2 is natürlich dran.

bilder vom sockel und cpu:
http://abload.de/img/sockel1t3k1j.jpg
http://abload.de/img/cpuudjw8.jpg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1421070312 »
Gespeichert

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #5 am: 12. Januar 2015, 15:46:08 »

ok,
nun wieder alles im asrock und läuft fehlerfrei.
ohh mann wo krieg ich jetzt ein funktionierendes h67ma-ed55 her.
ich brauch genau das ding :)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1421074008 »
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
MSI H67MA-ED55 Boot Loop ?
« Antwort #6 am: 12. Januar 2015, 20:22:06 »

Tut mir leid das dass MB nicht will.
Vielleicht äußert sich noch jemand zu den komischen LED-Verhalten.

Du hast das Board generelüberholt bei einem Händler gekauft. Hast Du diesen mal angeschrieben ?
Wenn nicht nutze den Käuferschutz über eBay.
Diesen mußte ich auch schon 2 mal in Anspruch nehmen und klappte super.

Gruß Edi
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1421091256 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.427
  • Der Affe arbeitet nicht bei MSI
MSI H67MA-ED55 Boot Loop ?
« Antwort #7 am: 12. Januar 2015, 20:31:31 »

Das BIOS ist hin. Das Board muß neu geflasht werden.
Erster Boot vom BIOS A (keine LED):  geht nicht, startet neu und schaltet auf B um
zweiter Boot von BIOS B (LED Blinkt): geht nicht und signalisiert nach einem Neustart, dass das BIOS auch nicht geht.
Was immer mit dem Board gemacht wurde... Man könnte es zum Flashservice bei MSI einschicken oder eben reklamieren.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
MSI H67MA-ED55 Boot Loop ?
« Antwort #8 am: 12. Januar 2015, 21:34:42 »

Hallo,

falls es dieser Anbieter sein sollte, würde ich schnell reagieren:
http://www.ebay.de/itm/MSI-H67MA-ED55-B3-7676-011R-Motherboard-/121535773766?pt=DE_Elektronik_Computer_Mainboards&hash=item1c4c18bc46

Er agiert als Händler ist aber als privater Verkäufer angemeldet.
Er handelt wiederkehrend mit gleichen Gütern, dies ist im Sinne des Gesetztes kein privater Verkauf mehr.
Wenn er blockt würde ich dies eBay melden und die Sachlage genau schildern !
Ebay kann in diesem Fall hart reagieren, nicht nur die Sperrung, sondern eine Anzeige bei Polizei und Finanzamt.

Gruß Edi
Gespeichert

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #9 am: 24. Januar 2015, 18:28:07 »

Hi,
der händler hat mein board umgetauscht.
wieder ein nigelnagelneu aussehndes MSI H67MA-ED55 in OVP mit allem Zubehör.

Diesmal habe ich mir noch eine Ivy Bridge CPU (i3-3220t) besorgt.

Zuerst nackter Aufbau mit dem i3-3220t.
Das Board tut so als wäre keine CPU drin.
Geht im 2 Sekundentakt an und sofort wieder aus und wieder an, wieder aus usw.

Danach wieder den Sandy Bridge Celeron G530 eingebaut und das Board verhält sich har genauso wie mit dem vorherigem Board auch (siehe oben).

Das beide Boards defekt sind glaube ich nicht.

Beide CPUs laufen einwandfrei in nem ASRock H61M-VS.

Meine Theorie ist das der Celeron G530 inkompatibel ist (obwohl der MSI Kompatibilitätscheck sagt das er funktionieren soll) und das die Ivy Bridge wegen dem fehlenden ME8 Update nicht erkannt wird.

Auf den Bios Chips steht E7676 IMS150 ich tippe mal das damit Bios 1.50 gemeint ist ?

Was macht ein MSI Mainboard wenn man ne CPU einsetzt die noch nicht unterstützt wurde ?

Wenn ein Mainboard bei MSI \"generalüberholt\" wurde bekommt es dann automatisch das letzte Bios Update inkl. ME8 Update ?

Die Mainboards haben angeblich 3 Monate Restgarantie daher sollte der Zeitpunkt der Generalüberholung doch recht aktuell sein, oder ?

Btw.: hier n Futuremark Benchmark mit nem H67MA-ED55 und nem G530:
http://www.3dmark.com/3dm11/3247976
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1422125235 »
Gespeichert

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #10 am: 24. Januar 2015, 20:22:06 »

naja. keine chance :(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1422130126 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.427
  • Der Affe arbeitet nicht bei MSI
MSI H67MA-ED55 Boot Loop ?
« Antwort #11 am: 25. Januar 2015, 20:58:52 »

wende dich bitte mal an den MSI-Support. Vielleicht wissen die mehr bzw. können was machen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #12 am: 11. Februar 2015, 11:50:33 »

hi mal wieder :)

also ich habe das board in nem professionellem pc geschäft testen lassen.
dort haben sie es mit nem intel g630 zum laufen bekommen, konnten aber kein bios update durchführen da kein usb stick erkannt wurde.

board wieder zurück zu mir.
ich mir nen g630 besorgt.
eben eingebaut und ... ... natürlich der gleiche bootloop kram wie mit nem g530.
dann noch ein weiteres netzteil (bequiet e9) getestet. ebenfalls kein bild und bootloop.
insgesamt habe ich nun 3 netzteile (bequiet e9, seasonic s12 330 und n altes enermax) und 3 cpus (g530, i3-3220t welcher wegen fehlendem ivy update nicht läuft und g630) getestet.
der ram kann keine rolle spielen da das verhalten auch komplett ohne ram auftritt.

eigentlich sollte ja überhaupt erstmal ein bild kommen.

2 verschiedene boards mit identischem verhalten bei unterschiedlicher voll funktiontüchtiger hardware.
ich glaub mittlerweile an komische sonderbare strahlen die das mainboard bei mir ärgern. :)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1423651856 »
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
MSI H67MA-ED55 Boot Loop ?
« Antwort #13 am: 11. Februar 2015, 11:55:14 »

Zitat von: \'der Notnagel\',\'index.php?page=Thread&postID=841666#post841666\'
wende dich bitte mal an den MSI-Support. Vielleicht wissen die mehr bzw. können was machen.
Das ist in der Tat sehr komisch, oder böse Gremlins bei Dir zu Hause  :kratz
Hast Du den Support mal angeschrieben ?
Zitat von: \'powerflangers\',\'index.php?page=Thread&postID=842969#post842969\'
der ram kann keine rolle spielen da das verhalten auch komplett ohne ram auftritt.
Hattest Du den Ram auch gegentesten können, bzw. war der drin als der PC-Laden getestet hat ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1423652234 »
Gespeichert

powerflangers

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
MSI H67MA-ED55 Boot Loop ?
« Antwort #14 am: 17. Februar 2015, 11:30:47 »

sagen wir mal beide bios chips sind wirklich hinüber gibt es dann eine möglichkeit es zu fixen ?
das board hat ja msi rma restgarantie von 2-3 monaten. wie kann ich die als endkunde in anspruch nehmen ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1424169330 »
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.118
MSI H67MA-ED55 Boot Loop ?
« Antwort #15 am: 17. Februar 2015, 12:10:24 »

Da hilft dann wohl nur der Flash-Service von MSI.
Dies geht aber nicht über eine Gewährleistung/Garantie.
Sprich dies mußt Du dann selbst bezahlen.

Aber, woher willst Du wissen, dass das Bios zerstört ist ?

Den RMA-Service von MSI erreicht Du am besten über den MSI-Support: http://de.msi.com/support
Schreibt die mal an und schildere Dein Problem.
Alles weitere erfährst Du dann von denen !

Gruß Edi
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1424171638 »
Gespeichert