Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z97 Gaming 5 startet nicht gleich durch...  (Gelesen 7740 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« am: 02. August 2014, 13:28:27 »

Hallo,

also wenn ich meinen PC einschalte dann startet er nicht sofort sondern läuft gefühlt eine Sekunde an und geht dann kurz aus um dann normal zustarten. Woran kann das liegen bzw ist das den normal? Hab das aktuelle BIOS 1.4 drauf und kann es mir einfach nicht erklären.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #1 am: 02. August 2014, 14:05:34 »

Zitat von: \'Bullebernd\',\'index.php?page=Thread&postID=834621#post834621\'
Hab das aktuelle BIOS 1.4 drauf und kann es mir einfach nicht erklären.
Selbst geflasht oder ab Werk?
Cmos Reset gemacht?
Rest der verbauten Hardware?
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #2 am: 02. August 2014, 14:23:07 »

Selbst geflashed über Bios. Cmos RESET danach?
Hab ne msi GTX780ti Gaming,Sound Blaster Z, Intel SSD, Intel SSD M.2 in einem HAF XB EVO.
Hab übrigens ne komplette UEFI installation gemacht.
Kann das auch am neuen Grafiktreiber liegen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1406982254 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #3 am: 02. August 2014, 15:57:51 »

Zitat von: \'Bullebernd\',\'index.php?page=Thread&postID=834627#post834627\'
Kann das auch am neuen Grafiktreiber liegen?
Treiber werden erst unter Win geladen ;-) .

Zitat von: \'Bullebernd\',\'index.php?page=Thread&postID=834627#post834627\'
Hab übrigens ne komplette UEFI installation gemacht.
Was heißt das? Hast du im Bios mit M-Flash Bios+ ME Firmware geflasht?
Cmos Reset natürlich nach dem Flashvorgang.
Es konnte aber auch an der m.2 SSD liegen, aber erstmal würde ich den Rest ausschließen.
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #4 am: 02. August 2014, 16:45:20 »

Ja beides geflashed. UEFI Installation ist ja anders als Legacy Installation.

Muss ich was beachten beim CMOS Reset?

Was mir auffällt ist das das Phänomen nur auftritt wenn ich den Rechner komplett vom Strom getrennt hatte.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1406994570 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #5 am: 02. August 2014, 18:20:35 »

Zitat von: \'Bullebernd\',\'index.php?page=Thread&postID=834638#post834638\'
UEFI Installation ist ja anders als Legacy Installation.
Das besagt etwas über die Windows Installation. Das hat nichts mit der Art des Bios-Flash\'s zu tun.

Beachten musst du nichts. Ausser du hast andere Karten wie z.B. Soundkarte, dann musst du die Onboardkarte natürlich wieder deaktivieren.
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #6 am: 02. August 2014, 19:20:36 »

Aber ist den nicht nach einem Flash sowieso alles zurückgesetzt? Oder was macht der CMOS Reset anders? Entschuldigung wegen der vielleicht doofen fragen. ;-(
So CMOS restet :thumb
Und Bios Batterie erneuert mal sehen wie es sich jetzt verhält....
ich werde berichten......
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407006778 »
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #7 am: 02. August 2014, 23:49:15 »

Also Batterie ausgetauscht und Cmos reset durchgeführt keine Änderung :cursing:
Gespeichert

CasiHST

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 304
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #8 am: 03. August 2014, 10:34:37 »

Ram-Timings und Spannung auf festen Wert einstellen, hört sich nach einer Bootschleife an und der Ram macht da wohl Probleme, wenn der Rechner komplett vom Netz genommen wird.
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #9 am: 03. August 2014, 16:00:49 »

Das konnte es sein hab bei den RAM Einstellungen ein XMP Profil eingestellt. 8|
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #10 am: 03. August 2014, 17:00:28 »

Zitat von: \'Bullebernd\',\'index.php?page=Thread&postID=834671#post834671\'
Das konnte es sein hab bei den RAM Einstellungen ein XMP Profil eingestellt. 8|
Du solltest nur einen Cmos Reset machen, nichts einstellen ;-) .
Dann wären wir schon eher dort gewesen...
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #11 am: 03. August 2014, 17:03:15 »

Recht hast du ja. :-rolleyes: Aber was ist da das Problem hatte ich bei meinem z77 gaming ja auch nicht so ein Problem. Ich teste es später mal und dann werden wir sehen.
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #12 am: 03. August 2014, 17:11:32 »

Zitat von: \'Bullebernd\',\'index.php?page=Thread&postID=834674#post834674\'
Aber was ist da das Problem
1. sind die Z97 Gaming noch relativ frisch und kommen unter Umständen noch nicht mit jedem Ram klar.
2. Kann das XMP unsauber programmiert sein. Wenn das Bios noch nicht dafür angepasst ist, kann es eben nicht laufen.
Denke der Ram stammt aus der Zeit der Z77 und wurde damals vielleicht auf Kompatibilität getestet.
Heute ist dein verwendeter Ram zwar immer noch genauso gut, aber wurde mit Z97 wahrscheinlich nicht getestet.
Hoffe für dich das es das ist. Dann wäre es möglich, MSI zu kontaktieren und die können eventuell das Bios anpassen.
Aber erstmal sehen, ob es das wirklich ist. :winke
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #13 am: 03. August 2014, 21:12:08 »

Habe gerade in den Spezifikationen geschaut und da ist der RAM nicht wirklich dabei zumindest nicht haargenau die bezeichung. Soeben dem MSI Support geschrieben und mal sehen was sie daraus machen.

Heute früh gleiches Phänomen. :cursing: :wall
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407134482 »
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #14 am: 05. August 2014, 16:56:37 »

hab von MSI eine neue Biosversion 1.5B3 bekommen Fehler weg :thumbsup:
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.796
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #15 am: 05. August 2014, 16:57:12 »

Na siehst Du, geht doch!  :thumb
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.090
  • Der Affe arbeitet nicht bei MSI
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #16 am: 05. August 2014, 17:24:54 »

zur E7917IMS.153
Zitat
Fix Intel (R) Rapid Start Technology Function Issue.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #17 am: 05. August 2014, 19:29:12 »

Auch wenn man das ausgeschalten hat?
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.090
  • Der Affe arbeitet nicht bei MSI
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #18 am: 05. August 2014, 20:52:35 »

das ist das Changelog zu dem BIOS. Mehr kann ich auch nicht sagen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
Z97 Gaming 5 startet nicht gleich durch...
« Antwort #19 am: 05. August 2014, 23:12:10 »

jetzt war es auch wieder also mal gehts mal nicht ich werde nicht schlau daraus. 8|
Gespeichert