MSI Z97 Gaming 7 + 4790K Bios 1.4
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z97 Gaming 7 + 4790K Bios 1.4  (Gelesen 7748 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #20 am: 04. August 2014, 12:15:23 »

Das stimmt schon die Temperaturen sind zufriedenstellend. Hab mir einen noiseblocker Loop dran verschraubt und der pustet aus dem Gehäuse durch den kühler nach draußen. Und vorne zwei Lüfter die rein pusten. Auf Grafik und CPU kühler.
Gespeichert

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #21 am: 06. August 2014, 11:51:58 »

Zitat
ca. 70 grad CPU temp an und da laufen die Lüfter noch sehr langsam.
Wenn du die default Smart-FAN-CPU Lüftersteuerung nicht so angepasst hast, dass er nicht mehr erst bei 85°C 100% erreicht.. dann ist das natürlich normal und das ist toll, weil so nervt dich die aaslahme neue Step-Down-Protection einfach nie...hehe

Muss jeder selber wissen, ob man die Temperaturen für real hält, wie weit man gehen will... bis \"angezeigte\" 100°C sollte stabil sein, dann kann er aber Not-Aus gehen... CoreTemp warnt erst ab 90°C...

Ich halte die Zahlen für maßlos übertrieben, lass den Lüfter aber trotzdem schon bei 75°C auf max gehen... der Langlebigkeit des Prozessors wirds nicht schaden, immerhin brauch der auch ein paar Sekündchen bis der hochdreht... dafür bei 70°C nur bei 80%.

Battlefield hab ich jetzt nicht getestet...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407318910 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]

Kalle34

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #22 am: 07. August 2014, 13:01:58 »

Habe jetzt mal von Win7 auf 8.1 gewechselt, da das Bios ja die Win 8.1 funktion und Fastboot anbietet. Sobald ich das aktiviere kommt eine Fehlermeldung:

Laut MSI Live Update ist das neuste Bios drauf, auch den Knopf an der Karte bringt nix.
Jemand einen Rat? :kratz
Gespeichert

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #23 am: 07. August 2014, 14:44:20 »

Wer lesen kann... ist doch fein erklärt.

Das liegt an der Grafikkarte, nicht am Motherboard. Die Grafikkarte brauch eine sogenannte GOP-Funktion um Win8-ready zu sein, also muss ein neues vBIOS her, das bekommst du bei deinem Grafikkartenhersteller normalerweise auf der Downloadseite oder im Zweifel durch eine Anfrage beim regionalen Support und muss dann von dir auf die Grafikkarte geflasht werden.

So wie ich sehe die 770er TwinFrozer, aber kp ob mit 4Gb oder 2Gb, so wies scheint gibts weder für die eine noch für die andere ein neues vBIOS auf der offiziellen Seite, also hier mal im richtigen Unterforum nachgucken/nachfragen... oder am besten gleich da: register.msi.com

Teu!

Angeblich kann LiveUpdate das ja laut MSI Beschreibung ... lol
Zitat
• Online update BIOS/Driver/Firmware/Utility.
Zitat
• Live Monitor auto-detects and suggests the latest BIOS/Driver/Utilities information.
Aber ich glaub das gilt nich für Grafikkarten vBIOSe.

Knopf an der Karte? 8-o
http://www.pcgameshardware.de/screenshots/original/2013/05/MSI_Geforce_GTX_770_Gaming_OC_PCGH.jpg
Wo?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407416416 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]

Kalle34

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #24 am: 07. August 2014, 15:17:21 »

Es ist eine MSI N770 Lightning. hab das Problem aber mittlerweile gelöst.
Anderes Problem keine Tastatur mehr nach Rechnerstart. Wenn das Windows geladen ist, funktioniert es. Man muss den PC mehrmals An / Aus machen  :cursing:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407419004 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #25 am: 07. August 2014, 16:34:05 »

Zitat von: \'Kalle34\',\'index.php?page=Thread&postID=834822#post834822\'
Anderes Problem keine Tastatur mehr nach Rechnerstart.
Jetzt kann der Kollege mit dem Fast Boot kommen und das dort die Tastatur etc lahmgelegt wird, während des Bootvorgangs.
Alles für einen schnellen Startvorgang von Win 8. Somit kannst du dann nicht ins Bios mit \"del\". Entweder Cmosreset oder das Programm Go2Bios installieren und damit ins Bios gelangen.
Gespeichert

Kalle34

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #26 am: 07. August 2014, 19:34:06 »

Vielen Dank Schnidde hat wunderbar geklappt und wieder etwas dazu gelernt  :thumb
Gespeichert

Bullebernd

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 137
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #27 am: 08. August 2014, 19:40:07 »

Fast boot ist ne feine Sache. :thumbsup: Es gibt ja auch ne Einstellung das wenn man 4sek PowerKnopf hält geht er auch gleich ins BIOS. Kann auch mal sehr nett sein wenn das so funktioniert.
Gespeichert

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
MSI Z97 Gaming 7 + 4790K Bios 1.4
« Antwort #28 am: 10. August 2014, 14:34:46 »

Wie meinst du das denn? DIrekt schon beim EInschalten sofort 4 Sekundne gedrückt halten?

Weil wenn ich nach dem EInschalten nochmal drücke und 4 Sekunden halte schaltet nur das Netzteil aus! :D


Edit: Lol wie geil is das denn, ich musste jetzt ein CMOS-Reset machen weil mein Restore AC auf Last State stand und ich den Powerknopp direkt mit dem EInschalten 4 Sekunden gedrückt hielt... er ging aus und garnicht mehr an. lol... aber ja GO2BIOS funktioniert. :D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407675083 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]