Z97 Gaming 7 - SLI-Fragen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z97 Gaming 7 - SLI-Fragen  (Gelesen 1468 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
Z97 Gaming 7 - SLI-Fragen
« am: 28. Juli 2014, 09:50:47 »

Hallo,

ich verwende 2x Gigabyte GeForce 780 Ti GHZ-Edition im SLI auf dem Z97 Gaming 7 und habe damit kleinere Sorgen.

Ich muss den primären Monitor (Display Port) in die obere Grafikkarte stecken, sonst gibts beim Boot kein Bild.

Ich kann unter Windows dann jedoch einen zweiten Monitor (DVI) an die untere Karte anstecken, dann in der Nvidia-Systemsteuerung auf den Monitor wechseln und anschließend auch den Hauptmonitor an die untere Karte anschließen, bekomme Bild und kann ihn dann wieder zur primären Anzeige machen.

Das funktioniert aber nur bis zum Neustart, ab dem ich dann wieder garkein Bild bekomme und alles wieder umstecken muss.

Weiterhin wird die obere Karte ca 4-5°C wärmer, was aufgrund des Platzangebotes und der notwendigen Versorgung mit Frischluft auch nicht verwunderlich ist.

Die Lösung wäre mMn irgendwie die untere Karte zur primären Grafikkarte zu machen, dann würde der primäre Display-Port Monitor auch ordnungsgemäß ab Boot Bild ausgeben, weiterhin würde die Framebuffer-Arbeit von der unteren Karte erledigt werden, was der ungleichen Hitzeverteilung entgegenwirken würde.

Nun hab ich schon im BIOS nachgesehen und verschiedene Foren gelsen aber keine Möglichkeit gefunden. Scheinbar ist das von Nvidia mit der Begründung so vorgesehen, dass der obere PCIe-Slot geringere Latenzen zum Chipsatz hat... eine Argumentation der ich nur schwer folgen kann, da eine einzelne Grafikkarte genausogut im unteren Slot auf selber Performance funktioniert und außerdem (übertrieben) wahrscheinlich ein Internetpaket von Berlin nach Tokio schneller ankommt, als ein Bild von irgendeiner Grafikkarte den Monitor erreicht. :D

Hat jemand eine Idee?
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
Z97 Gaming 7 - SLI-Fragen
« Antwort #1 am: 28. Juli 2014, 10:14:23 »

Ah scheinbar hat er nicht gebootet wegen einem anderen Problem.

Ich kann einfach den Zweitmonitor an der oberen Karte lassen um Bootnachrichten zu sehen und den Hauptmonitor an die untere Karte setzen.

Zwar wird die FB-Arbeit scheinbar immernoch von der oberen Karte übernommen, aber die Auslastungsverteilung hat tatsächlich den Schwerpunkt auf die untere Karte gewechselt. Spiele oder Progs ohne SLI-Profil laufen dann sogar mit Hauptlast auf der Sekundärkarte.

 :thumbsup: endlich leiser und trotzdem kühler.
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]