defekte GTX675m
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: defekte GTX675m  (Gelesen 6663 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Andran78

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
defekte GTX675m
« Antwort #20 am: 05. Dezember 2014, 13:30:31 »

Hallo,
ich hab da ein ganz ähnliches Problem. Die GTX670M meines GT70 i789blw7h ist jetzt zum zweiten mal abgeraucht. Beim ersten mal hab ich das gute Stück zu Alternate geschaft und nach einiger Zeit mit neuer Karte zurück bekommen, jetzt ist allerdings die Garantie rum und ich hab mir schon ne neue Maschine bestellt.
Mit der internen GraKa läuft ja auch alles noch ganz ordentlich, so dass ich das GT70 noch bei meiner Family als Arbeitsrechner nutzen will. Allerdings hab ich auch das Problem, dass der Lüfter jetzt die ganze Zeit auf Max dreht und ich keine Möglichkeit habe das mit irgenteinem Tool zu ändern.
Bei meiner Suche hab ich allerdings erfahren, dass man das Problem lösen kann, wenn man irgendwie an ein Unlocked Bios ran kommt. Bei MSI im Support kann ich das GT70 i789blw7h aber nicht mal finden und Unlocked Bios gibts da wohl sowieso nicht.
Hat igendwer hier ne Ahnung wo/ob ich sowas bekommen kann?

Danke scon mal im vorraus.
Gespeichert

Harry734

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 40
defekte GTX675m
« Antwort #21 am: 19. Dezember 2014, 07:55:02 »

Hallo,

Ich habe mir jetzt eine 580m besorgt.

Nun möchte ich die Leitpads erneuern, da es mir zu gefährlich ist, die Pads der alten Karte zu verwenden.
Als Leitpaste für die GPU habe ich die Arctic Cooling® Wärmeleitpaste MX-2 besorgt.

Hat wer Tips für die Leitpads hinsichtlich der Dicke und der Wärmeleitfähigkeit?
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.191
defekte GTX675m
« Antwort #22 am: 19. Dezember 2014, 09:10:52 »

Du kannst ruhig die alten Pads verwenden.

Harry734

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 40
defekte GTX675m
« Antwort #23 am: 21. Dezember 2014, 16:35:18 »

So. Karte is verbaut. Läuft leider nicht wie erhofft.

Das Bios der Karte ist von DELL. Mit diesem konnte ich ganz normal booten. Windows fand aber die Karte nicht.
Dann habe ich den Treiber von laptopvideo2go probiert. Da erkannte er die Karte trotzdem nicht. Er beharrte auf den microsoft basic display adapter...

Dann probierte ich das entsprechende MSI-Bios der 580m.
Da fand er den Treiber und installierte alles. Nur bootete er ins ins Windows mit schwarzem Bildschrim. Nur den Mauszeiger konnte man sehen und bewegen. Also setzte ich das System neu auf (win8.1 x64).
Es gab das gleiche Bild.
Nach rumprobieren kam ich ins Windows. Dort habe ich dann mit Afterburner die Werte beobachtet und stellte fest, dass die Karte nicht in IDLE ging. Sie hängt immer bei 575 MHz bei 60 Grad rum und geht nur ganz kurz in IDLE, obwohl ich nix mache.
Auch komisch war, dass die Karte oft die Verbindung verlor und alle Anzeigen auf 0 fielen.
Mit GPU-z das gleiche Bild. Da sperrte sich die Karte sogar so, dass sie total ausfiel und der Lüfter auf Notbetrieb ging :-(

Auch crashed die Karte sofort, wenn ich ein Spiel starte (max 3 Sekunden)

Zumindest läuft der Lüfter nicht mehr auf vollast...
Ich denke die Karte war ein klogriff und ist auch defekt :-( Oder ich hab was falsch gemacht.
Oder hat wer eine Idee?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1419176207 »
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.191
defekte GTX675m
« Antwort #24 am: 22. Dezember 2014, 11:11:03 »

Mhh ne Dell Karte... die sind besonders zickig in MSI Barebones. Deswegen sind sie teilweise auch so sehr günstig. Defekt wird sie nicht sein, einfach nur nicht kompatibel. Dieser Thread wird dir ggf. weiterhelfen: http://forum.notebookreview.com/hardware-components-aftermarket-upgrades/757172-msi-gt780dxr-trying-put-dell-manufactured-675m-need-vbios-help.html den Thread habe ich aber auch nur kurz überflogen...

Ich muss mal sehen, vielleicht habe ich bald eine originale MSI GTX675M aus einem GT70 0ND für dich. Für die hätte ich zwar schon einen Interessenten, aber der entscheidet sich erst nach Weihnachten zu 100%.

Hutbolzen

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.847
  • Meistens da wo nichts zu holen ist
defekte GTX675m
« Antwort #25 am: 22. Dezember 2014, 22:48:28 »

Die Karte ist nicht das Problem,hatte selbst schon etwa 5 GTX 580M von Dell im MS-1761 und 16F1 / 16F2.

Habe bei allen das MSI Vbios aufgespielt und sie hatten alle kein Problem im MSI.

Eine davon arbeitet heute noch im GX 660 eines Freundes mit den typischen Leistungswerten.

Das VBios könnte es aber schon sein,und zwar das von MSI.

Soweit ich weiß sind die GTX 580M nur in MSI Geräten verbaut worden ohne Optimus.

Das Clevo P170HM in dem die GTX 580M verbaut wurde hat wohl auch kein Optimus.

Und die Dell Karten laufen nicht im MSI.

Es wäre also möglich das es tatsächlich ein Vbios Problem ist weil MSI Optimus nicht im Vbios implementiert hat.

Ausprobieren könntest Du erstmal das Vbios von Clevo,vielleicht klappt es damit.

Ansonsten jemanden suchen der sie in einem Gerät ohne Optimus kurz testen kann.

Wenn sie in einem 16F1 / 16F2 / 1761 nicht mit MSI Vbios läuft ist sie Defekt.

Edit: Du könntest auch das VBios der GTX 675M von MSI flashen,

die GTX 580M ist ja eigentlich nur eine umbenannte GTX 580M.

Die GTX 675M von MSI ist ja in Deinem Gerät verbaut gewesen,somit ist das Vbios dann nicht das Problem.

Bei Dell Karten ging das,hat auch bei den GTX 570M auf GTX 670M Vbios funktioniert.

Auch die GTX 570M ist eigentlich nur umbenannt worden. Die GTX 675M ist ja eigentlich nur eine umbenannte GTX 580M.
Gespeichert

Harry734

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 40
defekte GTX675m
« Antwort #26 am: 23. Dezember 2014, 09:56:50 »

Das mit dem 675-er vbios hab ich getestet.
Da zickt die Karte total rum. Habe das Bios meiner alten Karte geflasht, welches ich damals noch über gpuz gesichert hatte.

da kamen bluescreens wieder mit tdr-timeout :cursing:

eben mit dem 675-er bios konnte ich sowohl treiber installieren als auch die karte beim start von spielen auswählen.
aber nach a paar sekunden gabs halt bluescreens im 3d-modus.

ich befürchte also, die karte is hin...

was ich noch gemacht hatte, ist die ec firmware von 410 auf 411 (1762) aupgedated (in der hoffnung, der lüfter geht ohne karte wieder normal).

Dazu hab ich die ec des barebones verwendet, da die der GT70 retail-msi nicht passt.
oder vielleicht bringt ne neuinstallation mit der geflashten 675-er msi abhilfe..
denke aber eher nicht.

habe nun noch ein voltmod draufgespielt (einer 675m von sven). Damit lassen sich halt die treiber nicht installieren.

Die karte war halt voll bilig (125 euronen). Der typ hatte 4 verkauft und wurde mit allen positiv bewertet.
Nu hab ich nen sauteuere Lüftersteuerung. Naja besser als nix.
Wie heisst so schön. Wer billig kauft, kauft 2 mal. Also selber schuld :wall .
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1419325175 »
Gespeichert