Z97 Gaming 7 + 2x 16Gb Teamgroup Xtreem 2666 @ CL11
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z97 Gaming 7 + 2x 16Gb Teamgroup Xtreem 2666 @ CL11  (Gelesen 6143 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Gaming 7 + 2x 16Gb Teamgroup Xtreem 2666 @ CL11
« Antwort #40 am: 26. Juli 2014, 17:33:31 »

Zitat von: \'Incriminated\',\'index.php?page=Thread&postID=834290#post834290\'
ein bischen mehr \"Intelligenz\" als meinen CPU einfach ständig im Standardtakt so zu überspannen.
Also meine CPU läuft bei 100% mit 1,1695V, im IDLE nur 0,7288 bei Standardtakt. Denke das ist genau richtig so...

Zitat von: \'Incriminated\',\'index.php?page=Thread&postID=834290#post834290\'
MSI überzieht diese maßlos nicht wegen vermeintlich besserer Kompatibilität zu schlechterer CPUs sondern mMn wahrscheinlich eher um vor der \"Fach\"-presse als \"OC-geeigneter\" dazustehen, auf Kosten der Ökologie in jeglicher Hinsicht... mehr Stromverbrauch, höhere Temperaturen, mehr Lautstärke, geringere Lebensdauer.
Man sieht, du kennst MSI rein gar nicht... Seit den letzten 5 Jahren hat MSI immer mit sehr energieeffizienten Boards geglänzt und damit viele Auszeichnungen erhalten. Mit der Performance war MSI im guten Mittelfeld.
Wenn dich das aber stört, sprich es beim Support an.
Ich kann diesbezüglich nichts negatives feststellen, aber ich habe auch nur ne i5.
Gespeichert

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
Z97 Gaming 7 + 2x 16Gb Teamgroup Xtreem 2666 @ CL11
« Antwort #41 am: 31. Juli 2014, 19:50:13 »

Zum Thema, hier nochmal das illustrierte Problem im Anhang.

Meine Anfrage ging irgendwie an deutschen SUpport und immernoch keine Antwort. Ich frag jetzt nochmal über register.msi.com.

Zitat
Hello, i have 2x 16GB Team Group Xtreem White DDR3 2666 (CAS 11/13/13/35). My computer is crashing randomly with RAM set to 2666Mhz. Memtest86+ 5.01 shows memory errors with RAM even at 2600Mhz I did all test with CommandRate 3 and only 16GB installed (one kit), to make sure its not the fault of using all 4 DIMM-Slots. Then I analysed the XMP and found out that your BIOS is incompatible with the WR value given by this RAM. I read out the complete XMP via Aida64 to get the correct performance latencies for 2419 Mhz (10/12/12/32 and WR=17).. and at least this works flawless with WR=16 max. setup in BIOS. Can you please provide a BIOS that ranges WR-Latency for DRAM to max 20. I beg you! See attachement for illustration!
Xtreem Inkompatibel :-(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1406829781 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
Z97 Gaming 7 + 2x 16Gb Teamgroup Xtreem 2666 @ CL11
« Antwort #42 am: 01. August 2014, 10:24:11 »

Du weißt, dass Du im UEFI mit F12 sreenshots machen kannst? Da brauchst Du nicht fotografieren.  ;)
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Incriminated

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 150
Z97 Gaming 7 + 2x 16Gb Teamgroup Xtreem 2666 @ CL11
« Antwort #43 am: 01. August 2014, 10:24:57 »

So Antwort bekommen...

Typisch, weder haben die meine Anfrage vernünftig gelesen, noch sind die auf irgendwas was ich geschrieben habe eingegangen.
Ich habe im Ticket-Formular den Modell-Code ausgefüllt... was fragen sie mich... genau danach nochmal.

Und ich soll XMP laden und schauen ob es einen Unterschied macht....

Genau so einen Qualitätssupport habe ich erwartet! Deckt sich mit meinen Erfahrungen. Der Grund warum ich eigentlich keine Lust habe denen irgendwas zu melden... weil die sich nichtmal halbherzig dafür interessieren.


Ach und wo werden die Screenshots dann gespeicehert? Auf nem USB-Stick... ne sowas is mir zu teuer :D
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1406884104 »
Gespeichert
ASRock Z97-Extreme9
[align=center]Intel i7 4790k @ 4,5Ghz[/center]
TeamGroup Xtreem DDR3 32Gb @ 2,4Ghz -CL11/13/13/35
SLI-x2: Gigabyte 780 Ti GHZ-Edition @1281/3519
Samsung XP941, 2x Samsung 840 Pro 512Gb RAID0
Enermax Platimax 1350W
Nanoxia DS2
Asus ROG Swift PG278Q 27"
[/align]