MSI - B85-G43 Gaming - A2 Fehler beim booten
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI - B85-G43 Gaming - A2 Fehler beim booten  (Gelesen 9880 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Falowman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI - B85-G43 Gaming - A2 Fehler beim booten
« am: 03. Juli 2014, 16:36:27 »

Hi Leute,

ich habe mir vor-kurzem einen neuen PC auf einer bekannten, seriösen Internet-Seite zusammenbauen lassen.

Am Samstag wurde der PC dann geliefert t....


Zitat
Ramspeicher: 8GB-Kit Crucial Ballistix Sport Series DDR3-1600, CL9   
Kartenleser: Akasa AK-ICR-07 Interner 6-Port Card Reader 8,89cm (3,5\") , schwarz   
Netzteil: Cooler Master G 650 M   
SSD-Festplatte: Crucial M500 120GB SATA 6GB/s 6,4CM (2,5\") 7mm   
Grafikkarte: HIS R9 290 iPower IceQ X² OC 4GB GDDR5 2XDLDVI-D/DP/HDMI   
CPU: Intel Xeon E3-1230v3 Bx, LGA1150   
Mainboard: MSI B85-G43 Gaming, ATX, Sockel 1150   
DVD-Brenner: Samsung SH-224DB schwarz   
CPU-Lüfter: Scythe Katana 3, nur für Intel-CPUs   
Tower: Sharkoon T28 blue (Window-Kit), ohne Netzteil   
Festplatte: WD AV-GP 3TB SATA 6Gb/s 64MB 8,9cm (3,5\")



Gefreut.... ausgepackt.... angeschlossen...... Fehlermeldung..... Panik



Der PC startet... und zeigt unten rechts im Bildschirm \"9C\" und 1 sek. später wird dies durch\"A2\" ersetzt und der PC bleibt hängen.

Nach längerer googel\'ei ist diese Mitteilung nur der aktuelle Status des Mainboard zwecks Prüfung der IDE-Festplatten.

Allerdings bleibt der PC genau bei dieser \"A2\"-Anzeige hängen.....
Irgend \'nen andere User hat wohl ein ähnliches Prob. und dies einfach mal gefilmt und auf youtube gestellt >>> siehe hier <<<
Allerdings verschwindet sein \"A2\" Fehler nach 10 sek... meiner hingegen zeigt dauerhaft nur \"A2\" an.

Erst wenn man den PC ca. 3 - 4 X neu startet.... zeigt er nach kurz eingeblendetem \"9C\"->\"A2\"-> erstmal das MSI-Logo vom Mainboard und greift dann auf die Festplatten zu (Windows wird normal gestartet).


Wie gesagt...... das er beim booten sich aufhängt, passiert sehr sehr häufig.... und dann geht das neustarten los, bis er das MSI-Logo anzeigt wird und dann läuft alles glatt.

Bei google findet man ein paar kleinere Einträge die über dieses Problem berichten, aber bislang habe ich keine Lösung in diesen Foren gefunden.

Ich vermute, es liegt am Bios und dessen aktuelle Version. Aktuell hat mein Mainboard die Version \"E7816IMS V12.3\"

Allerdings weiß ich es nicht 100% ob wirklich eine neuere Version Abhilfe verschafft.

Wenn ich auf die Seite von MSI gehe, zeigt er mir diverse Bios-Updates an, welche ganz andere Versionen-Nummern
als meine jetzige besitzen >>>>siehe Hier<<<<

Und alleine beim Gedanken bei einem 5 Tage altem PC, erstmal ein Bios-Update durchzuführen und diesen dann möglicherweise erstmal zu schrotten..... da bekomme ich feuchte Hände.

Vor-allem wen ich die zusatz-Note\'s auf der Download-Seite von MSI lese

Was denkt Ihr?


Ich würde mich über eure Meinungen freuen!

Grüße

Falowman
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1404398415 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.349
MSI - B85-G43 Gaming - A2 Fehler beim booten
« Antwort #1 am: 03. Juli 2014, 17:19:28 »

Hallo und willkommen im Forum.

Ich würde als erstes mal ein CMOS-Reset machen, das wird bei solch einem Rechnerzusammenbau auch von Fachleuten gerne mal vergessen. Wenn der Rechner dann immer noch rumzickt starte den Rechner in Minimalkonfiguration (Netzteil, CPU und Kühler, 1 Speicherriegel, Grafikkarte, Tastatur), alles andere abziehen. Wenn der Rechner jetzt sauber durchstartet kannst Du nach und nach eins nach dem anderen anschließen und so herausfinden, welche Komponente das Problem verursacht.
Möglicherweise ist ein BIOS-Update hilfreich, das solltest Du aber nicht durchführen, wenn das System instabil ist.

Was die BIOS-Versionen betrifft: Das passt schon. C steht im Hexadezimalsystem für die 12 aus dem Dezimalsystem.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Falowman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI - B85-G43 Gaming - A2 Fehler beim booten
« Antwort #2 am: 03. Juli 2014, 17:34:54 »

Danke für Deine schnelle Antwort
Das Problem ist, das manchmal das booten klappt, manchmal nicht.... einer 100%ige Fehlerdiagnose ist so schwer (da werden unzählige neustarts notwendig sein) -> ist das in der Menge bei einem neuen PC schädlich?
Hmm... das Bios habe ich bereits zurückgesetzt... ich habe kurz die Batterie entfernt, aber es brachte nichts... eigentlich fehlen mir seitdem unzählige Optionen im Bios, sowie bleibt das Bios-Setup hängen, sobald ich \"Hardware-Monitor\" aufrufe.
Beim zusammenbau hat man also tatsächlich etwas am Bios gemacht... was genau, ist mir natürlich jetzt unklar
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1404402068 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.349
MSI - B85-G43 Gaming - A2 Fehler beim booten
« Antwort #3 am: 03. Juli 2014, 17:55:08 »

Zieh wenigstens mal die Laufwerke und den Card Reader ab und schau, ob der Rechner dann auch noch rumzickt. Ist er ohne Laufwerke stabil, dann kannst Du ein BIOS-Update machen.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Falowman

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI - B85-G43 Gaming - A2 Fehler beim booten
« Antwort #4 am: 03. Juli 2014, 18:22:32 »

check..... werde ich am Wochenende machen.
Bios update traue ich mir zwar nicht zu (zuviel Angst das Ding abzuschießen), aber dann werde ich mal dieses Forum durchstöbern und herausfinden was die ganzen zusatz-Notes auf der Download-Seite vom MSI-Download-Center bedeuten.

PS: Ich vermute, es liegt an der 3 TB Festplatte.... hörbar startet das DIng auch wesentlich später...sowie hat das Ding schon bei WIndows 7 Probleme gemacht...... erst nach Linux und einem 2. PC konnte ich zumindest 2 richtige Partitionen erstellen welche WIn 7 erkennt.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1404404699 »
Gespeichert