Z97 Xpower AC - Windows 8 Feature / GOP problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z97 Xpower AC - Windows 8 Feature / GOP problem  (Gelesen 6285 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« am: 28. Juni 2014, 23:03:49 »

Hallo,

bin vom Mpower Z87 auf das Z97 Xpower umgestiegen.

Beim Z87 Mpower hatte ich 2 GTX 770 Lightning MIT GOP Bios am laufen um die Windows 8 Boot Features nutzen zu koennen.

Hatte auch prima funktioniert. Jetzt habe ich das neue Z97 Xpower eingebaut - Sobald ich dort im Bios das Windows 8 Feature \"Enable\"

und den rechner neu starte ... kommt kein Bild und die Debug LED haengt bei \"97\"

Irgendjemand eine Idee ?



UPDATE:

Ich bin einen Schritt weiter - auch wenn es nicht wirklich hilft...

Wenn ich nur EINE meiner 2 GTX770 einbaue - dann kann ich Windows 8 Features ( GOP) aktivieren.... sobald ich aber die zweite Karte hinzufüge kommt beim Anschalten wieder der schwarze Screen ( also kein Monitor Signal ) und die Debug LEDs zeigen \"97\".

Wie gesagt beim Z87 MPOWER mit den SELBEN Grafikkarten ( Eine - GOP geflasht das hat beim Z87Mpower gereicht) hat es gestern noch funktioniert ...

Unterstuetzt das Z97 XPOWER kein Windows 8 Feature/GOP bei SLI ??? Oder brauch ich andere VBIOS für Z97 Xpower ?? Oder muss ich hier jetzt beide GOP geflasht haben ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1404030635 »
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #1 am: 30. Juni 2014, 12:13:27 »

UPDATE:

NUN beide Karten GOP geflasht. Mit jeder der beiden Karten EINZELN funktioniert es - Ich kann das Windows 8/8.1 Feature aktivieren und der Rechner startet..... Sobald ich BEIDE Karten drinnen habe - Bleibt der Screen schwarz und DEBUG LEDs bei 97... kein BIOS nix möglich....

 

Ideas welcomed ;)

 

THX
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #2 am: 30. Juni 2014, 14:39:28 »

Vielleicht solltest du das mal dem Support in Taiwan berichten.

https://register.msi.com/
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.361
  • Der Affe arbeitet nicht bei MSI
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #3 am: 30. Juni 2014, 14:42:19 »

Auf meine PN hast du ja leider nicht geantwortet:
Zitat von: \'der Notnagel\',\'index.php?page=PMView&pmID=43372#pm43372\'
möglich, dass dir ein neues BIOS auf dem Board hilft.
Bei E7914IMS.134 steht
Zitat
Patch PCH x4 slot plug AMD R9 295X2 & Nvidia GTX690 hang or no display
Betrifft deine Karten nicht direkt, aber man hat da was gemacht.

CU NN
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #4 am: 30. Juni 2014, 21:12:26 »

Besten Dank für die Antwort und das Beta Bios.... Leider löst es das Problem nicht.

Ich habe es jetzt mal nach Taiwan geschrieben - Ich hoffe das kann gefixt werden....
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.361
  • Der Affe arbeitet nicht bei MSI
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #5 am: 30. Juni 2014, 21:22:20 »

Zitat von: \'sategox200\',\'index.php?page=Thread&postID=833233#post833233\'
Ich habe es jetzt mal nach Taiwan geschrieben
:thumbsup: nur so kann sich was ändern.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #6 am: 04. Juli 2014, 10:49:50 »

Also Taiwan hatte erstmal die selbe Idee mit dem Beta BIOS.... habs dann nochmal geflasht ( um sicher zu gehen) aber wieder keine Besserung - Hab dann dem Support auf Anfrage einige Daten durchgegeben - Jetzt wollen sie das im Detail prüfen , das wird eine Weile dauern - Poste wieder sobald die sich melden.
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.361
  • Der Affe arbeitet nicht bei MSI
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #7 am: 04. Juli 2014, 10:51:11 »

Die bauen dein System nach und testen das dann gleich.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #8 am: 04. Juli 2014, 11:12:30 »

Cool So einen support habe ich von anderen IT Firmen noch nicht gehabt - dan hoffen wir mal dass sie es gefixt bekommen ,)
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #9 am: 10. Juli 2014, 08:14:49 »

Also FYI - Problem in Taiwan ebenfalls gefunden und auch gelöst. Wird mit dem naechst möglichen BIOS release ausgerollt - so lange muss ich wohl noch warten. Aber klingt schonmal prima !
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1404972945 »
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.361
  • Der Affe arbeitet nicht bei MSI
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #10 am: 10. Juli 2014, 09:14:57 »

du wirst von denen informiert, wenn das BIOS fertig ist.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #11 am: 11. Juli 2014, 19:28:56 »

Hallo.... So TW hat sich gemeldet mit einem neuen Beta Bios (141) Und tatsächlich Windows 8/8.1 Feature (Fast Boot) funktioniert jetzt auch mit 2 Karten SLI..... WUNDERBAR.

Ein kleines Aber noch... Ich bekomme \"Secure Bott\" nicht aktiviert.

Wenn ich dies (unter dem Wind 8/8.1 Feature) aktiviere bootet der Rechner nicht von der M.2 SSD - Er läuft in diese Shell Eingabeaufforderung nach dem Bios.

Habe secure Boot Mode \"Standard\" und \"Custom\" probiert - bei custom auch die Factory Default PK keys nochmal ausgerollt.... NIX - Ich versteh zwar die Optionen nicht aber beim MPOWER hatte das geklappt (Und mich einmal schon gerettet vor so nem Mist BootVirus Dingens)

Werd TW in der AW mal schreiben aber evtl. hat ja hier auch jemand noch eine Idee

 

Thx
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #12 am: 11. Juli 2014, 20:36:52 »

Weil die M.2 SSD nicht GOP fähig ist?
Crucial? oder Plextor?
Gespeichert

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #13 am: 11. Juli 2014, 21:30:55 »

EEECHT ? die muss auch GOP fähig sein ? Unglaublich - Ist ne Plextore M6e - Sehe dort gerade dass es seit Vorgestern eine neue Firmware gibt die Secure Boot ermöglichen soll - werds gleich probieren - Danke für den Tip.
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #14 am: 11. Juli 2014, 22:02:20 »

Mist meine Plextor hatte schon Firmware 1.03 - warum als upload date aud der Plex Site 07.07.14 stand weiss ich nicht - somit sollte sie schon Secure Boot fähig sein....will aber trotzdem nicht. Noch eine Idee ? Ich würd ja auch nochmal \"drüberflashen\" aber das DOS Flash laesst mich nicht...
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #15 am: 12. Juli 2014, 00:21:44 »

Bin mir nicht sicher, aber wurde bei der Plextor nicht gesagt, die ändern den Namen der Version nicht? Vielleicht kann wiesel was dazu sagen?
Gespeichert

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #16 am: 12. Juli 2014, 01:04:56 »

Das wär ja auch \"locker\"... wie flash ichs dann - erst 1.02 drauf machen damit ichs dann wieder mit 1.03 flashen kann - super;)

By the way sind die Daten danach eigentlich wech ?
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #17 am: 12. Juli 2014, 01:41:48 »

Das kann ich dir nicht sagen. bei einer SATA sind sie das nicht in jedem Fall. Aber sicher wäre ein Backup.
Du kannst ja mal schauen, ob sich was am Änderungsdatum geändert hat. Ist es gleich, brauchst du diese Prozedur nicht durchführen.
Gespeichert

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #18 am: 12. Juli 2014, 01:44:56 »

OK , ja wwenn Daten weg wären wäre wurscht Win8 ist schnell installiert ;)

Aber wie gesagt geht ja leider nicht er lässt michs nicht flashen und auch 1.2 \"downgraden\" lässt Plex Flashtool einfach nicht zu. Hab an den Plex support mal geschrieben schaun wir mal Thx so long
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt

sategox200

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 62
Z97 Xpower AC - Windows 8 Feature / GOP problem
« Antwort #19 am: 22. Juli 2014, 10:06:14 »

Update: Secure Boot funktioniert wenn ich Windows auf eine \"normale\" Sata SSD installiere - liegt also wohl entweder an der Plextor M.2 oder dem M.2 Slot/setup.
Plextor support und MSI support checken das gerade.

Weitere interessante Sache:
Intel Rapid Start
 (braucht man meiner Meinug nach bei einem Desktop zwar nicht wirklich, aber ich wollte es halt testen - wenn man es \"hat\" sollte es ja funktionieren).
Ich habe es nicht richtig zum Laufen gebracht - schaltet sich bei jedem 2. oder 3. booten im BIOS wieder ab und wenn es mal an ist - stürzt der Rechner beim \"aufwachen\" aus dem Energiesparmodus ab. Das liegt an der MSI FAST BOOT option im Bios ! Wenn ich MSI FAST BOOT deaktiviere funktioniert RAPID START ohne Probleme. Habe es auch mal an den MSI Support gemeldet. - Dies nur zur Info falls noch jemand issues mit Intel Rapid Start hat

So long

Gruss
Gespeichert
Satego.X200 , Z87 MPOWER MAX, i74770K, 2x GTX 770 Lightning SLI, 16GB, CPU und GPUs Wassergekühlt