Mainboard Probleme - z87-g45 Gaming
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Mainboard Probleme - z87-g45 Gaming  (Gelesen 5918 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« am: 31. Mai 2014, 13:05:02 »

Hallo erstmal,
Ich bin neu hier und habe mich aus folgendem Grund hier angemeldet.
Ich habe mir vor knapp einem Monat eine neue CPU und ein dazu passendes Motherboard geholt.
Die rede ist vom z87-g45 Gaming und einem i5-4670k Prozessor.

Nun habe ich alles in meinem PC verbaut der ausfolgenden Komponenten besteht:
Prozessor: i5-4670k
Mainboard: MSI z87-g45 Gaming
Grafikkarte: GeForce GTS 450
Netzteil: FSP Group inc. Netzteil mit 500W
RAM: 3x 2 GB Ram von Kingmax DDR 3
Festplatte: Western Ditigal WD15ears 1,5 TB

Ich habe meinen PC ganz normal zusammengebaut. Windows neu draufgespielt. Alles funktionierte. Nun seit 1-2 Wochen (Ich war leider auf grund einer Operation nicht zuhause) habe ich ein Problem und melde mich deswegen erst heute hier.

Mein Computer ist nicht mehr angegangen bzw. ich kam nicht mal mehr ins BIOS. Der Bildschirm blieb schwarz und es stand A2 in der rechten unteren Ecke. Nach langem suchen versuchte ich verschiedenste Möglichkeiten das Problem zu beheben. Ich testete jeden Sata Anschluss. und versuchte es auch nur mit der Festplatte angesteckt zu starten. Es funktionierte auch dann 2 Tage lang in dem nur die Festplatte angesteckt war. Doch dann bleib es wieder bei A2 stecken. Diesmal half auch kein SATA-Port wechsel. Ich checkte alle Anschlüsse ale Kabeln usw. fand aber leider nirgendwo einen Fehler. Es piepste auch nicht beim starten des PCs. Ich hab gelesen das das Mainboard eventuell Prombele mit der Tastatur haben könnte. Aber auch das half nichts. Viele schrieben im englischen MSI Forum das man das BIOs ressetten solle. Habe ich mit Hilfe des CMOS-Buttons getan. Ich habe auch ordnungsgemäß die Batterie davor entfernt. (Ohne Jumper es war ja leider keiner beim Mainboard dabei). Ich habe es versucht mit jedem einzelnen Ram Riegel zu starten, auch das half nichts. Als nächstes habe ich alles abgestekct bis auf CPU und Netzteil und gestartet. dann den PC angeschlossen. Siehe da erste Lebenszeichen. Das Mainboar piepste 3 mal. Dann ist der PC heruntergefahren und fuhr wieder hoch. Wieder 3 mal piepsen. Dieser Vorgang wiederholt sich dann unendlich mal.

Ich bin am verzweifeln weil ich im Internet hierzu keine Lösung fand und ich auch wirklich nichts am PC getan habe. Außer halt alles einzubauen. Und natürlich habe ich mich dabei geeredet. Immer wieder mal in die Steckdose gegriffen bzw. an diesen Riegel da unten. :-D

Vlt kann mir ja einer von euch helfen. Ich freue mich über jede Hilfe mfg

Benjamin


PS:
Hier noch ein paar Fotos vom Innenleben. Tut mir leid das es etwas dreckig ist :whistling:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1401535230 »
Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #1 am: 31. Mai 2014, 15:32:42 »

Dazu fällt mir spontan das Netzteil ein. 1. Fehlt der 2. 4Pin CPU Stromanschluss.
2. Würde ich schleunigst in ein vernünftiges Netzteil investieren, bevor ich irgend etwas mache...
Dein Netzteil ist alles andere als gut! Mit viel Pech schickst du gerade deine neue Hardware übern Jordan!
Medion hat dieses NT für andere Hardware verbaut und selbst da hätte ich dieses NT als aller erstes gewechselt!

Das das Board jetzt piepst, liegt am fehlenden Ram. Ohne den geht nichts.

Und nur so als Tip, wenn die Kiste dann läuft, nutze lieber 2x oder 4x 2GB Ram. Bei 3 läuft der Ram nicht im Dual Channel und verliert Performance.
Und wenn du die Kiste schon auseinander hast, nimm mal n Staubsauger. Deine Hardware wirds dir in niedrigeren Temperaturen Danken. :winke
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #2 am: 31. Mai 2014, 15:46:59 »

Hi Schnidde erstmal danke für die schnelle Antwort,
Das mit dem Netzteil habe ich mir schon gedacht.
Aus dem Grund habe ich mir dieses hier schon gestern bestellt. Corsair CX Series 600Watt Modular 80 PLUS Bronze ATX/EPS Netzteil.
Mein Netzteil hat keinen 2ten 4rer Pin. Aber es hat ja auch ohne dem Funktioniert, deswegen dachte ich das es eigentlich genug Strom bekommen würde.
Kann ich es noch verhindern meine Hardware zu beschädigen? bzw. überprüfen ob sie schon beschädigt ist?

Ok also 3x Piepsen liegt am RAM. Habe ich mir gedacht.
Ja das säubern habe ich jetzt eh vor ;) wäre eigentlich erst in einem Monat wieder dran gewesen. Da ich die Grafikkarte da ausstauschen wollte. Aber wenn du das sagt dann werde ich vlt doch lieber mal in einen ordentlich RAM investieren. Ich schätze 2x4GB müsste da reichen.

Danke schonmal, sobald das Netzteil da ist und alles angschlossen ist werde ich mich melden.

mfg



« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1401544201 »
Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #3 am: 31. Mai 2014, 16:01:18 »

Zitat von: \'BlechSpange\',\'index.php?page=Thread&postID=831582#post831582\'
Aber wenn du das sagt dann werde ich vlt doch lieber mal in einen ordentlich RAM investieren.
Wenn dir die Rams reichen, kannst du bei 2x2 GB bleiben. Dann läuft der Ram im Dual Channel. Ich persönlich würde aber auch neu organisieren.
Zitat von: \'BlechSpange\',\'index.php?page=Thread&postID=831582#post831582\'
Corsair CX Series 600Watt Modular
Besser :thumbup: .
Zitat von: \'BlechSpange\',\'index.php?page=Thread&postID=831582#post831582\'
Aber es hat ja auch ohne dem Funktioniert, deswegen dachte ich das es eigentlich genug Strom bekommen würde.
Solch NT\'s laufen an ihren Grenzen oder schon weit drüber. Dadurch halten sie mal etwas und mal eben nur kurzzeitig.
Denke bei dir ist das NT weit überfordert. 18A auf 2 Schienen verteilt klingt zwar normal, aber das ergibt ca 430 watt. Wenn diese nicht stabil kommen, kann das zu Problemen führen.
Zitat von: \'BlechSpange\',\'index.php?page=Thread&postID=831582#post831582\'
Kann ich es noch verhindern meine Hardware zu beschädigen? bzw. überprüfen ob sie schon beschädigt ist?
Nicht weiter mit diesem NT betreiben und warten wie es mit dem neuen wird ;-) .
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #4 am: 31. Mai 2014, 16:08:12 »

Ok, nochmal vielen dank für die schnelle Antwort.
Also hat es vermutlich nichts mit dem SATA Ports zu tun. Weil im Internet so viel davon Stand mit den A2 Fehlercode.
Gibt es beim RAM irgendwas zu beachten oder kann ich mir da einfach solche Kingston besorgen ? Würde eigentlich 8 GB bevorzugen.
Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=831583#post831583\'
Besser :thumbup: .
Ok dann bin ich ja froh. Ich wusste nicht genau welches Netzteil ich nehmen sollte aber ich wollte ein ordentlich mit dem ich dann später auch mal eine etwas neuere GraKa antreiben kann.

Zitat von: \'Schnidde\',\'index.php?page=Thread&postID=831583#post831583\'
Nicht weiter mit diesem NT betreiben und warten wie es mit dem neuen wird ;-) .
Werde ich machen. Am Donnerstag sollte das Netzteil spätestens da sein. Da werde ich mich dann nochmal melden :thumbsup:
Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #5 am: 31. Mai 2014, 17:25:15 »

Kingston ist ok. Ich würde mal schauen, ob du nicht noch 2133 oder 2400Mhz für einen ähnlichen Preis findest. Die sind nicht all zu viel teurer.
Aber an für sich reichen 1600Mhz natürlich völlig aus.
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #6 am: 02. Juni 2014, 08:16:44 »

Ok, also für den selben Preis mit 2133 Mhz habe ich jetzt nur diese hier von Corsair gefunden. Wären jetzt nur 6€ Teurer und haben auch 8 GB

Wären die in Ordnung ?
mfg

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1401689870 »
Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #7 am: 02. Juni 2014, 17:39:47 »

Corsair macht erfahrungsgemäß mit MSI wenig Probleme.
Schauen musst du nur, wenn du mal einen anderen CPU Kühler montieren willst. Aber dann kannst du immernoch Slot 2 und 4 nehmen und bist etwas vom Sockel weg.
Mit dem Boxed Kühler hast du hier keine Probleme und die Latenzen sind auch in Ordnung. Denke eine gute Wahl. :thumbup:
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #8 am: 05. Juni 2014, 14:33:53 »

Huhu, nächstes Problem.

Der Strom stecker geht nicht ganz hinein siehe Bild und es rastet auch nicht ein. Kann ich den PC so problemlos anwerfen oder sollte ich mir Gedanken machen. Auch nicht etwas Gewalt hilft da

Gespeichert
Die Spinne 8)

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Mainboard Probleme - z87-g45 Gaming
« Antwort #9 am: 05. Juni 2014, 15:07:18 »

über einige Kontakte fließen hohe Ströme. Eine geringere Kontaktfläche erhöht den Kontaktwiderstand und damit die Erwärmung des Steckers. Mit Gewalt würde ich es nicht reinprügeln. Ich würde aber nachsehen, ob am Stecker eventuell an der einen oder anderen Stelle mit dem Cuttermesser nachgeholfen werden könnte.
Wie paßt es, wenn du den 4-er-Block mal testweise abnimmst? Oft ist die Kopplunf zwischen beiden Steckerteilen nicht maßhaltig oder es finden sich kleine Grate, die förmlich nach dem Cutter schreien.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #10 am: 05. Juni 2014, 15:11:58 »

Ich werde mal nachsehen ob ich das was tuen kann.
Also so den PC anmachen sollte ich nicht, da ich sonst was rösten könnte ?

mfg

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1401973941 »
Gespeichert
Die Spinne 8)

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.376
  • Der Affe arbeitet nicht bei MSI
Mainboard Probleme - z87-g45 Gaming
« Antwort #11 am: 05. Juni 2014, 15:23:59 »

so weit wie die drin sind, sollte es noch nicht rösten. Ich weiß nicht, wie es bei deinem Netzteil ist: kannst du das kleine Teil reinstecken, wenn das große schon drin ist, oder umgekehrt?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #12 am: 05. Juni 2014, 15:43:17 »

Ehm weder noch ich stecke das kleine Teil in das große hinein. und dann beide zusammen in den Slot anders kann man es auch gar nicht hineinstecken. Ähnlich wie bei diesem Hier . Habe auch schon geschaut ob einer dieser kleinen Stecker verbogen ist, aber Fehlanzeige.


mfg

Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #13 am: 05. Juni 2014, 15:51:15 »

Du sollst ja auch nur das eine oder das andere testweise mal probieren. nicht versuchen nacheinander zu stecken. So kann man testen, ob der kleine oder der große Teil des Steckers nicht will und eventuell etwas nachhelfen.
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #14 am: 05. Juni 2014, 16:06:04 »

Es liegt am großen Teil aber wo genau das Problem da ist kann ich nicht sagen.
Bin echt am Verzweifeln XD es klappt es gar nichts, kaum hat man ein neues Netzteil macht das faxen.

mfg

Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #15 am: 05. Juni 2014, 17:07:56 »

Kannst du mal am Board schauen ob da eventuell ein Störenfried in dem Connector ist? An ein bissel schwerer geht es bei mir auch. Vielleicht beim Board von hinten gegenhalten. Nicht zu doll das das Board bricht!
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #16 am: 05. Juni 2014, 17:54:33 »

Also wie es aussieht funktioniert das Schnappel nicht es scheint zu kurz zu sein.

Ich hab den PC mal angeschmiessen das Kabel wird NICHT heiß. Die ersten 2 male ging nichts dann war ich kurz in Windows hab mich angemeldet alles ging. Danach wieder heruntergefahren nicht ging mehr. Ab und zu bleibt der Bildschirm Schwarz und ab und zu steht A2.
Es ist echt zum Haare ausrupfen, ich komme wirklich nicht einmal ins BIOs

Jetzt habe ich mir extra ein neues Netzteil angeschafft. Das rastet nicht ein und mein Problem besteht weiterhin.

mfg
der verzweifelnde Benjamin

PS @ Schnidde, Keine Störenfriede zu sehen. Auch das gegen drücken und pure GEWALT :wall funktionierten nicht. (Dem Board ist gott sei dank nichts passiert.)


Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #17 am: 05. Juni 2014, 19:04:34 »

Zitat von: \'BlechSpange\',\'index.php?page=Thread&postID=831768#post831768\'
Also wie es aussieht funktioniert das Schnappel nicht es scheint zu kurz zu sein.
Wenn der Stecker richtig drin wäre, wäre der Schnapper auch nicht zu kurz.
Hast du beide CPU Stecker angeschlossen?
Mach mal einen Cmos Reset bei stromlosem System und versuche es erneut.

Hilft es vielleicht den Stecker etwas hin und her zu bewegen bein reinstecken?
Ich hatte hier mal ein Corsair NT zum Test und hatte damit keine Probleme. Sollte also eher nicht die Regel sein.
Gespeichert

BlechSpange

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
Mainboard Probleme - z87-g45 Gaming
« Antwort #18 am: 05. Juni 2014, 19:14:28 »

Beide CPU Stecker sind angesteckt.
CMOS Reset habe ich ja eigentlich davor gemacht, bevor ich das Netzteil angeschlossen habe (3 Tage davor, aber seit dem nichts mehr am PC gemacht,am Montag). Würde es etwas ändern es jetzt nochmal zu versuchen ?
Ja ich glaube auch das es dann zuschnappen würde. Aber es passt halt nicht hinein. Aber es bekommt anscheinend genug strom.
Rüttel hilft auch nichts um es weiter hinein zu bekommen.

PS: Vielen Dank das mir hier so viele helfen wollen, ich wäre echt im Eimer, wenn ich hier keine Hilfe bekommen würde.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1401989556 »
Gespeichert
Die Spinne 8)

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Mainboard Probleme - z87-g45 Gaming
« Antwort #19 am: 05. Juni 2014, 21:27:50 »

Mache den Cmos Reset mit JBAT1 bei stromlosen System. Also Kabel vom NT ab, PC Powerbutton 2 mal drücken, bis kein Lämpchen mehr leuchtet und dann Reset per Jumper.
Schaden kanns nicht. Irgend etwas ist im argen, denn es scheint ja an sich lauffähig zu sein. Also zumindest von der Stromversorgung.
Gespeichert