Problem mit MSI AMD Radeon R9 270X Gaming 4GB
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit MSI AMD Radeon R9 270X Gaming 4GB  (Gelesen 5532 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

_unknown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« am: 09. Mai 2014, 20:55:06 »

Hallo,
da ich mir einen neuen Monitor mit hoher Auflösung (2560x1440) gekauft habe, dachte ich mir ich könnte bei der Gelegenheit auch die GraKa austauschen, damit ich die Auflösung auch gut nutzen kann...
Mainboard P6X58D-E
12 Gb Ram
I7
Win7 64 bit
Grafikarte die es zu ersetzen galt: nvidia 8600gts
Wie bin ich vorgegangen:
- Ich habe die nvidia SW und dann die Karte deinstalliert
- alte Karte ausgebaut
- neue Karte eingebaut
- Rechner gestartet und die Treiber von der CD installiert
- 500W Netzteil, falls das von belang ist.
Nach der Installation bereits der erste Freeze,. so dass der Monitor nichts mehr angezeigt hatte...
- aktuelle Treiber runtergeladen und installiert
Problem bleibt. Der Rechner friert nach kurzer Zeit einfach ein, egal ob kurz nach dem restarten, beim surfen, oder einfach in den GraKa einstellungen.
In den Einstellungen zur Auflösung und Monitor (habe dann auch mal 2 Monitore drangehabt) war das Kästchen für Alternative DVI angehakt.
Vor dem Einfrieren kam die Meldung das der Treiber nicht mehr reagiert und wiederhergestellt wird...
Inzwischen gehe ich davon aus, dass meine Karte einfach ein Montagsmodell ist, oder ist diese nicht mit meinem System kompatibel oder hat jemand noch weitere Ideen?
Vielen Dank und schönen Gruß,
_unknown
Gespeichert

Userfix

  • Haudegen
  • ****
  • :
  • Offline Offline
  • Beiträge: 531
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #1 am: 09. Mai 2014, 22:03:46 »

Cmos-Reset nach Karteneinbau gemacht?
Gespeichert
--
Gruß
Anke

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #2 am: 09. Mai 2014, 22:08:07 »

Zitat von: \'_unknown\',\'index.php?page=Thread&postID=830914#post830914\'
- 500W Netzteil, falls das von belang ist.
Welches genau?
Könnte auch ein Stromversorgungsproblem sein. Ich schließe aber einen Defekt der Karte nicht aus.
Vielleicht hilft es, Win neu aufzusetzen. Wenn du Win und das NT ausschließen kannst wird es wohl die Karte sein.
Gespeichert

_unknown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #3 am: 10. Mai 2014, 07:52:44 »

Moin,
danke schon mal für die Tipps.
Das mit dem NT suche ich noch raus.
Aber wenn ich mir die Leistungsdaten anschaue und vergleich, müsste das doch kein Problem sein, oder?
Asus GeForce 8600 GTS
Idle 109 W
last 176 W
MSI AMD Radeon R9 270x 4gb
bis zu 161 W
Sofern die Daten stimmen ;)
Vielen Dank und schönen Gruß,
_unknown
Gespeichert

Tom-D

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #4 am: 10. Mai 2014, 11:35:56 »

Hi,

sooooo also.

Mach keinen Cmos Reset und setz acuh windows nich neu auf <-- hab ich zuletzt vor 5 Jahren gemacht.

Das Problem liegt entweder am Netzteil das auf der GPU lane zu wenig Power hat und an seine leistungsgrenze kommt oder an Treiber resten.

Hol dir den DDU (Display Driver uninstaller) starte im Abgesicherten modus und deinstalliere mit dem Tool beide
Treiber, sowohl den Nvidia als auch den AMD treiber.

Dann holst du dir 14.4 WHQL oder den 13.12 WHQL Treiber von der AMD Seite und testest das ganze nochmal.

Link zum DDU ist unten.

http://www.wagnardmobile.com/DDU/
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1399714624 »
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #5 am: 11. Mai 2014, 10:27:17 »

Zitat von: \'Tom-D\',\'index.php?page=Thread&postID=830923#post830923\'
oder an Treiber resten.
Und genau deshalb eine Neuinstallation....
Tools wie deins entfernen Treiber nicht restlos! Um sicher zu gehen, das es wirklich nicht an den Treibern liegt, soll er eben neu installieren.
Dies kann er auf einer leeren Platte oder freien Partition machen und später wieder löschen...
Bevor er stundenlang sucht und rumprobiert, ist eine Neuinstallation zeitlich schneller erledigt...

Zitat von: \'Tom-D\',\'index.php?page=Thread&postID=830923#post830923\'
Das Problem liegt entweder am Netztei
Und genau deshalb habe ich nach der genauen Bezeichnung gefragt. So kennt man das ungefähre Alter und die genauen Leistungsdaten.


OT: Ist P55 echt schon 5 Jahre alt? Wie die Zeit vergeht.... Ich setzte Windows bei jedem Chipsatzwechsel neu auf und bei Wechsel auf SSD sowieso...Und ich hatte Anfang des Jahres einen Grafikkartendefekt. Um sicher zu gehen, das es nicht Win ist, habe ich neu installiert. Dies dauerte keine halbe Stunde und ich konnte Win ausschließen. Ich habe mehr Zeit mit Lesen verbracht, was es sein könnte... OT End
Gespeichert

_unknown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #6 am: 12. Mai 2014, 17:24:16 »

Moin Zusammen,
bei dem Netzteil handelt es sich um dieses Gerät http://superflower.b1024.hkn.net/index.php?id=20 (SF-500P12P von super-flower.com.tv)
Dies sollte reichen, oder?
Da ich die Karte am Wochenende nicht zum laufen gebracht habe und ich die Befürchtung hatte keine neue Karte bekommen zu haben (Packung war nicht versiegelt / eingeschweißt), habe ich die Karte zurückgeschickt.
Die Karte wäre aber Grundsätzlich kompatible zu meinem Board und so, oder? Das NT schafft dies auch?
Da ich die Neuinstallation bislang immer vermeiden wollte, wäre das installieren auf eine neue Platte durch aus eine überlegenswerte Alternative. Danke für die Anregung ;)
Vielen Dank und schönen Gruß,
_unknown
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #7 am: 12. Mai 2014, 17:56:55 »

Die Chancen stehen gut, mit dem Kauf eines anständigen Netzteiles das Problem zu lösen. Das Ding ist bestenfalls als Elektronikschrott einzustufen. Ist Dir nicht  aufgefallen, dass nicht einmal genügend PCI-Express-Stecker zur Verfügung stehen, um Deine Grafikkarte anzuschließen?
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #8 am: 12. Mai 2014, 18:04:36 »

Und meine Karte ist auch nicht eingeschweißt. Am Karton ist ein Aufkleber als \"Siegel\" so aufgeklebt, das man den Karton nicht öffnen kann, ohne den Aufkleber zu zerstören. So sieht die Verpackung nun mal aus. Zum NT hat Wiesel ja schon alles gesagt... :thumb
Gespeichert

_unknown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #9 am: 12. Mai 2014, 20:10:16 »

Moin,
was wäre denn ein empfehlenswertes Netzteil?
Btw. meine Verpackung hatte kein Siegel.
Schönen Gruß,
_unknown
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #10 am: 12. Mai 2014, 20:34:21 »

Zitat von: \'_unknown\',\'index.php?page=Thread&postID=830976#post830976\'
was wäre denn ein empfehlenswertes Netzteil?
Das kommt darauf an, was Du in Zukunft noch vorhast. Für Dein aktuelles Sytem ist die 500W-Klasse allemal ausreichend, auch mit der neuen Grafikkarte. Es stellt sich aber auch die Frage, ob Du übertakten willst und/oder ob das Netzteil Reserven bieten soll für künftige Crossfire- oder SLI-Gespanne.

Soll alles bleiben wie es ist und kein extremes OC geplant sein, dann kannst Du Dich an dieser Liste orientieren. Sind außerdem abnehmbare Anschlusskabel interessant, dann schau gleich hier rein. Dein altes Teil kannst Du dann in den Elsbach werfen... :kaffee
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

_unknown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #11 am: 13. Mai 2014, 07:21:49 »

Moin,
danke für die Listen, da werde ich sicher fündig.
Aber was unterscheidet das neue nun von meinem alten?
Sind es nur die unterschiedlichen Anschlüsse? Könnte man doch adaptieren, oder?
Worauf sollte man bei dem neuen achten?
Vielen Dank und schönen Gruß,
_unknown
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1399960223 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.002
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #12 am: 13. Mai 2014, 08:57:59 »

Ich empfehle Dir mal diesen Link als Lektüre.

Bei der Geizhals-Liste habe ich folgende Kriterien angegeben:
- mindestens 500W
- active PFC
- mindestens 80+ Bronze zertifiziert
-mindestens 2 achtpolige PCI-Express-Anschlüsse
- mindestens 6 SATA-Anschlüsse
- mindestens 30A auf 12V
- Haswell-Unterstützung

Active PFC ist dabei das allerwichtigste Merkmal. Mit passive PFC  erreichen Netzteile nur einen schlechten Wirkungsgrad, das ist eines der typischen Merkmale von Billignetzteilen, landläufig auch Chinaböller genannt.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

_unknown

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem mit MSI AMD Radeon R9 270X Gaming 4GB
« Antwort #13 am: 14. Mai 2014, 11:21:09 »

Hallo Zusammen,
gestern habe ich noch ein neues NT geholt (bequiet bn183)
- Treiber deinstalliert
- NT ausgetauscht
- MSI Radeon R9 270X eingebaut
Rechner eingeschaltet und nun funktioniert alles
:thumb[align=center] [/center][/align]
Vielen Dank an alle Helfer,
_unknown
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1400059322 »
Gespeichert