Legacy & GOP-VBIOS R9 290x Lightning
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Legacy & GOP-VBIOS R9 290x Lightning  (Gelesen 15713 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

anDrasch

  • Gast
Legacy & GOP-VBIOS R9 290x Lightning
« am: 23. April 2014, 00:00:01 »

Legacy & GOP-VBIOS für die R9 290X LIGHTNING
Legacy: für Systeme mit nicht adaptiertem-Motherboard-UEFI oder non-Win8 Systemen, und/oder daraus resultierende Kompatibilitäts-Problemen.
GOP: für UEFI-Kompatibilität für Win8-Features, wie FastBoot, SecureBoot.

Wichtig vorher vergewissern, dass eure Karte die Seriennummer 602-V307-04Sxxxxxxx hat!

Die Karte hat zwei VBIOS-Chips, Original und LN2.
[attach]22750[/attach]
Mit dem DUAL-VBIOS-Switch schaltet man um.
Beachtet beim Flash die richtige Position des Schalters( Original oder LN2 )
Legacy-VBIOS:
TV307MS.103 = Original vom 03/27/14 (AMD VER015.043.000.015.000000)
TV307MS.112 = LN2 vom 03/28/14 (AMD VER015.043.000.015.000000)
[attach]22764[/attach]
[attach]22765[/attach]
--------------------------------
GOP-VBIOS:
TV307MH.101 = Original vom 03/27/14 (AMD VER015.044.000.014.000000)
TV307MH.111 = LN2  vom  03/28/14 (AMD VER015.044.000.014.000000)
[attach]22751[/attach]
[attach]22752[/attach]

Flash/Benutzung auf eigene Verantwortung !
Gespeichert

mindsaver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #1 am: 28. April 2014, 20:09:37 »

Bleiben die Dateien zum Flashen brauchbar, wenn ich sie umbennene, damit sie auf .rom enden oder funktioniert das auch so?
Gespeichert

anDrasch

  • Gast
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #2 am: 28. April 2014, 20:28:06 »

Normalerweise brauchst du die Endung nicht umbenennen.
Gestehe, ich habe selbst, noch keine AMD-Karte geflasht.
Falls es nicht klappt, .rom und davor kannst du es benennen wie du willst. Empfehlung, kurz und prägnant.
Gruß anDrasch
Gespeichert

mindsaver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #3 am: 28. April 2014, 21:16:42 »

Dann mal ein kleiner Bericht von mir:
Datei in x.rom umbenannt. Das neue Bios ist drauf. Allerdings lässt sich via Fan Controll der kleine mittlere Lüfter nicht mehr steuern. Ich schätze, er dreht automatisch mit 25%, da er nicht hörbar ist. Immerhin stehen die äußeren Lüfter mit 14.4. nicht mehr still.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1398712622 »
Gespeichert

anDrasch

  • Gast
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #4 am: 28. April 2014, 21:21:30 »

Zitat von: \'mindsaver\',\'index.php?page=Thread&postID=830657#post830657\'
Allerdings lässt sich via Fan Controll der kleine mittlere Lüfter nicht mehr steuern.
Du meinst mit dem MSI Fan Control Tool ?
Gespeichert

mindsaver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #5 am: 28. April 2014, 21:24:12 »

Zitat von: \'anDrasch\',\'index.php?page=Thread&postID=830658#post830658\'
Du meinst mit dem MSI Fan Control Tool ?
Ja.
Gespeichert

anDrasch

  • Gast
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #6 am: 28. April 2014, 21:35:58 »

Welche Version?
Versucht das Tool zu de/reinstallieren?

Bei meiner NVIDIA Lightning kommt die Version 1.0.07 auch ab und an beim starten der Applikation ohne Anzeige der äußeren Lüfter. Paar Starts später ließt das Tool wieder alles korrekt. :kaffee

Allerdings zeigt mir AIDA64 offenbar nur den mittleren Lüfter mit ner RPM-Anzeige an, wobei AB oder GPU-Z nur die äußeren Lüffis anzeigen.

Vielleicht patchen sie das noch mal, wenn sie genug Infos als Feedback an den MSI Support bekommen.
Meine Anfrage wg. der N780GTX Lightning stell ich demnächst.
Gespeichert

mindsaver

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #7 am: 28. April 2014, 21:45:00 »

Habe jetzt noch einmal 1.0.0.7 von der offiziellen Seite der Lightning geladen und neu installiert. Jetzt funktioniert es tatsächlich wieder komplett. Dankeschön! :thumb
Gespeichert

anDrasch

  • Gast
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #8 am: 28. April 2014, 21:51:18 »

:thumb

p.s.:
Macht euch nicht kirre wg. der Schwierigkeiten. Ist ne Hammer-Karte.
AMD ist wg. seinen Treiber-Bugs erst mal schwer am Zugzwang, würd ich sagen.
Gespeichert

MJ79MJ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #9 am: 01. September 2014, 21:16:07 »

Hallo, ich besitze auch die Lightning.
Habe bis jetzt das Problem, dass sie unter Catalyst 14.4 nicht läuft. Ich komme nicht ins Windows rein -> schwarzer Bildschirm. In den abgesicherten Modus komme ich rein.
Sobald ich den Treiber runterhaue, gehts wieder mit dem standard VGA Treiber?!?!
Meine \"alte\" Asus R9 290 geht mit Catalyst 14.4 einwandfrei!
Muss ich evtl. auch so ein Bios update machen? Und welches nehme ich da? Habe Windows 7 64 Bit und möchte die Karte eigentlich nicht übertakten.
Netzteil ist ein neues 700 W, also ausreichend.

Gruß

Michi
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1409599021 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.547
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #10 am: 01. September 2014, 22:06:05 »

Hallo, und willkommen im Forum!
Zitat von: \'MJ79MJ\',\'index.php?page=Thread&postID=835568#post835568\'
Netzteil ist ein neues 700 W, also ausreichend.
Sobald ich solch einen Satz lese werde ich aufmerksam: Eine große Watt-Ansage zum Netzteil, ohne auf Hersteller und Typ hinzuweisen, weist in gefühlt weit über 50% aller Fälle auf einen billigen Chinaböller hin, welcher Dein Problem hinreichend erklären könnte. Daher meine Bitte: Gib mal Aufschluss über Hersteller und Typ Deines Netzteils, am besten mit einem Hersteller- oder Händlerlink. Dann können wir diesen Punkt schon mal abhaken.

Ach ja: Ein Posting zum Problem reicht völlig, Doppelpostings mögen wir nicht so. Daher habe ich Deinen zweiten Beitrg im anderen Thread gelöscht.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

MJ79MJ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #11 am: 01. September 2014, 23:55:08 »

Sorry fürs Doppelposting, jedoch hätte mein Problem auch zu dem anderen Thema (Lightning und Catalyst 14.x) gut gepasst. Aber egal.

Mein neues Netzteil ist ein Be Quiet Pure Power L8. Ist also kein NoName Netzteil. Laut Tests, ausreichend für jeden Gaming PC.

Das Problem liegt aber nicht am Netzteil, denke ich. Da ich mit meinem anderen Netzteil (Seasonic 550W) genau das selbe Problem hatte und ich auch nur wegen dem Problem auf das neue Netzteil gewechselt habe.

Die Lightning läuft ja auch mit \"Standard Windows VGA\" Treiber, nur halt nicht mit dem Catalyst Treiber. Habe es schon x-mal probiert.

Habe gerade eben gesehen, dass der Schalter auf der Grafikkarte auf LN2 Modus steht. Werde ich mal auf Original probieren. Was ist besser bzw. auf was sollte der Schalter stehen?

Bitte um Hilfe!

Gruß

Michi


« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1409609246 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.547
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #12 am: 02. September 2014, 00:01:00 »

Stimmt, dieses Netzteil sollte eher nicht das Problem darstellen.

Was für ein Board und welche BIOS-Version setzt Du ein? Ein paar genauere Hardware-Infos könnten schon mal hilfreich sein.

Hast Du mal den aktuellen Beta-Treiber für die Karte probiert?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

MJ79MJ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #13 am: 02. September 2014, 00:08:28 »

Ja, auch die Beta Version 14.7 ging nicht. Genau das selbe Problem. Nach der Installation und Neustarten -> Blackscreen beim Windows Start.

Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.547
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #14 am: 02. September 2014, 00:09:41 »

Ich hatte vorab noch eine andere Frage...
Zitat von: \'wiesel201\',\'index.php?page=Thread&postID=835580#post835580\'
Was für ein Board und welche BIOS-Version setzt Du ein? Ein paar genauere Hardware-Infos könnten schon mal hilfreich sein.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

MJ79MJ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #15 am: 02. September 2014, 00:20:30 »

Board ist ein Asus H97 Plus .
Meinst du das Bios der Grafikkarte? Da habe ich nichts geändert. Ist noch \"original\"


« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1409610133 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.547
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #16 am: 02. September 2014, 00:22:43 »

Zitat von: \'MJ79MJ\',\'index.php?page=Thread&postID=835583#post835583\'
Meinst due das Bios der Grafikkarte?
Natürlich nicht, ich meinte das Board-BIOS.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

MJ79MJ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #17 am: 02. September 2014, 00:30:24 »

Board Bios, keine Ahnung. Hab da eigentlich nichts gemacht nur die Treiber von der CD installiert. Bios ist also original.
Kenn mich da nicht so aus. Hab mal F2 gedrückt beim Starten: UEFI Bios Utility Version 2.16.1240 und BIOS Version 0316 x64 steht unter Info da.
Ansonsten:
8GB RAM
i5 4690
Windows 7 64 bit (mit allen aktuellen Updates)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1409611031 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.547
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #18 am: 02. September 2014, 00:37:20 »

Zitat von: \'MJ79MJ\',\'index.php?page=Thread&postID=835585#post835585\'
[align=left]Board Bios, keine Ahnung.
Dann weißt Du schon mal, was Du in Erfahrung bringen solltest. Die installierte BIOS-Version solltest Du normalerweise im BIOS ersehen können, ansonsten kannst Du sie auch mit CPU-Z auslesen.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

MJ79MJ

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Legacy & GOP-VBIOS R9 290x Lightning
« Antwort #19 am: 02. September 2014, 00:46:04 »

Ich hab meinen vorherigen Einträg geändert und dort das Bios reingeschrieben. Ich mach mich mal auf der Asus Seite schlau, ob es das aktuellste ist.
Gespeichert