Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: HDMI Fehler, kein Ton  (Gelesen 7220 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

xen0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
HDMI Fehler, kein Ton
« am: 16. April 2014, 18:50:06 »

Mahlzeit Leute,
habe meinen MSI GP-70-i740M287FD mit Windows 7 und allen Treiber von der MSI Homepage ausgestattet. Alles funktioniert Prima bis auf meinen HDMI Anschluss.
Habe am Fernseher nur Bild und kein Ton. Habe schon 2 HDMI Kabel ausprobiert. Am Laptop vom Kollegen funktioniert es mit beiden Kabeln. Also liegt es nicht am Kabel. Habe auch schon gegoogelt, aber nichts richtiges gefunden, was geholfen hat.

Vielleicht bzw. hoffentlich weiß einer ne Lösung für das Problem oder hat das Problem auch.
Gespeichert

anDrasch

  • Gast
HDMI Fehler, kein Ton
« Antwort #1 am: 16. April 2014, 19:17:06 »

Hast du in den Windows Sound-Einstellungen den HDMI-Output richtig konfiguriert?
Gespeichert

xen0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
HDMI Fehler, kein Ton
« Antwort #2 am: 16. April 2014, 20:09:36 »

das problem ist, ich kann da nichts konfigurieren, da windows mir sagt HDMI output sound ist nicht angeschlossen, obwohl das bild ja auf dem fernseher zu sehen ist.
Gespeichert

xen0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
HDMI Fehler, kein Ton
« Antwort #3 am: 18. April 2014, 19:52:37 »

keiner ne idee zu dem fehler?
Gespeichert

major_payne

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
HDMI Fehler, kein Ton
« Antwort #4 am: 19. April 2014, 11:18:54 »

Bei mir habe ich auch ein komisches Symptom, da der Ton vom Laptop auf den Fernseher auch nicht da ist.
Ich muss dann immer erst den Laptop herunterfahren, danach mit dem HDMI Kabel mit dem Fernseher verbinden. Erst jetzt kann ich den Laptop wieder hochfahren und bekomme neben dem Bild auch den Ton mit übertragen.
Vielleicht ist es bei dir ja ein ähnliches Problem?
Ich weiß auch nicht woran es liegt, habe mir bis jetzt immer so geholfen!
:kaffee[align=center] [/center][/align]
Gespeichert
No Cheat , just Skill

xen0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
HDMI Fehler, kein Ton
« Antwort #5 am: 19. April 2014, 16:14:55 »

auch schon probiert, geht auch nicht :-(

ich werde nach ostern mal den MSI Support anrufen.
Gespeichert

xen0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
HDMI Fehler, kein Ton
« Antwort #6 am: 19. April 2014, 17:50:11 »

ich habs :D

Hab erst http://www.chip.de/downloads/Driver-Booster-Free_62401917.html nach neuen Treibern suchen und aktualisieren lassen und dann http://www.chip.de/downloads/SlimDrivers_44659095.html. Seit dem gehts ;)
Gespeichert

anDrasch

  • Gast
HDMI Fehler, kein Ton
« Antwort #7 am: 19. April 2014, 20:32:22 »

Schön  :thumb
Weißt du dann welcher Treiber der Bringer war?
Gespeichert

xen0

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
HDMI Fehler, kein Ton
« Antwort #8 am: 20. April 2014, 11:58:18 »

ne leider nicht. der hat audio sowie video bzw. graka treiber geupdatet.
Gespeichert