Installationsproblem N780 TF 3GD5/OC
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Installationsproblem N780 TF 3GD5/OC  (Gelesen 2186 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

elbandi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
Installationsproblem N780 TF 3GD5/OC
« am: 08. März 2014, 23:20:11 »

Hallo, bin grün hier! Aber Spaß beiseite - Habe vorige Woche meine bestellte N780 bekommen und eingebaut. Leider ohne Erfolg. Auf Monitor erschein \"Kein DVI-Signal\" und System blieb mit Meldung \"b2\" stehen. Alles überprüft - Sitz, Stromanschlüsse etc. Alles soweit ok. Also meine MSI N670GTX Power Edition wieder rein - und alles läuft wieder wie gehabt. Woran kann es liegen, dass die N780 TF 3GD5/OC nicht funktioniert?

[font=\'Tahoma\']Hier mein System: MSI Z77 MPower, Intel i7 3770K@4,5 MHz mit Grand Kama Cross, 2x 8GB G.SKILL, z.Zt. MSI N670 GTX, 1x ADATA SP900 SSD, 1x WD 500 GB, 2x DVD. Angetrieben durch NesteQ XStrike 600W verbaut in Cooler Master CMSTACKER.[/font]

[font=\'Tahoma\']Bios und Treiber auf neusten Stand! Für einen Hinweis schon jetzt DANKE![/font]

Gespeichert
MSI MPG X570 Gaming Plus, Ryzen 7 3700X, 2x16GB TridentZ 3200, Dark Rock Slim, MSI GTX1080 Gaming X, 2xSamsung 970 EVO Plus M.2 a´500GB, be quiet Power Zone 750W  usw.:thumbup:

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
Installationsproblem N780 TF 3GD5/OC
« Antwort #1 am: 09. März 2014, 00:01:45 »

Hallo, und willkommen im Forum.

Dein BIOS ist, wie Du schreibst, bereits auf aktuellstem Stand. In diesem Fall fällt mir spontan, neben einem möglichen Defekt der Grafikkarte, nur ein Problem mit dem Netzteil als mögliche Ursache ein. Dein Netzteil gibt es bereits seit ein paar Jahren auf dem Markt. Ich gehe mal davon aus, dass es nicht neu ist?

Mit laufendem Betrieb verlieren Netzteile an Leistungsfähigkeit, Insider sprechen von ca. 10% pro Jahr bei einer durchschnittlichen Nutzung. Fakt ist: Auch Markennetzteile altern und werden damit schwächer.

Fakt ist: Deine neue Grafikkarte hat einen höheren Stromverbrauch als Deine alte Karte. Es ist derzeit nicht auszuschließen, dass Dein Netzteil zu schwach ist, zumal Du Deine CPU auch noch kräftig übertaktet hast. Hast Du die Möglichkeit, ein stärkeres Markennetzteil zu testen?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

elbandi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
Installationsproblem N780 TF 3GD5/OC
« Antwort #2 am: 09. März 2014, 15:26:51 »

Hallo Wiesel201, vielen Dank für die schnelle Reaktion. Ja, die beiden von Dir geschilderten Möglichkeiten nehme ich auch an. Um ersteres auszuschließen habe ich die GraKa, mit den von mir dargestellten Fehlerbild, an meinen Händler zum Tausch zurück geschickt. Soll am 10.03 wieder bei mir eintreffen. Wenn dann die gleichen Erscheinungen auftreten muss ich wohl ein neues Netzteil bestellen. Obwohl - die Karte zieht doch erst unter Volllast 250W oder liege ich da falsch? Auf alle Fälle melde ich mich nach erneuten Versuch. Auch so - Bios Version 17.12 2013-10-30, Nvidia Treiber 334.89 - Grüße
Gespeichert
MSI MPG X570 Gaming Plus, Ryzen 7 3700X, 2x16GB TridentZ 3200, Dark Rock Slim, MSI GTX1080 Gaming X, 2xSamsung 970 EVO Plus M.2 a´500GB, be quiet Power Zone 750W  usw.:thumbup:

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
Installationsproblem N780 TF 3GD5/OC
« Antwort #3 am: 09. März 2014, 15:58:52 »

Ansonsten habe ich hier noch ein Corsair TX750 als Reserve- und Testnetzteil zu liegen. Von Bernau hast Du mit dem Auto zu mir nach Spandau auch nur eine Stunde Fahrzeit, da könnte ich es Dir ausleihen.

Du könntest aber vorab schon mal testen, ob Dein Rechner mit der neuen Karte startet, wenn Du die CPU nicht üertaktest. Das wäre schon mal eine Entlastung für Dein Netzteil.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

elbandi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
Installationsproblem N780 TF 3GD5/OC
« Antwort #4 am: 09. März 2014, 17:08:54 »

Ja, vielen Dank. Mal sehen wie es morgen läuft, wenn die Karte hier ist. Melde mich auf alle Fälle. 8-)
Gespeichert
MSI MPG X570 Gaming Plus, Ryzen 7 3700X, 2x16GB TridentZ 3200, Dark Rock Slim, MSI GTX1080 Gaming X, 2xSamsung 970 EVO Plus M.2 a´500GB, be quiet Power Zone 750W  usw.:thumbup:

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
Installationsproblem N780 TF 3GD5/OC
« Antwort #5 am: 09. März 2014, 19:43:52 »

Zitat von: \'elbandi\',\'index.php?page=Thread&postID=828502#post828502\'
Melde mich auf alle Fälle. 8-)
Ich bitte doch darum!  :whistling:
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

elbandi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
Installationsproblem N780 TF 3GD5/OC
« Antwort #6 am: 10. März 2014, 14:09:51 »

Hi Wiesel, hab mich zu früh gefreut! Paket heute war nur das Zubehör zurück, Karte ist zu MSI zwecks Kontrolle und evtl. Tausch geschickt worden. Das kann aber dauern. Vorsichtshalber habe ich heute ein neues Netzteil bestellt um auf der sicheren Seite zu sein wenn dann die Karte eintrifft. (be quiet power Zone 750W) Melde mich mit Ergebnis nach Eintreffen der Karte! Grüße ;-(
Gespeichert
MSI MPG X570 Gaming Plus, Ryzen 7 3700X, 2x16GB TridentZ 3200, Dark Rock Slim, MSI GTX1080 Gaming X, 2xSamsung 970 EVO Plus M.2 a´500GB, be quiet Power Zone 750W  usw.:thumbup:

elbandi

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 52
Installationsproblem N780 TF 3GD5/OC
« Antwort #7 am: 19. März 2014, 18:07:51 »

Hi, heute neue GraKa eingetroffen und auch das neue Netzteil! Erst mal wie besprochen mein OC Profil im Bios deaktiviert, so dass die CPU nur noch mit 4200 MHz läuft. Dann die Karte rein und - :thumbsup: - sofort erkannt. Mensch bin ich froh! Danach wieder die alten OC Einstellungen im Bios vorgenommen und es flutscht. Eindeutig war die erste Karte defekt. Ich habe das MSI GamingAPP installiert und darüber kann man ganz ohne Probleme etwas OC erreichen. Im PCI-Express Render Test (GPU-Z) beträgt Takt 1097MHz, Speicher bleibt bei 1502,3 und Temp. 54°C nach 10min. Laufzeit.

[font=\'Tahoma\']Das neue Netzteil lasse ich dann liegen für evtl. eine neue Plattform im nächsten Jahr. Mal sehen wie sich der Sockel 2011-3 und die Komponenten dazu entwickeln. Grüße und nochmals Dank :-D [/font]
Gespeichert
MSI MPG X570 Gaming Plus, Ryzen 7 3700X, 2x16GB TridentZ 3200, Dark Rock Slim, MSI GTX1080 Gaming X, 2xSamsung 970 EVO Plus M.2 a´500GB, be quiet Power Zone 750W  usw.:thumbup:

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.277
Installationsproblem N780 TF 3GD5/OC
« Antwort #8 am: 19. März 2014, 18:32:42 »

Na das klingt doch gut!  :)
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!