Z87-G43 startet nicht mehr
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z87-G43 startet nicht mehr  (Gelesen 6831 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« am: 19. Januar 2014, 16:51:07 »

Hallo,

ich habe folgendes Problem. Mein PC startet nicht mehr. Habe ihn normal runtergefahren, umgestellt (ins Wohnzimmer an den TV) und er startet nicht mehr. Es leuchtet noch die LED am RESET-Schalter des Gehäuses, die Lüfter laufen alle auf 100% und das wars.
Die USB Ports sind leider auch tot, sonst hätte ich mal das mit dem FPT ausprobiert.

Das Board lief seit 2 Monaten ohne Probleme, jetzt ist es auf einmal defekt? Da kann man wohl nichts machen, außer es einzuschicken?!

Gruß
McCoother
Gespeichert

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.586
  • Wer kriecht stolpert nicht!
Z87-G43 startet nicht mehr
« Antwort #1 am: 19. Januar 2014, 17:46:45 »

Wie hast du ihn am TV angeschlossen? Über HDMI?
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3000 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #2 am: 19. Januar 2014, 17:49:46 »

Ja, über die externe Grafikkarte allerdings. Geht aber auch am „normalen“ Platz nicht mehr, auch ohne externe Grafik..
Gespeichert

Schnidde

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 4.473
Z87-G43 startet nicht mehr
« Antwort #3 am: 19. Januar 2014, 18:33:03 »

Cmos Reset?
Aufschrauben und schauen ob eventuell Stromstecker oder RAM Module sich gelöst haben.
Es gibt vieles was man versuchen kann ohne FPT!
Wenn du vor dem Ausschalten nichts biostechnisches (Liveupdate etc) verändert hast, sollte FPT eine der letzten Optionen sein!
Gespeichert

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #4 am: 19. Januar 2014, 18:53:40 »

Ja, das Ding liegt mittlerweile halb leer auf dem Schreibtisch. Die Stecker sind alle drin, RAM ist auch neu eingebaut.
CMOS Reset habe ich gemacht. Hab zwar keinen Jumper, aber das kurz mit nem Schraubenzieher kurzschließen müsste doch reichen, oder? Man darf es ja nicht an machen, während die 2 Pins verbunden sind..
Habe auch die Batterie kurz raus, hat das nicht einen ähnlichen Effekt?!
FPT geht nicht, die USB Ports haben keinen Strom.
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.482
    • Wunschliste
Z87-G43 startet nicht mehr
« Antwort #5 am: 19. Januar 2014, 19:29:31 »

Hast du ein anderes Netzteil schon probiert ?...welches hast du verbaut?
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #6 am: 19. Januar 2014, 19:34:02 »

[/center]
Habe leider kein 2. hier, das nicht in nem PC steckt. Und aufs ausbauen hab ich jetzt nicht so viel Lust :)
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Z87-G43 startet nicht mehr
« Antwort #7 am: 19. Januar 2014, 23:40:08 »

Zitat von: \'McCoother\',\'index.php?page=Thread&postID=826540#post826540\'
Habe leider kein 2. hier, das nicht in nem PC steckt. Und aufs ausbauen hab ich jetzt nicht so viel Lust :)
Hm, kann man zwar nachvollziehen, aber da wirste nicht umhinkommen.

Man kann fest davon ausgehen das es ein Hardware-Problem sein, also mechanisches ist.
Software geht nicht beim Umzug kaputt, auch kein Bios. Es sei denn beim Umzug ist ein grober Stromfehler passiert.

Gruß
Edi
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1390171253 »
Gespeichert

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #8 am: 20. Januar 2014, 10:56:23 »

Ja da bleibt mir wohl nichts anderes übrig. Das wäre schon das 3. Netzteil, das hier im Haushalt innerhalb der letzten paar Jahre kaputt ginge. Sehr ärgerlich.

Edit: Anderes Netzteil getestet, gleiches Problem. Also ist das Mainboard kaputt?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1390217497 »
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.482
    • Wunschliste
Z87-G43 startet nicht mehr
« Antwort #9 am: 20. Januar 2014, 13:23:50 »

Wenn das andere NT stark genug ist, Bau das MB aus und teste erst mal mit Minimalkonfiguration
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #10 am: 20. Januar 2014, 15:08:11 »

Das sind beides 600W Netzteile, und der PC läuft schon in der Minimalkonfiguration. Nur CPU und RAM sind angeschlossen, der Rest ist weg.
Es ändert sich leider nichts, der PC kommt nicht mal ins BIOS..
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.482
    • Wunschliste
Z87-G43 startet nicht mehr
« Antwort #11 am: 20. Januar 2014, 15:43:43 »

MB oder/und CPU defekt. Vermutlich...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #12 am: 20. Januar 2014, 15:46:31 »

Gibts da eine Möglichkeit das auszuschließen? Kommt das MB auch ohne CPU ins BIOS oder gibt wenigstens einen Fehlerton aus? Weil einen Sound gibt das Ding leider auch nicht aus..
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.482
    • Wunschliste
Z87-G43 startet nicht mehr
« Antwort #13 am: 20. Januar 2014, 16:22:12 »

Ich tippe aufs MB, Mi höherer Wahrscheinlichkeit
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #14 am: 20. Januar 2014, 19:22:19 »

Okay, läuft also unter Garantie, das Teil ist keine 2 Monate alt.
Habe auf der MSI HP nachgeschaut, die Abwicklung läuft nicht über MSI sondern über den Händler (Amazon), ist das richtig?
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.482
    • Wunschliste
Z87-G43 startet nicht mehr
« Antwort #15 am: 20. Januar 2014, 19:40:25 »

Ja...
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #16 am: 21. Januar 2014, 19:47:08 »

Amazon hat jetzt ein neues losgeschickt, ich hoffe das geht dann :)
Gespeichert

HKRUMB

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 10.482
    • Wunschliste
Z87-G43 startet nicht mehr
« Antwort #17 am: 21. Januar 2014, 23:30:32 »

ich hoffe mit ;-)
Gespeichert
HauptrechnerMSI MPG X570 Gaming EDGE WiFiRyzen 9 3900X @3,8 GHz2x 16GB G.Skill  DDR4 - 3600 MHzMSI GeForce RTX 2070 SUPER Gaming X Trio
ServerASRock Z370M-ITX/acIntel i7 8700T @65W2x 16GB Corsair DDR4 - 3200MHzIntel IGP
KleinigkeitenMSI B450M Pro-VDH MaxRyzen 7 3700X2x  8 GB Corsair DDR4 - 3600MHzMSI Radeon RX 5700 Evoke GP OC

McCoother

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Z87-G43 startet nicht mehr
« Antwort #18 am: 22. Januar 2014, 19:41:30 »

Es geht, juhu :) Hoffentlich hält das jez länger :D

Danke für die Hilfe.
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.114
Z87-G43 startet nicht mehr
« Antwort #19 am: 22. Januar 2014, 23:59:10 »

Ist das Problem-Board zurückgegangen ?
Wenn ja laß uns mal wissen was rausgekommen ist.

Gruß
Edi
Gespeichert