Geforce GTX 870M - Freezes in einigen Spielen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Geforce GTX 870M - Freezes in einigen Spielen  (Gelesen 915 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

NeedHelp01

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Geforce GTX 870M - Freezes in einigen Spielen
« am: 12. August 2014, 21:07:46 »

Hi,

nachdem ich erst mein vbios flashen musste um überhaupt eine funktionierende grafikkarte zu haben und mir danach das mainboard draufgegangen ist, habe ich schon wieder ein neues Problem (alles innerhalb der ersten ca 2 Monate!).
In mehreren Spielen (dota 2, smite) kommt es etwa alle halbe Stunde zu einfach kompletten freeze des Spiels bei dem teils der sound noch weiterläuft. Dies passiert immer wenn ein großer/viele Lichteffekte auf einmal zu sehen sind.
Überhitzung ist dabei nicht das Problem. Vor der Reparatur meines Mainboards hatte ich damals keine solchen Probleme, was jedoch auch an den Spielen liegen kann, da ich teils andere gespielt habe. Auch habe ich schon getestet meine Grafikkartentreiber wieder auf den alten Stand zu bringen, leider ohne Wirkung. Ich glaube ein Herabsetzen der Grafikoptionen reduziert die freezes, ist jedoch schwer genau festzulegen und kann auch nicht die Lösung sein.

Mein System ist das gs70 stealth pro mit geforce gtx 870m, 8gb ram und i7 4700hq Prozessor. Ich verwende win8 64 bit.

Weiss jemand woran das liegen kann?
Das vbios flashen bleibt auch nach Festplatten Formatierung (vom Support während mainboard Reparatur) erhalten oder muss ich das neu durchführen?
Kann es sein, dass es auch am Mainboard liegt und hier noch etwas nicht ganz richtig repariert wurde?

Wäre für Hilfe dankbar. Möchte das Gerät nicht schon wieder einschicken kaum dass es mal da ist...
Vielen Dank.

Grüße

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1407871597 »
Gespeichert