Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr  (Gelesen 6177 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8

Hallo Community ,

Habe ein schwerwiegendes Problem.
Desktop PC gekauft Windows installiert und Treiber bzw alles was auf den Treiber CDs war Installiert.
Leider hat Live Update5 dann auch schon bald alles vernichtet Updates wurden zu 100% abgeschlossen und beim Neustart aufgehängt.
Seither gibt Bios kein Mucks mehr von sich und meine Bildschirme ( 2 verschiedene ausprobiert ) kein Signal

PC Beschreibung :
PC Netzteil
700 Watt BeQuiet System Power 80+ Silber
PC 2. Festplatte
120GB SATA III Samsung 840 EVO SSD
PC 1. Laufwerk
Blu-Ray Player + DVD Brenner Combo Laufwerk
PC Mainboard 1150
MSI Z87-G45 Gaming (Chipsatz: Z87/ATX)
PC 1. Festplatte
2000 GB SATA III, 7200upm
PC Arbeitsspeicher
16384MB DDR3 Dual Channel 1600MHz (2x 8GB)
PC Grafikkarte PCI-E
2048 MB NVIDIA Geforce GTX 770, 2x DVI, HDMI, Display Port
PC Prozessor 1150
Intel Core i7-4770K 4x 3.50 GHz

Habe schon versucht über Msi ein bios für das Board runterzuladen und auf ein stick gezogen leider auch kein Signal. Die Erbauer dieses PC geben auf das LiveUpdate (mitgelieferte Software) keine Gewährleistung .

Bitte um hilfe was ich da vill noch tun könnte PC 4 tage alt und noch nicht viel spaß damit gehabt.

MfG Wild ;-)
Gespeichert

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Bios Flash
« Antwort #1 am: 28. September 2013, 12:39:51 »

Kann sein das ich die Bios Flash nicht richtig auf den USB geschrieben habe da ich noch keine Erfahrung mit Bios Updates habe .
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #2 am: 28. September 2013, 12:39:52 »

Zitat von: \'wildi90\',\'index.php?page=Thread&postID=820657#post820657\'
Seither gibt Bios kein Mucks mehr von sich und meine Bildschirme ( 2 verschiedene ausprobiert ) kein Signal
Kannst du mal konkreter werden?
Wo hast du alles die Monitore angeschlossen? Auch direkt am Bord hinten?
Kommen rechts unten Zeichen?
CMOS-Reset mit gezogenem Netzstecker gemacht? (JBAT1)

das aktuelle BIOS findest du hier: http://de.msi.com/product/mb/Z87-G45-GAMING.html#download
wird ein Stick beim Start angesprochen?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Reset Versuche
« Antwort #3 am: 28. September 2013, 12:51:52 »

Hallo Notnagel ,

Also Versuche waren von den Bildschirmen über HDMI an GrafikK. und Board. Der andere Bildschirm (älter ) über DVI an GraKa.

CMOS Reset habe ich schon versucht über über JBAT1 mit abgezogenem Netzstecker und auch über den Knopf Rückseitig beides keine Wirkung.

Bios Update heruntergeladen USB Fat32 formatiert und Update draufgezogen somit vill nicht bootfähig. weis ich aber nicht genau.

Was ich jetzt noch am versuchen bin habe mir mal das USBHQ Flashingtool geladen und damit das Update draufgemacht.


Habt ihr sonst noch weitere Helferchen oder Tipps ? :-(

Vielen Dank für die Antworten im Voraus :-)
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #4 am: 28. September 2013, 13:13:31 »

Zitat von: \'der Notnagel\',\'index.php?page=Thread&postID=820659#post820659\'
wird ein Stick beim Start angesprochen?
?
Du mußt das BIOS in EIVB.bin umbenennen.
Zusätzlich das Bios auf den Stick
Versuche mit STRG+ALT+POS1 einen Notflash. ... und berichte bitte.
USB2.0 mit FAT formatiert an USB2.0 hinten am Board.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #5 am: 28. September 2013, 13:22:30 »

Mit dem USBHQ Flashingtool wird der USB leider auch nicht angesprochen habe dies auch jetzt ausprobiert leider ohne Funktion
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #6 am: 28. September 2013, 13:28:39 »

hat dein Stick eine Kontroll LED?
Leuchtet die, wenn du ihn in den Rechner hinten steckst und bootest?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #7 am: 28. September 2013, 13:29:35 »

USB ist 2.0 mit FAT Formatiert und hinten an usb 2.0 angeschlossen.
Versuch von Notflash leider auch wieder nix . Das Problem ist einfach das ich kein signal und kein bild ab start des Powerknopfes bekomme. Somit ist es auch schwer eine genaue Zeit rauszufinden dies zu drücken.

PC Startet am anfang wenn man drückt 10sec. lang wo lüfterdrehen und festplatte schaltet danach bricht er ab und startet neu aber bios oder mainboard gibt kein signal von sich.
Gespeichert

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #8 am: 28. September 2013, 13:36:54 »

Werde ein USB mit kontroll LED mal einrichten und versuchen
Gespeichert

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #9 am: 28. September 2013, 13:56:32 »

Kontroll LED Blinkt, aber auf beiden HDMI Ausgängen ob GraKa oder Board kein Signal
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #10 am: 28. September 2013, 14:17:34 »

1. man kann ein Posting auch editieren und
2. dann ließ noch mal mein Posting 5 oben.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

wildi90

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #11 am: 28. September 2013, 14:48:38 »

Omg... was soll ich nur sagen vielen vielen dank suche schon seit mehreren Tagen danach.

Vielen Vielen Dank es hat funktioniert bin wieder drauf .
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #12 am: 28. September 2013, 14:52:07 »

na bitte :D schön  :thumbsup:
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Tolgi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
selbe problem
« Antwort #13 am: 12. Oktober 2013, 02:37:22 »

hallo, habe das selbe Problem
hab mir vor paar tagen Hardware bestellt um neuen Rechner zu bauen.
Bord: msi z87 g-41 pc mate 1150 Chipsatz: 7850 v1.2
Netzteil : Thermaltake Hamburg 530watt
Speicher: Corsair Vengeance pro series 2x4gb 2133Mhz
Prozessor: Intel Core i5-4670K 4x 3.4 GHz

Grafik: XFX Radeon 7970
asus dvd laufwerk
sandisk ssd platte 64gb


also hab den rechner zusammengebaut es lief auch alles stabil. hab dann live update 5 die treiber und utilitys installiert
dann beim neustart kein bild mehr auf graka und onbord auch nicht (wobei onbordgraka auf disable war als ich mal im bios geschaut hatte vor update).
hab mir ein stick mit fat 32 formatiert und die bios datei wie hier beschrieben kopiert umbenannt(müssen da noch andere daten drauf?)
[font=\'arial\']also hab das bios in EIVB.bin umbenannt und das original auch drauf kopiert .und wenn ich jetzt den Rechner neustarte strg+alt+pos1 mehrfach gedrückt beim booten stick fängt an zu blinken und hört nimmer auf.wenn ich nichts mache blinkt der stick für kurze zeit und dann passiert nichts mehr,oder rechner startet immer wieder neu . würd mich sehr freuen wenn mir jemand mitteilen könnte wie ich schritt für schritt vorgehen sollte.verzweifle so langsam :( [/font]
[font=\'arial\']mfg tolgi[/font]
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #14 am: 12. Oktober 2013, 07:36:27 »

Hast du mal daran gedacht, ein CMOS-Reser mit JBAT1 zu machen?
Dann schon die Minimalkinfig getestet?
Wenn das alles nichts hilft, probieren wir nachher die volle Ladung.
Ich verstehe nicht, wie man alles Liveupdate machen lassen kann.
Man installiert die Treiber und nutzt für die Updatefunktion Windows. Das sucht auch automatisch nach den Treibern.
Vor allem gilt der alte Grundsatz; Never change a running system!
Wenn du jetzt mit dem BIOS rumspielst. heißt das wohl, dass du unbedingt ein BIOS-Update unter Windows machen mußtest.
Welches BIOS hast du in EIVB.bin umbenannt?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Tolgi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #15 am: 12. Oktober 2013, 09:54:48 »

hallo,
cmos wurde resettet mit einem alten pin von einer alten festplatte wärend stecker gezogen war.
minimal config bringt leider auch nichts.
die datei die ich zuletzt versucht hab= E7850IMS.120 in EIVB.bin umbenannt+E7850IMS.120 mit dazu kopiert
und was ist eigentlich mit dieser datei : AFUDE238 die auch umbenennen? wobei ich alle konstelationen versucht hab.
ich dachte mir halt ohh cool da is nen tool womit man bios auch gleich mitupdaten kann. und ja unter windows( kommt sicher nie wieder vor)
man geht halt nicht davon aus das software von der mainbord cd solche fehler machen.
mfg tolgi
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #16 am: 12. Oktober 2013, 12:01:02 »

Zitat von: \'Tolgi\',\'index.php?page=Thread&postID=821265#post821265\'
man geht halt nicht davon aus das software von der mainbord cd solche fehler machen.
Ist es wirklich die Software von der CD oder Windows. Da gibt es solche Sachen wie als Admin ausführen oder insgesamt Sicherheitsbeschränkungen für den User. Ein BIOS-Update ist ein tiefer Eingriff in die Hardware. Wie soll Software von Drittanbietern das alles umgehen?

Ich schreibne jetzt mal ein paar Stichpunkte auf:
- bootfähigen USB2.0-Stick mit FAT an einem USB2.0-Anschluß hinten am Board anstecken. Eventuell auch einen weiteren Stick probieren
- folgende Dateien danach auf den Stick kopieren:
E7850IMS.120 in EIVB.bin umbenannt
E7850IMS.120 original
AFUDE238, AFUDE303 (Flashtools für (U)EFI)
Autoexec.bat mit verschiedenen Befehlszeilen ausprobieren:
AFUDE238 E7850IMS.120
AFUDE303 E7850IMS.120
STRG+ALT+POS1 probieren

Mit Minimalkonfiguration booten. Dann sollte er automatisch vom Stick booten. Hast du einen Stick mit LED für aktiv? Zeigt die Zugriffe an?
Das Z87-G41 PC Mate hat leider keine P.O.S.T.-Code-Anzeige auf dem Board. Beim Booten wird der P.O.S.T.-Code rechts unten auf dem Monitor angezeigt. Das übersieht man vielleicht. Ist da was?
Drehen sich die Lüfter, werden Laufwerke angesteuert? Wie ist die Situation, wenn er nicht bootet.
Wie hast du die Stromversorgung für die CPU angeschlossen? 4- oder 8-polig?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Tolgi

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #17 am: 13. Oktober 2013, 01:09:49 »

hallo, Notnagel danke schonmal für ihre zeit,
[/center]
[align=justify]als erstes wurde der total installer ausgeführt,paar sachen wurden von hand im geräte manager installiert. es ist die software die auf der mainbord cd drauf war. diese wurde auf windows installiert und auf die aktuelle version updatet. live update 5. das programm wurde als administrator ausgeführt. unter dem menu live update wurde eine suche gestartet es wurden mehr als 10treiber oder so gefunden dann gibts die option download and install. da war die bios datei auch mit dabei ,diese wurden geladen und installiert . nach der installation rechner neustart bild schwarz und nichts geht mehr.
also ich hab nen stick die blinkt bei aktionen hab auch eine die blinkt nicht .mit der auch kein erfolg. vor update ist beim booten unten rechts etwas mit zahlen gewesen diese sehe ich nun nicht mehr da kein signal da is.
die verkabelung sollte in ordnung sein .CPU wurde mit 8polen angeschlossen 2x4.
laufwerke lüfter usw laufen ganz normal werden angesprochen.
nachdem ich stick angeschlossen hab und boote wärend ich mit strg+alt+pos1 mehrmals drücke fängt stick an zu leuchten 20-25sec danacht rebootet es und hört nicht mehr auf zu blinken .
wenn stick ausgesteckt is kommt in ca 25sec interwal dauer reboot zustande
und wenn stick dran ist und ich nichts drücke blinkt stick für 3-4sec und danach passiert nichts mehr
;-(
und manchmal nach start vom pc fängt stick an zu leuchten und hört nicht mehr auf auch nach reboot dauerblink
also ich hab ka was ich noch machen könnte die schritte zu ihrem letzten post wurden mehrmals angewand.
ich dreh noch am rad bald nach 10std dauertesten
:wall
:wall
liebe grüße tolgi
[/align]
Zitat von: \'der Notnagel\',\'index.php?page=Thread&postID=821270#post821270\'
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1381619758 »
Gespeichert

Hoage

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Hilfe!!
« Antwort #18 am: 25. Dezember 2013, 01:03:05 »

Mein Bord startet auch nicht mehr!
Msi z87-g45 schalt PC ein- dann bleibt er bei a2 (zuvor b9,92) unten im BBildschirm hängen!
Bei cmos reset erkennt er alle Geräte!
Da gibt es ein Auswahlmenü f1 Setup - wenn ich drücke steht entering Setup - dann bleibt er hängen!
F2 = continue wwenn ich drücke bleibt er hängen!

Mitusbstick habe ich versucht!
Blinkt nur kurz und brennt dann und nix passiert!
Fat 32 formatiert
(kann aber sein das ich des ned ganz gecheckt habe!

Kann wer helfen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1387930883 »
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.086
  • Der Affe arbeitet nicht bei MSI
Live Update 5 hat Updates installiert nach 100% abschluss kein Signal mehr
« Antwort #19 am: 25. Dezember 2013, 11:18:55 »

Zitat von: \'Hoage\',\'index.php?page=Thread&postID=824970#post824970\'
Mein Bord startet auch nicht mehr!
... und das nach Heilig Abend.

Was macht der Rechner, wenn du statt F1 die F2  drückst?

Ich würde es an deiner Stelle mit FPT versuchen.
Also einen USB2.0-Stick bootfähig formatieren: BIOS-Update im Detail
Dann das hier herunterladen und entpacken:  http://downloads.hwbot.org/downloads/BIOS/Z87/FPT_v9.0.2.1345.zip
Du brauchst unter DOS nur die Dateien fpt.exe und fparts.txt auf den Stick kopieren.
Eine Dextdatei erstellen und FPT -f E7821IMS.160 -savemac reinschreiben.
Dann die Textdatei in autoexec.bat umbenennen.
Dann von hier http://download7.msi.com/download_files/bos_exe/7821v16.zip die BIOS-Datei E7821IMS.160 auf den Stick packen.
Alle Laufwerke vom Board anziehen. Den Stick hinten an den Rechner an USB2.0 anschließen. (USB3.0 ist innen blau)
den Rechner starten und hoffen, dass er das BIOS neu flasht. Auch mal mit Strg + Alt + Pos1 probieren.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...