GE70 0NC benutzt nur 2 Boxen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GE70 0NC benutzt nur 2 Boxen  (Gelesen 4458 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Hackstock 2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
GE70 0NC benutzt nur 2 Boxen
« am: 25. Oktober 2013, 11:12:27 »

Halo Leute,

habe heute mein Laptop neu aufgesetzt (Windows 8.1). Alle Treiber funktionieren aber die Soundwiedergabe spielt mein Laptop nur über 2 Boxnen ab.
Ich finde auch auf der MSI seite keine Treiber von Realtek.

Hatte von euch schon jemand das Problem oder kennt eine Lösung?

Momentan habe ich mir von Computerbase einen Realtek Treiber herunter geladen, weiß aber nicht ob dieser der richtige ist. http://www.computerbase.de/downloads/treiber/sound/realtek-hd-audio-treiber/

Und wenn ich dann Realtek HD Audio Manager öffne zeigt er mir auch nur 2 Boxen an. Vorne links u. rechts.


Danke schonmal für eure Hilfe

MfG Hackstock
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.582
GE70 0NC benutzt nur 2 Boxen
« Antwort #1 am: 25. Oktober 2013, 12:23:15 »

Zitat von: \'Hackstock 2\',\'index.php?page=Thread&postID=821979#post821979\'

Ich finde auch auf der MSI seite keine Treiber von Realtek.
Klick
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Hackstock 2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
GE70 0NC benutzt nur 2 Boxen
« Antwort #2 am: 25. Oktober 2013, 14:31:23 »

Achso ist im GE70 0NC die gleiche Soundkarte verbaut wie im GE70 2OE?
Gespeichert

Barry Ricoh

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 47
GE70 0NC benutzt nur 2 Boxen
« Antwort #3 am: 25. Oktober 2013, 15:47:08 »

Ich glaube schon.
Allerdings werden im Realtek Audio Manager auch bei mir im 2OE nur 2 Lautsprecher angezeigt.
Benutzt werden dem Hören nach aber 4.

Dazu ergänzend eine Frage.
Unter Tools gibt es 2 Downloads von SB Cinema.
Beim Aufruf des Setups von SB Cinema EQ kommt kurz ein drehender Mauszeiger und sonst passiert nix. Was müsste da kommen?
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.582
GE70 0NC benutzt nur 2 Boxen
« Antwort #4 am: 25. Oktober 2013, 16:08:15 »

@Hackstock 2: Ich bin mir nicht ganz sicher, vermute es aber.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!