Z87-G43 USB 3.0 Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z87-G43 USB 3.0 Problem  (Gelesen 6019 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Fragezeichen

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Z87-G43 USB 3.0 Problem
« am: 04. September 2013, 17:59:32 »

Hallo,
Ich habe eine Medion HDDrive2G mit 2 TB ,USB3 externe Festplatte.
Wenn ich dieses an die USB3 Dosen am Board hänge wird die Platte unter
Windows7 Home Premium X64 nicht erkannt.
Wenn ich die Platte am USB2 Port anhänge wird sie erkannt.

Im BIOS oder UEFI, wie das neuerdings heißt, ist so eine grafische Übersicht,
und wenn ich mit der Maus über die USB3-Anschlüsse gehe, steht da, dass das Drive2Go erkannt
wurde. Nur in Windows 7 sehe ich davon nichts.

Die Treiber welche zum Board von MSI zum runterladen verlinkt sind, habe ich alle installiert,
das Laufwerk bleibt unter USB3 stumm (Läuft nur kurz hoch, aber keine Erkennung im Windows7)
Auch BIOS-Update habe ich schon gemacht (Aber nicht die letzte BETA).

Gibts Abhilfe?
Danke für Tipps,
Thomas

Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Z87-G43 USB 3.0 Problem
« Antwort #1 am: 04. September 2013, 18:25:00 »

Stell mal im BIOS USB LEGACY auf aktiv und probiere nochmals.
Gespeichert
Gruß

Manni Bathen

subbz2k

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Z87-G43 USB 3.0 Problem
« Antwort #2 am: 12. September 2013, 18:57:17 »

Hallo. Konnte das Problem mittlerweile behoben werden?
Ich habe nämlich genau dasselbe Problem, nur bei mir war Legacy USB schon an. Hab es auf \"Disabled\" oder \"Auto\" gestellt - kein Effekt! Die Platte wird nicht mit USB3 erkannt, nur USB2 geht. Es ist eine Toshiba Stor.E Steel S, die definitiv USB3 kann.
Was kann ich tun? Habe wie gesagt dasselbe Board und auch das aktuellste BIOS (die 1.3 glaube) drauf. Hab sogar schon die Intel Treiber selbst installiert, statt nur die von MSI - kein Effekt, USB3 will einfach nicht :(
Könnt ihr helfen??
Mfg Steffen
Gespeichert

UliSchnee

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 25
Z87-G43 USB 3.0 Problem
« Antwort #3 am: 12. September 2013, 20:21:16 »

Klingt nach dem gleichen USB 3.0 Problem, dass ich auch bei meinem H87-G43 festgestellt habe (siehe \"meinen\" Thread \"H87-G43: Kein USB 3.0 Betrieb\", zuletzt 11.9.2013),
Vermutlich dann doch ein BIOS-Problem, das ggf. gefixt werden kann?
Gruß
Uli
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1379012305 »
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.207
Z87-G43 USB 3.0 Problem
« Antwort #4 am: 13. September 2013, 00:12:58 »

Zitat von: \'subbz2k\',\'index.php?page=Thread&postID=820151#post820151\'
Was kann ich tun?
So banal das auch klingen mag: Das beste ist es, das Board hier zu registrieren, alle Englisch-Kenntnisse zusammenzuraffen und unter diesem Link eine entsprechende Supportanfrage zu machen. Unter diesem Link erreichst Du direkt den Taiwan-Support. Eine erste Antwort gibt es gewöhnlich nach dem ersten, spätestens jedoch nach dem zweiten Arbeitstag. Wenn möglich wird so ein Problem mit einem BIOS-Update gelöst, und die entsprechende Beta-Version wird Dir dann zur Verfügung gestellt.
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

subbz2k

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Z87-G43 USB 3.0 Problem
« Antwort #5 am: 29. September 2013, 13:33:36 »

Hallo zusammen,

ich hab mal den Rat von Wiesel201 befolgt und MSI kontaktiert und ich muss sagen: Der Support ist ja Mal der letzte Mist !!! Die haben mir zunächst ne Uralt BIOS-Version geschickt, die genauso wenig funktioniert, wie die aktuelle, fragten dann ob im Device Manager alles korrekt erkannt wurde - obwohl ich das in der Mail davor bereits erwähnte, und kamen nach einigen Tagen Verzögerung am Ende mit der Aussage: Installier doch mal dein System neu - dabei hab ich denen schon gesagt, dass ich ja alles erst frisch installiert hatte :cursing:

Ja, ich steh nun immer noch da und USB 3.0 geht nicht :-( Wenn das so weiter geht bin ich ernsthaft am Überlegen, das Board austauschen zu lassen. Habt ihr vielleicht noch Ideen was man machen kann? Außer auf neue Treiber/BIOS zu warten? Oder hat jemand der ebenfalls Betroffenen hier bereits sein USB 3.0 zum Laufen bekommen?

Danke wieder für eure Hilfe!
Mfg Steffen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1380454514 »
Gespeichert

sonnyboy69

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Z87-G43 USB 3.0 Problem
« Antwort #6 am: 11. Januar 2014, 11:12:47 »

Ist das Problem denn mittlerweile gefixt worden? Denn bei mir taucht das auch auf. Hab (zwar) ein Z87M-G43, aber die Symptome sind absolut dieselben. Win 7 ist völlig frisch auf der Platte, sämtliche Treiber sind installiert und alles funktioniert - eben bis auf USB 3.0. Meine 2 USB 3.0-Devices ebenso an einem anderen Rechner völlig problemlos.

Kann doch nicht sein, daß so eine Firma wie MSI so eine banale Sache nicht hinbekommt? :wall
Gespeichert

subbz2k

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Z87-G43 USB 3.0 Problem
« Antwort #7 am: 23. März 2014, 14:31:18 »

Also bei mir klappt es auf meinem Z87-G43 immer noch nicht. Ich habe heute spaßenshalber mal wieder das BIOS geupdated (aktuell auf Version 1.7) und alles Mögliche an den Einstellungen für USB gedreht (auch diese Handoffs mal deaktiviert), aber die Platte wird unter Win 7 einfach nicht erkannt.

Ich werde aus genau diesem Grund auch NIE WIEDER MSI kaufen. Das ist der letzte Dreck: Der Support ist das allerletzte vom Letzten, die kriegen es ja noch nicht mal auf die Reihe, auf dein Problem einzugehen. Und USB 3 ist trotz BIOS-Update immer noch nicht funktionsfähig. Sowie ich dann tatsächlich Bedarf an USB 3 habe (das wird Ende des Jahres passieren, wenn mein Hardware-Synth Audiostreaming über USB bekommt - da braucht er wegen Parallelstreams mehrerer Audiospuren dann unbedingt USB 3), reiße ich dieses Drecks Board raus und stecke mir was vernünftiges rein.

MSI?? NEVER EVER AGAIN !!!!!!!
Der letzte Dreck!!
Gespeichert

EM3

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Z87-G43 USB 3.0 Problem
« Antwort #8 am: 23. März 2014, 22:33:27 »

Hallo,
ich habe ein Z87-G45 Gaming und auch Probleme mit einer ext. USB-3-Festplatte gehabt: Sie wurde an den USB 3- Anschlüssen an der Gehäusefront nicht erkannt. Wenn ich sie aber direkt an der Plantine, also an der Rückseite des PCs eingesteckt habe, funktionierte alles.
Da die Verbindung zwischen den Frontanschlüssen zur Platine vom Gehäusehersteller stammen, bin ich bislang davon ausgegangen, dass es evtl. an dieser Verbindung liegt. Wie auch immer, vom Board direkt wird die Platte erkannt.
Ich habe kein \"frisches\" Win8.1 Pro 64bit System mit BIOS 1.7.
Habt ihr 2,5-Zoll-Platten? Wenn ja, dann probiert mal eine größere mit externer Stromversorgung. Evtl. liegt es ja an der nicht ausreichenden Spannung.
Wenn USB-3 nicht funktioniert, dann ist das ein Mangel, der beim Verkäufer (Gewährleistung) und/oder beim Hersteller (Garantie) reklamiert werden sollte.
Für Wechselwillige: Ich bin genervter ASUS Z87-Pro Ex-Nutzer, von denen ich nur abraten kann: bei 2 (!) Hauptplatinen verstellte sich willkürlich die BIOS-Zeit, und ich war nicht der einzige mit diesem Problem.
Gespeichert