MSI Z77 MPower - BIOS 17.10
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Z77 MPower - BIOS 17.10  (Gelesen 2840 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

TRON-X-2K

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
MSI Z77 MPower - BIOS 17.10
« am: 05. August 2013, 17:34:42 »

Hallo :-)

Ich habe die Bios-Version 17.10 geflasht und einen CMOS-Reset gemacht.
Als ich alle Einstellungen vornehmen wollte, fiel mir auf das sich wohl ein Fehler eingeschlichen hat.
Nun kann ich nicht mehr den \"Eco Mode\" oder \"OC Genie II Mode\" wählen.
Sprich das Mainboard läuft nur im \"Standard Mode\".

Ist darüber etwas bekannt?

LG
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1375716916 »
Gespeichert

anDrasch

  • Gast
MSI Z77 MPower - BIOS 17.10
« Antwort #1 am: 05. August 2013, 19:42:36 »

Wie hast du geflasht?
Wurde ME mitgeflasht?
Gespeichert

TRON-X-2K

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
MSI Z77 MPower - BIOS 17.10
« Antwort #2 am: 06. August 2013, 14:41:24 »

Ich habe M-Flash genutzt ohne ME.
Als Beschreibung war nur \"Update IVB CPU Micro Code\" zu lesen.

Merkwürdig das jenes Update 17.10 vom 22.07.2013 nur auf der DE-MSI Seite zu finden ist.
Auf der MSI-EU-Seite steht noch Version 17.9 vom 05.06.2013.

Hoffe MSI lässt uns nicht lange auf 17.11 warten ;-)
Gespeichert

anDrasch

  • Gast
MSI Z77 MPower - BIOS 17.10
« Antwort #3 am: 06. August 2013, 19:21:08 »

Zitat von: \'TRON-X-2K\',\'index.php?page=Thread&postID=818629#post818629\'
Ich habe M-Flash genutzt ohne ME.
Als Beschreibung war nur \"Update IVB CPU Micro Code\" zu lesen.
ME Updates werden nicht zwangsläufig, im sowieso extrem gekürzten offiziellen CL, erwähnt.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.415
  • Der Affe arbeitet nicht bei MSI
MSI Z77 MPower - BIOS 17.10
« Antwort #4 am: 07. August 2013, 11:47:29 »

das letzte ME-Firmwareupdate: E7751IMS.H92 - ME 8.1.40.1416
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

TRON-X-2K

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
MSI Z77 MPower - BIOS 17.10
« Antwort #5 am: 11. August 2013, 17:49:06 »

Habe nun das BIOS 17.10 zum zweiten mal geflasht.
Diesmal jedoch über DOS (am USB 2.0 Port) mit üblichen CMOS-Reset...

Ich kann noch immer nicht den \"Eco Mode\" oder \"OC Genie II Mode\" wählen.

Bitte was mache ich falsch?
Gespeichert

etakubi

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 91
MSI Z77 MPower - BIOS 17.10
« Antwort #6 am: 21. August 2013, 12:20:09 »

Flashe doch mal das letzte Funktionierende BIOS, das bei dir normal lief. Vielleicht geht das alles wieder.
Gespeichert
Rebel of Gamer
R.O.G. AMD System | R.O.G. Intel System

TRON-X-2K

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
MSI Z77 MPower - BIOS 17.10
« Antwort #7 am: 26. August 2013, 18:20:59 »

Habe nun das BIOS 17.10 nochmals geflasht.
Danach die Knopfzelle entfernt und das ganze für 24 Stunden liegen lassen!
Nach einem CMOS-Reset über JBAT1, funktioniert alles wieder :thumbsup:
Gespeichert