P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen  (Gelesen 2004 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Revo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen
« am: 02. September 2013, 13:21:18 »

Hallo Zusammen.
Hier ist ein älterer Rechner mit einem P45 Platinum Board und wurde seit längerem nicht mehr betrieben.
Jetzt sollte das wieder frisch aufpoliert werden. Leider gibt es einige Startschwierigkeiten.
Beim Anschalten spuckt das Bios alle Infos aus, ohne Fehlermeldungen, aber es geht nicht weiter (siehe Bild).
[attach=21720][/attach]
Mich stört es, dass man gar nicht in die Bios Einstellungen gelangen kann. Egal wie stark man an der F1 oder ENTF Taste rumhämmert -> da passiert nichts. Auch mit F2 passiert nichts. Das einzige worauf reagiert wird ist wenn man F11 dürckt, dann ändert sich die Meldung ganz unten \"Entering Boot Menu...\", aber da geht es dann auch nicht weiter. Habe extra noch alle Speicher rausgenommen (waren ursprünglich 4x2GB Riegel drinne), es ist übrigens auch keine Festplatte angeschlossen. Eigentlich nichts, bis auf die Radeon Grafikkarte und ein DVDLaufwerk.
Habe X CMOS RESET\'s durchgeführt. Sogar die Batterie getauscht -> alles bleibt gleich. Bin ich gerade etwas verpeilt oder was könnte man noch ausprobieren?
Gruss :winke
Edit: Ansonsten wie unten schon steht - neuste Bios ist draus (1.6) und das Ding lief früher mal. Zumindest kam man in die Bioseinstellungen ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1378121064 »
Gespeichert
Kiste: MSI P45 Platinum BIOS 1.6 - E8400 - 8GB (4x OCZ2RPR10662GK)@800MHz - Radeon 4870 - Samsung HD502HJ - Coolermaster M620 - Windows 7 Prof 64bit + openSUSE 11.3 64bit

Blechner

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 1.631
  • Wer kriecht stolpert nicht!
P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen
« Antwort #1 am: 02. September 2013, 14:18:25 »

Hallo Revo


Könnte das NT sein. Schau mal hier, bedenke auch, dass NT altern. Habe soeben dein Coolermaster angeschaut, wie lange ist es schon in Betrieb? Hast du vielleicht ein anderes NT zur Hand?


Gruess Blechner
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1378124809 »
Gespeichert
1x TRX40 Creator, 3970x, 256GB Corsair @3000 und einiges an M2....1x X99A Godlike Gaming Carbon, 1x X99A Godlike Gaming, 1x Schleppi PE70 6QE, , 1 x 990FXA-GD80 und jede Menge Zubehör...

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.349
P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen
« Antwort #2 am: 02. September 2013, 14:54:53 »

Kannst Du mal eine PS2-Tastatur dranhägen?
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

Revo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen
« Antwort #3 am: 02. September 2013, 15:21:28 »

Zitat von: \'Blechner\',\'index.php?page=Thread&postID=819706#post819706\'
Könnte das NT sein. Schau mal hier, bedenke auch, dass NT altern. Habe soeben dein Coolermaster angeschaut, wie lange ist es schon in Betrieb? Hast du vielleicht ein anderes NT zur Hand?
[/left]
Hi. Beim NT kann ich es nicht genau sagen, aber es müssten um die 2/3 Jahre sein. Damit (samt Board und Grafikkarte) ist mal alles gelaufen. Dann wurde das irgendwann vor 3-5 Monate in den Keller gestellt und nicht angerührt. Leistung, also 620W, müsste eigentliche deutlich mehr als genug sein. Ich habe das Problem, das hier weit und breit kein anderer NT rumliegt. Nirgendwo ein anderer PC zum NT ausbauen, auch kein Hardware Laden. Habe nur Laptops zur Hand.
Zitat von: \'wiesel201\',\'index.php?page=Thread&postID=819709#post819709\'
Kannst Du mal eine PS2-Tastatur dranhägen?
Dachte zuerst auch, dass die Befehle nicht erkannt werden weil die Tastatur irgendwie nicht ok ist - aber wiegesagt, bei F11 passiert da was. Zumindest wird das erkannt und es wird versucht in das Boot Menü zu gelangen (was dann aber nie klappt). Würde es aber sofort mit anderen Tastaturen testen, aber hier ist weit und breit nichts.
Wiegesagt das einzige was ich machen konnte ist eine neue Batterie einzusetzen, da ich vermutete das Ding könnte echt leer sein und ich eh einen neuen habe wurde das mitgenommen. Mehr habe ich nicht dabei um zu checken oder testen. Vielleicht wurden irgendwelche Kabel falsch angeschlossen, denn beim ersten Zusammenflicken war so ziemlich alles rausgezogen worden. Dh Board Strom/Netzteil musste man neu anschließen. ATX, CPU fan, JFP1, JFP2 wurden dann angeschlossen. Da fliegt noch einiges an Restzeug rum, aber die sind denke ich erst mal egal (SATA, USB...).
Edit: Oh nein. Vielleicht habe ich das problem. Habe die usb Tastatur am Laptop angeschlossen. Irgendwie scheinen einige Tasten nicht zu reagieren. Zumindest F1 und F2 lösen hier nichts aus. Habe einige Kurzbefehle mit F1/F2 anlegen wollen, aber die gehen nicht. Wenn das wirklich nur daran liegt ist das echt peinlich. Ohne F1/F2 kommt man Momentan nicht weiter, ist das richtig?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1378129144 »
Gespeichert
Kiste: MSI P45 Platinum BIOS 1.6 - E8400 - 8GB (4x OCZ2RPR10662GK)@800MHz - Radeon 4870 - Samsung HD502HJ - Coolermaster M620 - Windows 7 Prof 64bit + openSUSE 11.3 64bit

Revo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Gelöst
« Antwort #4 am: 03. September 2013, 14:33:10 »

Hallo nochmals.
Problem wurde gelöst... lag echt an der Tastatur :S
Genau F1/F2 die man zum weiterarbeiten benötigte haben nicht reagiert, mit einer anderen Tastatur klappte alles wie es sein sollte. Ist mir echt sehr peinlich :pinch:
Gespeichert
Kiste: MSI P45 Platinum BIOS 1.6 - E8400 - 8GB (4x OCZ2RPR10662GK)@800MHz - Radeon 4870 - Samsung HD502HJ - Coolermaster M620 - Windows 7 Prof 64bit + openSUSE 11.3 64bit

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 14.349
P45 Platinum bleibt ohne Fehlermeldung im Bios/Start hängen
« Antwort #5 am: 03. September 2013, 16:32:41 »

Das muss Dir nicht peinlich sein, kann jedem mal passieren.  :kaffee
Gespeichert
DSLR-Forum



Mein Zweitsystem

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!