Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Sound Treiber  (Gelesen 1022 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dcahh

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Sound Treiber
« am: 09. August 2015, 14:18:44 »

Hallo, habe ein neues MSI B85I Gaming Mainboard. Habe Windows 10, ich vermute aber, dass es mir auch unter Win 7 mit den Realtek-Treibern so ergangen wäre: Mit diesen bekomme ich leider keinen Bass aus meinen Teufelboxen. Das liegt meiner Meinung nach daran, dass dem Treiber - ausgerechnet - die Einstellung für die Übergabe-Frequenz fehlt und die 5 Satelliten alle keine Vollformat Lautsprecher sind, d.h. den Subwoofer zur Wiedergabe von Bass nutzen. Im Standard-Windows Treiber ist die Einstellung enthalten, aber der schafft bei den Höhen leider keinen vernünftigen Ton aus dem Onboard-Sound zu holen...

Von meinem alten Rechner habe ich noch eine externe (Soundblaster) Soundkarte. Da ist es auch so, dass zunächst der Bass fehlt. Aber hier kann ich die Übergabefrequenz z.B. auf 250 Hz einstellen. Ergebnis: super Klang!

Dieses Problem ist bereits einiges älter, wenn man mal im Internet sucht. Es beklagen sich seit Jahren die Leute, dass ihnen der Bass fehlt. Vermutlich immer dann, wenn eine Konstellation wie bei mir vorliegt, nämlich mit fehlenden Vollformat-Lautsprechern und fehlender Einstellmöglichkeit für den Bass.

--> Bitte unbedingt im Realtek-Treiber die Einstellung für die Bass-Übergabefrequenz hinzufügen, dann wäre alles gut!!
Gespeichert

Edisoft

  • Forumtreffen
  • *
  • :
  • Offline Offline
  • Beiträge: 5.091
Re: Sound Treiber
« Antwort #1 am: 09. August 2015, 14:45:20 »

--> Bitte unbedingt im Realtek-Treiber die Einstellung für die Bass-Übergabefrequenz hinzufügen, dann wäre alles gut!!
Hallo und herzlich willkommen inunserem MSI-Endanwender-Forum,

auf Deinen Hinweis hat weder hier im Forum jemand Einfluß, noch MSI selbst, da sie die Treiber nicht selbst schreiben - sondern Realtek.
Warum wendet Ihr euch nicht mal direkt an Realtek ?
Vielleicht hat dieser schon einen veränderten Treiber zur Verfügung ?!
Gespeichert

dcahh

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Re: Sound Treiber
« Antwort #2 am: 29. August 2015, 13:33:00 »

Vielleicht, weil ich ein MSI Produkt gekauft habe und kein realtek Produkt?

Abgesehen davon ist realtek Seite nicht gerade so aufgebaut, als dass sie es einem leicht machen würden zu finden, was man sucht...
Gespeichert

iTzZent

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 5.861
Re: Sound Treiber
« Antwort #3 am: 29. August 2015, 13:39:58 »

Dennoch kommt der Treiber von Realtek. Wenn du also Treibertechnische Modifikationen wünchst, musst du dich an Realtek wenden. MSI verwendet nur deren Soundchip samt mitgelieferten Treibern.