Z77 Mpower Wlan Probleme!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Z77 Mpower Wlan Probleme!  (Gelesen 2499 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« am: 28. Mai 2013, 06:52:18 »

Hallo, habe mir letzte Woche bei meinem Computerhändler des vertrauens einen neuen PC zusammengesellt und gekauft.

als Board das MSi z77 Mpower
CPU Intel i7 3770
16gb ddr3 ram von crusial
als festplatte C: habe ich die Smasung SSD 840pro 256 GB
und meine alte samsungfestplatte 700gb habe ich als laufwerk D
habe Win 7 pro 64 bit installiert.
läuft soweit alles gut und bin echt zufrieden damit, außer wenn ich im bios das Wlan aktiviere und es dann probiere zu installieren dann bekomme ich ein bluescreen und der rechner startet neu und im gerätemanager steht das es ein problem gibt woran kann es liegen?
den bluescreen bekomme ich übrigens bei jeden richtigen start des pc´s dannach fährt er dann hoch und ich kan ihn normal benutzen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1369717882 »
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Z77 Mpower Wlan Probleme!
« Antwort #1 am: 28. Mai 2013, 09:04:32 »

Wurde Windows vom Händler installiert? Dann ab zum Händler. Was genau steht beim Bluescreen als Fehlernachricht?
Gespeichert
Gruß

Manni Bathen

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« Antwort #2 am: 28. Mai 2013, 14:34:02 »

Ja der Händler hat es installiert allerdings ist das auch meine Windows Version die ich schon vorher auf meinem pc hatte.
Ich probiere mal ein Bild von dem Bluesreen zu machen
Gespeichert

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« Antwort #3 am: 28. Mai 2013, 14:59:20 »

hier das fehlerbild des bluescreens
Gespeichert

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« Antwort #4 am: 28. Mai 2013, 15:03:34 »

jetzt wurde er erkannt aber mit fehler
Gespeichert

mbathen

  • Ehrenmitglied .
  • ***
  • :
  • Offline Offline
  • Beiträge: 2.277
  • Ehrenmitglied
Z77 Mpower Wlan Probleme!
« Antwort #5 am: 28. Mai 2013, 15:32:40 »

Deinstalliere den Treiber, hol Dir bei MSI den Treiber und versuche Dein Glück.
Gespeichert
Gruß

Manni Bathen

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« Antwort #6 am: 28. Mai 2013, 15:46:06 »

so habe jetzt eben mal das bios per liveupdate auf version 17.8 aktualliesiert und nochmal den win 7 treiber aus märz von der homepage gedownloadet und siehe da es dunktioniert :)
Nur komisch das mein händler das nicht hinbekommen hat, er sagte zu mir einfach nur da verträgt sich irgendwas mit der hartware nicht und ich soll es deaktiviert lassen.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.869
Z77 Mpower Wlan Probleme!
« Antwort #7 am: 28. Mai 2013, 15:51:47 »

Ganz ehrlich?
Dem Händler würde ich das Ding wieder auf die Theke stellen und zurück geben.

Bei so ner Aussage, scheint er nicht gerade viel Ahnung von der Materie zu haben.

Nun mal On Topic......
Du solltest in Zukunft kein BIOS Update per Live Update machen. Nutze dazu am besten die USB Methode wie in meiner Signatur beschrieben.

Noch eins zum Thema Forum, man kann Beiträge hier editieren.
Bitte vermeide in Zukunft Doppelpostings.
Gespeichert

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« Antwort #8 am: 28. Mai 2013, 15:59:35 »

morgen fahre ich bei ihm nochmal vorbei und werde ihm das alles mal erzählen mal gucken was er dazu sagt.
wieso das bios nicht per liveupdate aktuallieseren?
jetzt läuft alles stabil im moment, lasse gerade nochmal burnin laufen, gibt es sonst noch iwelche tool die ihr empfehlen könnt womit ich das komplette system prüfen kann?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1369749703 »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.869
Z77 Mpower Wlan Probleme!
« Antwort #9 am: 28. Mai 2013, 16:07:06 »

In vielen Fällen hat Live Update das falsche BIOS auf ein Board gepackt.
Daher raten wir hier im Forum davon ab.

Generell ist ein Flash aus einem Betriebssystem heraus riskanter als unter DOS oder UEFI.

Stabilitäts Tools:
- Prime bei CPU Overclocking
- LinX für RAM und CPU
Gespeichert

denis1001

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Z77 Mpower Wlan Probleme!
« Antwort #10 am: 28. Mai 2013, 16:12:19 »

alles klar danke, werde dann in zukunft es wie beschrieben durchführen. solange jetzt erstmal alles läuft brauche ich ja eig auch kein update zu machen.

habe nochmal eine frage an euch/ dich, habe jetzt eben burnIn laufen lassen und das kam als ergebnis raus: meine 2te festplatte die jeweils nochmal in 2 partritionen unterteilt ist hat den test nicht bestanden nur weil ich da dann noch keine einzige datei drauf habe?
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 12.869
Z77 Mpower Wlan Probleme!
« Antwort #11 am: 28. Mai 2013, 17:18:12 »

Die Fehlermeldung die Du erhalten ist normal, da das DVD/CD ROM ohne Medium im Laufwerk nicht getestet werden kann.
Gespeichert