MSI GE60 - Lüfterproblem im Leerlauf (Idle)? Lüfter geht immer wieder an/aus
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GE60 - Lüfterproblem im Leerlauf (Idle)? Lüfter geht immer wieder an/aus  (Gelesen 33656 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

Eine Frage an die GE60-Besitzer hier im Forum: geht Euer Lüfter auch immer wieder im 11 Sekundentakt an und dann wieder aus, wenn das Notebook komplett im Leerlauf und noch kalt ist?

Hier ist ein Video von dem Problem: http://www.youtube.com/watch?v=OQjjjVOpsEQ

Zum Testen das kalte Notebook hochfahren. Ein Game ca. 5 Minuten anspielen, bis der Lüfter ein bisschen auf Touren gekommen ist, dann Game beenden. Jetzt regelt der Lüfter wieder runter und verfällt dann nach 1-5 Minuten in den im Video gezeigten Modus. Sobald wieder etwas Last auf dem System ist, regelt er wieder normal.

Danke und Gruß,
pm2014
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845

Hast du dein Problem schon einmal dem MSi Support in Taiwan gemeldet? Die Lüfter werden durch das Bios gesteuert. Biose werden dort entwickelt. Vielleicht hilft ein neues Bios weiter.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

Wird der Lüfter nicht durch den EC gesteuert und nicht durch das Bios?
Inzwischen bin ich mir sicher, dass sehr, sehr viele Notebooks der GE60 Reihe haben werden. Es liegt, so bin ich mir inzwischen fast sicher, an einer Kombination des Turbo-Fan-Buttons (CoolerBoost) und der Serienstreuung der Lüfter selbst.

1. Die Serienstreuung der Lüfter sorgt dafür, dass ein gewisser Prozentsatz bei sehr, sehr niedriger Drehzahl aufhören zu laufen. Sobald das Notebook also versucht den Lüfter so leise wie möglich laufen zu lassen, hört der Lüfter irgenwann einfach auf zu drehen. Die Drehzahlüberwachung merkt das und gibt wieder deutlich mehr Spannung drauf, um den Lüfter wieder anzuwerfen. Genau dieses Anwerfen mit mittlerer Drehzahl oder hoher Drehzahl ist verantwortlich für das nervige Geräusch.

2. Die EC-Steuerung verhält sich unterschiedlich: wenn der Lüfter von alleine durch das EC zurückgefahren wird (aufgrund von fehlender Systemlast), versucht das EC eine noch niedrigere Lüfterstufe zu erreichen, als wenn man die Coolerboost-Taste wieder deaktiviert. Im letzteren Fall geht der Lüfter nie ganz aus. Hier gelangt das EC in einen anderen Modus, als im ersten Fall. Mangels genauerer Kenntnisse der exakten Temperatur und Lastkurve, kann ich hier nur spekulieren.

Fazit: das Problem tritt nur bei kaltem Notebook und Leerlauf auf. Wenn man dann die CoolerBoost-Taste drückt, den Lüfter für ca. 30 Sekunden auf 100% laufen lässt und danach die Coolerboost-Taste wieder drückt, dreht sich der Lüfter runter, aber er geht nicht mehr ganz aus. Das Problem lässt sich ebenfalls umgehen, in dem man einen Kern mit z.B. prime95 belastet. Die entstehende Abwärme verhindert ebenfalls sehr erfolgreich ein zu weites Absinken des Lüfters.

Meiner Meinung liegt hier eindeutig ein EC-Fehler vor, der jedoch nur mit einem gewissen Prozentsatz aller Lüfter zu Tage tritt, die nämlich gerade nicht in der Lage sind ein allerniedrigstes Drehzahlniveau aufrecht zu erhalten. Mir ist allerdings weiterhin nicht ganz klar, warum der Lüfter im Fall des dann deaktivierten CoolerBoosts auf ein niedriges Drehzahlniveau absinkt, aber nicht ganz aus geht. Wenn der EC die Lüfterdrehzahl selbst reguliert und nach einer Systemlast wieder herunterschraubt, sinkt die Drehzahl aber meinem Ohr zufolge noch weiter ab, als zuvor, und der Lüfter kommt kurzfristig komplett zum Stillstand.

Inzwischen bin ich mir auch ziemlich sicher, dass ich das Problem schon von Anfang an hatte. Nur durch Installation des Betriebssystems, Installation von Software, Gamen, etc. merkt man es erst, wenn das Notebook wirklich kalt im Idle läuft. Vielleicht schaffte es der Lüfter auch ganz am Anfang für kurze Zeit, die niedrigste Drehzahl noch zu halten.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1363863667 »
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845

Vielleicht hast du recht, das will ich nicht ausschließen. Der Support von MSI kann dir aber dabei am ehesten helfen. Wenn du noch Garantie hast, ist das dein Weg.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Dringende Bitte an alle MSI GE60 Besitzer mit Core i7-3630QM CPU
« Antwort #4 am: 23. März 2013, 12:11:47 »

@dalex: Wie schicke ich denn dem Taiwan-Support einen Bugreport? Alle mir ersichtlichen Varianten führen immer über die Deutsche Webseite.

@alle: Anruf beim MSI-Support war umsonst. Der Mitarbeiter war noch nicht einmal bereit in der Knowledge-Datenbank nachzuschauen, was die Ursache für dieses Problem sein könnte. Sie möchten allen Ernstes, dass ich mein brandneues Notebook direkt nach Polen schicke. Bei der Durchsicht der Threads im Unterforum \"MSI Spezial\" wurde mir ganz schlecht (und meinem Laptop bestimmt auch).
Daher noch einmal ein dringender Aufruf an alle GE60 Besitzer mit Core i7-3630QM CPU:
Könntet Ihr in RWeverything unter dem Embedded Controller einmal nachsehen, auf welche Drehzahl Euer Lüfter im absoluten Leerlauf bei einem kalten Notebook absinkt? Dies lässt sich in wenigen Schritten erledigen und dauert keine 5 Minuten, wenn das Notebook noch kalt ist..
Anleitung:
1. RWeverything portable herunterladen und entpacken: http://rweverything.com/downloads/RwPortableV1.5.3.7.zip

2. Das Programm über rw.exe starten, benötigt Admin-Rechte.

3. Im Menü auf \"Access\" und dann \"Embedded Controller\" gehen.

4. Der Laptop sollte jetzt absolut im Leerlauf sein und Eure CoreTemp so bei 39-42 Grad.

5. In Zeile C0 und Spalte 0D steht ein Wert ganz alleine (4. Zeile von
unten, 3. Spalte von rechts). Dieser gibt die Drehzahl des Lüfters an.
Er sollte so bei Ax bis Dx stehen. Schreibt ihn auf.



6. Falls Ihr die Turboboost-Taste schon einmal verwendet habt, dann aktiviert jetzt Turboboost für 30 Sekunden.

7. Nach dem Deaktivieren von Turboboost geht der Wert von ca. 52 wieder hoch auf Ax bis Dx. Schreibt ihn erneut auf.

8. Zum Schluss alle Programmfenster schließen und den Ordner und die Zip-Datei einfach löschen.

Gruß und tausend Dank,
pm




« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1364037197 »
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845

Probiere es mal hier:

http://support.msi.com
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

FnFX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

@ pm: Selbes Gerät, gleiches Problem.
Mein Lüfter wurde im Januar via RMA ausgetauscht. Grund hierfür waren dein hier beschriebenes Problem zusammen mit einem Rattern. Mein Schluss war, dass die Aufhängung defekt ist und der Lüfter deshalb im normalbetrieb stehen blieb. Seit gestern habe ich un erneut das Problem, dass der Lüfter mehrfach pro Minuten stehen bleibt. Ich habe bei RW.Progamm ausgeführt:

Normalbetrieb: 78-0 (ca. alles 10 sec)
Turboboost: 50-51

System: Windows 8
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

@FnFX: Vielen Dank für Deinen Beitrag. Also wurde damals im Januar nur der Lüfter getauscht und jetzt ist praktisch dasselbe Problem wieder da? Könntest Du noch einmal zur Sicherheit folgende Angaben machen?
- Deine genaue Modellnummer posten (z.B. MSI GE60-i760M245FD)
- Welche Bios Version und EC (Embedded Controller Firmware) Version hast Du? Beides kannst Du ablesen, wenn Du in Windows 8 neu startest und dann schnell mit \"Entf\" ins Bios gehst. Zur Not halt in den Energieoptionen von Windows 8 den Schnellstart abstellen.

Meine aktuelle Analyse für den Fehler ist
, dass aufgrund der Serienstreuung einige Lüfter überhaupt nicht oder nur für eine ganz kurze Lebenszeit in der Lage sind, die niedrigste und eventuell auch die zweinniedrigste Lüfterstufe, die der EC ansteuern will, zu halten. Darüber hinaus vermute ich einen Firmware-Bug im Zusammenhang mit der Turboboostfunktion: wenn man vom hohen Turboboost bei einem ganz kalten Notebook zurückkommt, dann steuert er eine etwas höhere Lüfterstufe an, als wenn der EC selbst nach einer kurzfristigen hohen Systemlast den Lüfter wieder runterregelt. Im zweiten Fall versucht er eine noch niedrigere Lüfterstufe zu halten.

Um dies zu bestätigen, brauche ich nicht die Drehzahl auf höchster Stufe, sondern die Drehzahl auf niedrigster Stufe. Könntest Du daher noch einmal folgende Punkte in RWeverything checken:
- Das Notebook muss kalt oder kühl sein, sprich CoreTemp des Prozessors sollte zwischen 39 und 42° C sein. Lad Dir HWinfo herunter (www.hwinfo.com), und wähle beim Starten \"Sensors only\", da ist eine schöne Tabelle mit allen Temps.
- Zum temporären Belasten der Kerne lade Dir auch noch Prime95 herunter (
http://www.mersenne.org/freesoft.htm). Hier kannst Du einen Torturetest über x Kerne anstoßen, bei Bedarf.
- Um einem möglichen temporären Fehler des EC-Controllers vorzubeugen, solltest Du diesen vorher resetten (für mind. 5 Minuten Netzteil ab und Akkupack raus, danach wieder alles anstecken).
- Starte jetzt mit einem kalten Notebook Windows und danach sowohl hwinfo als auch RWeverything. Das Lüfterproblem wird wahrscheinlich jetzt schon auftreten. Also starte prime95 und lasse den Torturetest solange laufen, bis der Lüfter ein gutes Stück an Geschwindigkeit zugenommen hat und die Coretemps alle über 60° angestiegen sind. Dann stoppe den Torturetest über \"Stop\" - \"all workers\". Jetzt beobachte in RWeverything genau die Lüfterstufen und notiere jeden Eintrag, der mindestens 1-2 Sekunden praktisch gleichbleibt. Irgendwann innerhalb der nächsten 1-5 Minuten verfällt Dein Lüfter wieder in den Problemzustand. Alle Lüfterstufen, die es bis dahin durchläuft, wären superwichtig für meine Analyse und ich wäre Dir sehr dankbar, wenn Du sie posten könntest.

- Zum Schluss mache bitte noch den folgenden Test: drück die Turbo-Fan-Taste oben links vom Ein/Ausschalter, warte bis der Fan maximale Geschwindigkeit hat und lass ihn dort mindestens 30 Sekunden laufen. Dann deaktiviere die Turbofanstufe wieder und achte in RWeverything darauf, auf welche Stufe der Lüfter springt. Poste bitte auch diesen Wert!

Für Deine Bemühungen danke ich Dir schon einmal vorab. Es sieht so aus, als ob man das Problem durch eine leicht modifizierte EC-Firmware oder mit Hilfe von RWeverything lösen könnte. Zusätzlicher Vorteil von RWeverything wäre, dass man sich zwei Schemen machen könnte, eins für die Bibliothek, wo der Lüfter lange sehr leise bleibt (anstatt bei jeder kurzen Belastung schon gleich hochzudrehen), und eins fürs Gamen, wo er bei Bedarf stärker kühlt (wenn man sowieso mit Ohrstöpsel spielt).

Gruß,
jku
Gespeichert

FnFX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

Der Lüfter wurde getauscht, da er zum einen dein hier aufgeführtes Problem aufwieß, und zum anderen relativ lauf gerattert hat (also ich gehe davon aus, dass er wirklich defekt war). Beide Fehler sind gleichzeitig aufgetreten. Jetzt ist nur dein beschriebener Fehler vorhanden.


Modellnummer: MSI GE60-i789W7H
Bios: E16GAIMS.10E
EC: 16GAEMS1 Ver 4.04

Zur Lüfterinfo hab ich Videos gemacht: http://www.file-upload.net/download-7371226/MSI.rar.html
Nach der Belastung ist mein Lüfter nicht mehr mehr in den Problemzustand verfallen.
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

@FnFX: Vielen Dank für die Videos, leider helfen sie mir nicht wirklich weiter: :(
- Die CPU-Belastung durch das Cam-Programm ist zu groß, der Prozessor geht nicht richtig in idle, und kühlt sich daher nicht genug ab. Bitte notier Dir doch einfach die Werte von RWeverything, das reicht.
- Der Torturetest lief viel zu lange, die CoreTemps sollten zum kurzfristigen Aufheizen bei maximal 60 Grad liegen nicht bei 90°.
- Am Ende des dritten Videos ist das System noch viel zu aufgeheizt. Daher tritt das Problem auch nicht mehr auf.

Vielleicht könntest Du noch einmal die Lüftertests genau anhand meiner Instruktionen an einem kalten Notebook durchführen. Das wäre sehr schön, weil Du dieselbe EC Version wie ich hast und mir damit sehr viel weiterhelfen könntest.

Wie sind Deine Erfahrungen mit dem polnischen RMA-Service von MSI?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1364144119 »
Gespeichert

FnFX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

Den Test versuche ich morgen nocheinmal. Der RMA-Service dauerte 14 Tage, jedoch ohne sonstige Probleme.
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

Ja, das wäre echt super! Vielen Dank schonmal im voraus!
Gespeichert

FnFX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

@ pm:
Leerlauf: 7D 74 7A 80 8F 96 9F A9 BF 5D 00 (ca. alle 10 sec)
nach 30 sec Booster: 54 58 5F 63 6C 77 7D 84 8B 93 A4 AE B9 59 00
nach Belastung auf ca. 65°C: 74 78 7F 85 8D 9E A6 AB C3 7C 74
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1364202560 »
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

Ok, das ist viel besser. Den Werten zufolge geht der Lüfter bei Dir mit einem kalten Notebook immer wieder in dieses nervtötende An/Aus - An/Aus - Schema zurück? Dabei ist es egal, ob er von einer Belastung durch prime95 zurückkommt oder vom manuellen Turboboost.

Habe ich das so richtig verstanden?

Interessant ist der Wert A6 und C3 in der letzten Zeile Deiner Liste. Dieses sind bei mir Lüfterstufen, d.h. mein Lüfter verweilt auf diesen Stufen für eine etwas längere Zeit. Kannst Du das bei Dir auch beobachten?

Vielen, vielen Dank erstmal! Das hilft mir schon einmal sehr viel weiter. Von einem anderen User habe ich erfahren, dass nach A6 und C3 noch die Stufe E3 kommt. Beim Versuch diese Lüfterstufe anzufahren, steigt mein Lüfter (und wahrscheinlich auch Dein Lüfter) immer wieder aus. Sobald ich eine handhabbare Methode gefunden habe, die Benutzung der Stufe C3 und E3 zu verbieten, melde ich mich wieder hier im Thread, es kann aber 1-2 Wochen dauern.

Bis ich ein geeigneteres Tool zum Hervorrufen einer TeilCPU-Last gefunden habe, kannst Du das nervige Lüftergeräusch für den Office-Betrieb unterbinden, in dem Du auf einem Deiner 8 Cores einfach den Torturetest von Prime95 laufen lässt. Dazu wähle beim Start des Torturetests einfach unten die Option \"custom\" und trage bei der Anzahl der worker/threads einfach \"1\" ein. Das produziert auf einem Kern (der auch bei Windows 8 immer mal wieder gewechselt wird) genug Last, damit der Lüfter die untersten beiden Lüfterstufen nicht mehr erreicht. Damit läuft er zwar etwas hörbarer, aber ohne das up- and down.
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

Ok, so plötzlich, wie das Lüfterproblem erschienen ist, so plötzlich ist es jetzt auch wieder verschwunden. Das ist wirklich ein bisschen doof, da ich gerade dabei war, die genaue Ursache herauszufinden.

An meinem Laptop hat sich seit dem Auftreten des Lüfterproblems nur folgendes Signifikantes verändert. Ich habe das SCM-Programm deinstalliert, Windows 8 ein paar Mal neu gestartet und den EC-Controller dadurch resettet, in dem ich das Notebook nachts ganz vom Strom genommen habe. Interessant ist, dass der Lüfter jetzt selbständig genausoweit herunterregelt, nämlich bis Drehzahl C2/C3, wie vorher, wenn ich vom manuellen Turboboost heruntergekommen war. Damit drängt sich förmlich die Vermutung auf, dass das Lüfterproblem ganz einfach mit diesem SCM-Tool von MSI für die Hardwaretasten-Steuerung zu tun hat. Das wäre in der Tat selten dämlich von MSI, sich so ein Problem hauszubacken.

@fnx: Wenn Du noch da bist, kannst Du mal nachschauen, ob Du folgende Software von MSI installiert hast: SCM und/oder S-Bar. Falls ja, dann deinstallier doch testweise für 1-2 Wochen einmal beide?
Keyboardbelegung ohne Hardware-Tasten: Dann wären da ncoh die fehlenden FN-Keys, die nicht beschriftet und nicht im Manual stehen:

FN + F5 -> zwischen Energiepresets umschalten Office, Gaming, etc.

FN + F8 -> WiFi an/aus

FN + F9 -> Bluetooth an/aus

FN + F11 -> Fullscreen Mode an/aus

Ansonsten könntest Du noch einmal versuchen, die minimale Lüftergeschwindigkeit mit RWeverything einfach leicht anzuheben.

Hier die Instruktionen:
1. Wenn das Lüfterproblem auftritt, dann erscheint in RWeverything links neben der (invertierten) Drehzahl ein weiterer Wert für einen kurzen Augenblick. Könntest Du davon noch einen Screenshot machen?
2. In RWeverything gehst Du wieder zum EC-Controller. In der Reihe \"70\" sollten folgende Werte stehen: 69, variabel (meist 29 oder 30 bei kaltem Laptop), 29, 30, 37, ....
Der variable Wert ist die derzeit eingestellte Lüfterstufe in HEX in % von 100; \"29\" in HEX sind also \"41 %\" Lüfterstärke, d.h. der Lüfter soll mit 41% der maximalen Lüfterdrehzahl laufen.
Rechts vom variablen Wert beginnen die Lüfterstufen: 29, 30, 37, usw. Die erste Lüfterstufe, also die \"29\" direkt links von \"30\" und \"37\" kannst Du auch zu einer 30 verändern, in dem Du doppelt draufklickst und in dem neuen Dialogfeld in der letzten Zeile auf die 29 klickst, eine 30 eingibst und mit \"done\" bestätigst. Damit steuert der Lüfter die unterste Stufe nicht mehr an.

Falls das erfolgreich war, probiere einfach an derselben Stelle anstatt der ehemals \"29\" nun folgende Werte: 2F, 2E, 2D, 2C, 2B, 2A und beobachte, ob das Problem weiterhin auftritt. Falls ja, poste den Wert, bei dem das Problem zurückkehrt.

Gruß,
pm
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1364349344 »
Gespeichert

FnFX

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5

@ pm: Bin jetzt 10 Tage weg, ich melde mich dann wieder
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

@FnFX: okay, gib bescheid.

@dalex: unter Deiner Adresse erreiche ich immer nur deutschsprachige Support-Seiten, so eine E-Mail-Adresse für Bugs, die direkt dem Support in Taiwan angehört, gibt es nicht, oder?

@alle: Das Lüfterproblem bleibt seit der Deinstallation des SCM und ein paar richtigen Windows 8 Neustarts inkl. EC-Reset verschwunden. Es muss aber mit der Deinstallation des SCM zusammenhängen, da ich Neustarts auch vorher regelmäßig gemacht habe und das Notebook schon immer nachts komplett ohne Netzteil oder Akku war.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1364562284 »
Gespeichert

pm2014

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26

@FnFX: Um Deine erstellten Videos im Rahmen einer Anfrage an einen tech representative von MSI zur tiefergehenden Analyse des Lüfterproblems zur Verfügung zu stellen, brauche ich Deine Erlaubnis. Könntest Du bitte kurz im Thread hier posten, dass Du mit der Weitergabe einverstanden bist?

Danke!
Gespeichert

HazeOmatik

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Ich habe mein Notebook jetzt etwa 6 Wochen und das Problem trifft seit heute auch bei mir auf.
Es kommt und geht aber auch, es ist kein Dauerzustand.
Ich dachte das Ding wäre qualitativ auch in Ordnung und gibt nach paar Wochen schon nach und nach den Geist auf.
Gespeichert

Hubeldubel

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1

Hallo zusammen,

Ich hatte genau das gleiche Problem und hab natürlich wie ihr alles schon beschriebene versucht. Auch bei mir ist das Lüfterproblem verschwunden. Ich habe allerdings eine Vermutung wie ich es behoben haben könnte.
Zuerst einmal der Stand meines GE60 : Neuestes BIOS, SCM Deinstalliert, mehrere EC Resets. Hatte alles nichts geholfen.

Vor ca. einer Woche habe ich dann im BIOS \"SAVE AND RESET\" benutzt und danach ganz normal hochgefahren. Die berühmte An/Aus Schleife trat dann noch einmal auf, pegelte sich dann aber ein und seitdem läuft der Lüfter wieder flüsterleise im Leerlauf...
Meine Vermutung (nachdem mir MSI das nicht bestätigen konnte) ist, dass die Schalthysterese (Einstellung für oberen und unteren An/Abschaltpunkt) ihre Punkte zuerst einmal lernen muss und dass, wie manche hier schon vermutet haben, die SCM Software das irgendwie über den Haufen schmeißt.

Zur Sicherheit habe ich noch einen zusätzlichen EC-Reset gemacht. --> Laptop über Nacht vom Netz und Akku getrennt und am nächsten Tag als ich von der Arbeit kam wieder in Betrieb genommen.
Ich hoffe ich kann zumindest ein paar Personen mit meiner Lösung weiterhelfen.
Gespeichert