MSI GE60 Biosproblem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI GE60 Biosproblem  (Gelesen 1567 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

weihrauch.owner

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI GE60 Biosproblem
« am: 29. Januar 2013, 12:47:05 »

Hallo habe seit einigen tage probleme bezüglich des Bios.

Ich hatte zuvor Windows 7 áuf meinem Notebook.Nutze allerdings die günstige gelegenheit über Microsoft und tätigte ein uptate auf Windows 8.Jedoch sagte mir dies garnicht zu.Tätigte Firmwareupdates usw.

Nun ging ich auf mein altes Windows 7 zurück,jedoch lässt sich im Bios BOOT menü nicht mehr auf UEFI zurückstellen wie es war sondern nurnoch Legacy einstellen,woran liegt dies.

Ebenfalls kenne ich die seite biosflash.de dort lässt sich anhand der der guten anleitung immer einen Bootbaren USB stick erstellen,jedoch seit neustem ist der Ordner usbdos nach dem erstellen des sticks immer leer.Trotz das ich es so eingestellt habe das ich auch vesteckte ordner angezeigt bekomme.
Gespeichert